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Introduction

The full Voluntary Service System (VSS) menu includes the following areas of functionality.

· Time Posting - for recording hours of regular and occasional volunteers.
· Volunteer Records - for viewing and editing Volunteer master records.
· Reports - for generating reports on various aspects of a station's activities and personnel.

· Awards - for issuing awards to volunteers.
· Maintenance - for tailoring the VSS application to a site's needs (e.g., entering local services, organizations, and programs).
· User Administration - for viewing and assigning security roles to system users.
· Donations - for tracking donations to a VHA facility.
· Games - for administering the VHA annual National Veterans Games program.

National service codes are filtered from Game Station web pages and reports. Local service codes are entered for Game stations and a station parameter is created to set a range of acceptable codes. Station creation and service code maintenance is done only by Central Office.

User Manual

The VSS User Manual is a reference manual that can be used in conjunction with the Help pages that accompany each user screen in the VSS application. It provides an overview to the VSS Help system as a whole and allows you to refer to and compare Help pages easily without moving away from the screen in which you are working.  
This user manual may be accessed on-line through the VistA Documentation Library at the following address.
http://www.va.gov/vdl/application.asp?appid=135
This manual is divided into sections corresponding to the different organizations that use the VSS application; Central Office (CO), the Enterprise Management Center (EMC), and the Voluntary Service Timekeeping stations.
Help Pages

Each screen in the VSS application is accompanied by a Help page. The Help page presents step-by-step instructions for performing various tasks using the screen. A link to this manual is provided on each Help page.

You can access the Help pages by clicking on the question-mark icon in the upper right corner of each screen. Screen access is limited by the system role you have been assigned (user, manager, or administrator) and by the type of site you belong to - Central Office (CO), the Enterprise Management Center (EMC), Game station, or Timekeeping station.

Help Menus

The Help menu parallels the user screen menu for the entire VSS application. Each name in the Help menu is a link to a Help page. The menu appears on the left side of each user screen or help page and allows you to navigate to the information you want to see or task you want to perform.
The menu items appear as folder (VSS menu) or book (Help menu) icons. By clicking on the plus sign to the left of an icon, you can see the names of the user screens or help pages available for that item. These names are links. You access a user screen or help page within a menu folder by clicking on its name. To collapse the pages back into the menu icon, click on the minus sign.
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Screen Elements
Specifying Information

The VSS system uses a graphical user interface (GUI).
Common screen elements include the following.
Field:  Used for entering text or numbers from the computer keyboard. The name of the field tells you what to enter. Click in the box and type. 
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Required Field:  The red asterisk before the field name tells you that you must enter something in this field before you are able to post the information or move on to another screen. 

[image: image5.png]“Last Name:




List Box:  Click on the selection you want. If the list is too long to fit in the box, there will be a "scrollbar" on the right. Click on the up or down arrows on the bar to scroll through the list.
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Dropdown or Pulldown List:  The dropdown list contains a list of items that you can select from. When you click on the arrow the list will expand. If the list is long, a scrollbar will appear. Click on the up or down arrows on the bar to scroll through the list.
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Radio Button:  Radio buttons are another way to present options; select the option you want by clicking on the radio button.
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Double List Box:  There are various kinds of double list boxes, but the common idea is that you select from the box on one side and use buttons in the middle to move the items to the box on the other side.
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Performing Tasks

Most of the work you perform in VSS is done with buttons. The function of a button is most often indicated in its name, for example:
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Button definitions for VSS are as follows.

Post - When you have added/edited information on a screen and wish to save it to the database, use the Post button.
Exit - The Exit button usually takes you to the opening VSS screen where the station dropdown list is located. In multiple screen tasks, the Exit button will take you back to the previous screen or the first screen in the process.
Edit - The Edit button is used to view or change information in an existing record. 

Delete - The Delete button is used to remove a record from the database.
Clear - The Clear button is used to erase entries or reset fields on a screen. It is not used to remove data from the database.
Next - When there are multiple screens for performing a particular task, the Next button will move you to the next screen in the sequence. You may be required to post one page before moving on to the next.

New - The New button is used when you wish to create a new record in the database -- a new program, service code, volunteer, etc.
Add - The Add button is used to add a new item to a list or to the database.
Display - After you have specified what you want to include in a report, clicking the Display button allows you to see the report on the screen.
Icons

Two icons appear at the top of every VSS screen.
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Help icon - Clicking on this icon brings up a Help page explaining how to use the screen you are on. 

[image: image12.png]



Default Station icon - Clicking on this icon brings up a dialog box that allows you to specify which station's data will be the default station data when you start or restart the application. 
Reports
National service codes are filtered from Game Station web pages and reports.

Before you display a report on your screen, you are asked to specify a report format. Which format you select depends on what you intend to do with the data. If you intend to save the report as an Excel file, displaying it in the Excel format would make sense. In most circumstances, however, Word format is the preferred choice.
After clicking the Display button, the length of time the report takes to appear depends on the length of the report and the traffic on the network. After the report appears, you can use the Print and Save commands in your browser File menu to print the report or to store it on your hard drive.
Central Office (CO) Menu
Reports Menu
Voluntary Service Directory Reports Menu
Directory Labels

The Voluntary Service Directory Labels screen allows you to print address labels for VHA stations. You can print labels for an individual station, for all stations in the country, or for all stations in a selected VISN or state.

To print Voluntary Service directory labels
Select a radio button for the Sort Labels By option.
Facility:
Select a facility to print labels for that facility.
VISN:
Select a VISN to print labels for all stations in that VISN. 

State:
Select a state to print labels for all stations in that state. 

All Facilities:
Prints labels for all VHA facilities.
Select a Print Format.
Click the Display button. The labels will appear in a browser window.
To print the labels, go to the File Menu of the list’s browser window and select Print.
Reports Menu
Voluntary Service Directory Reports Menu
Supervised Programs

The Voluntary Supervised Programs screen allows you to print a report listing all Voluntary Service stations running a particular program; for example, Escort Service. The report lists the station number and name, the name of the Voluntary Chief, and primary phone number. 

To print a Voluntary Supervised Programs list
From the Select Supervised Program list, select a Voluntary program. 

Select a Print Format.
Click the Display button. The report will appear in a browser window. 

To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 
Reports Menu
Voluntary Service Directory Reports Menu
Service Chiefs
The Voluntary Service Chiefs screen allows you to print a list of Chiefs of Voluntary Service for all stations. The list includes station name, station number, Voluntary Chief name and grade.

To print a list of the Voluntary Service Chiefs
Select a Print Format.
Click the Display button. The report will appear in a browser window. 

To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Voluntary Service Directory Reports Menu
Service Directory

This screen allows you to print station information from the Voluntary Service Directory. This directory lists information about Voluntary Services at all VHA facilities. You can print information for an individual facility, all facilities in the country, or all facilities from a selected VISN or state.

Each facility listing contains contact information, a list of Voluntary Service programs, staff member names, positions, grades, and start dates.
To print a Voluntary Service Directory report
Select a radio button for the Sort Report By option.
Facility:
Select a facility for information on that facility only.
VISN:
Select a VISN for information on all stations in that VISN. 

State:
Select a state for information on all stations in that state. 

All Facilities:
Prints information for all VHA facilities.

Select a Print Format.
Click the Display button. The report will appear in a browser window. 

To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Voluntary Service Directory Reports Menu
Station Information Detail

From this screen you can display detailed information for a selected station. Some of the information provided includes the station's address and phone number, the total operating and staff costs, a list of programs, staff names, position titles, e-mail addresses, start date, and grade. 

To display a Voluntary Station Information Detail report
Select a station from the Select Station list.
Select a Print Format.
Click the Display button. The report will appear in a browser window. 

To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Voluntary Service Directory Reports Menu
Station Information Contact List

You can use this screen to display contact information for all Voluntary Service stations. For each station the report lists the station name and number, VISN, primary phone number, fax number, and name of Voluntary Chief.

To print a Voluntary Station Information Contact list
Select a Print Format.
Click the Display button. The report will appear in a browser window. 

To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
National Officials Reports Menu
Labels

This screen allows you to print address labels to be used for mailings to national officials. You can print labels for officials within the following categories.
· Representatives from specified organizations 

· Deputies from specified organizations 

· National Certifying Officials from specified organizations

· Only Reps in Organizations defined as NAC Executive Members 

· All National Officials who are not Reps/Deps/NCOs 

The displayed address listing can be saved as a Word file in order to use Word's address label utility.

To print labels for national officials
Select the type of official.
· If you selected the Only Reps in Organizations defined as NAC Executive Members or All National Officials not Reps/Deps/NCOs, proceed to “From the Number…”. 

· If you selected Representatives, Deputies, or National Certifying Officials, the Available Organizations/Selected Organizations list boxes will appear.
Scroll through the Available list and click on the entries you wish to print labels for. After each selection, click on the Add button to move the entry into the Selected list box. To print labels for all listed entries, click the Add All button.

To remove an entry from the Selected list, highlight it and click the Remove button. To remove all entries in the Selected list, click the Remove All button.
From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 
Select a Print Format. Word is usually the best choice for printing.
Click the Display button. The selected national officials labels will appear. 

To print the address listing select Print from the browser File menu.

To print the labels using Word's label printing utility
Select Save As from the browser menu. Open the saved file in Word.
Select Envelopes and Labels from the Tools menu.
Reports Menu
National Officials Reports Menu
Annual Joint Review

This screen allows you to print a list of national officials whose Annual Joint Review (AJR) with your site is scheduled for a specified month. This list is arranged alphabetically by national organization name and provides the official's name, title, telephone number, and date appointed. 
To print an Annual Joint Review list
Select a month from the Annual Joint Review Month dropdown list. 

Select a Print Format.
Click the Display button. The report will appear in a browser window. 

To print or save the report, go to the File menu of the report’s browser window and select Print or Save As. 

Reports Menu
National Officials Reports Menu
National Officials Data View

From this screen you can display a data view of all national officials’ information. Some of the data elements provided include name, ID, telephone number and address, title, organization code, AJR (annual joint review) month, whether the organization is a NAC Executive member, date appointed, and whether the official is in the NCO. 
A data view presents all the data in a database table. There is too much data in the data view to fit into a normal page for printing, so you may want to save it to your hard drive and then open it in Excel or Word. You can also import the saved file to a database program, such as Quicken or Access. At that point, you can delete, add, reformat, or sort the data and/or insert it into other applications. 

To display a Voluntary National Officials Data View
Click the Display button. The Voluntary National Officials Data View will appear. 

To save a Voluntary National Officials Data View as an Excel or Word file
Select Save As from the Internet Explorer browser File menu. 

In the Save Web Page dialog box do the following:
In the Save In dropdown list at the top, browse to a drive and directory to store the data view.
In the Filename dropdown list at the bottom, enter a filename for the data view. 

In the Save as Type dropdown list, select Web Page, complete or Web Page, HTML only. 

Click the Save button. 

To open the Data View
Open Excel or Word.
Open the data view file from the File menu. 
Reports Menu
Event Lists Menu
Daily Work Schedule

The Event Lists menu was designed for Game stations but may be used by Central Office as applicable.
Using this screen you can display a report listing all volunteers working on specified days of the week. For each day specified the report lists the following.

· all scheduled volunteers 

· each volunteer's sign-in code
· all available workday codes 

· any service assignment codes and service assignment names assigned to the volunteer
At the end of each day of the week the list will count active volunteers (whether they have logged hours or not) and terminated volunteers only if the have logged at least one hour. Though the list may display multiple rows of information for a volunteer (if they have multiple service assignments) they will only be counted once.
To display a Daily Work Schedule for Game volunteers

Highlight the desired station in the Select Station box. 

Check the appropriate Select Days check boxes to specify the days of the week to display or click the Select All button to select all days. 

Choose a Print Format.

Click the Display button. The report will appear in a browser window.

Using the browser File menu, select Print to print the report. Select Save As to save the report to your hard drive for future use. 

Reports Menu
Event Lists Menu
Grand Totals by Assignment List

The Event Lists menu was designed for Game stations but may be used by Central Office as applicable.

This screen is used to let you view a list of the total volunteers by service assignment. It allows the selection of one, many, all service assignments. The services can be sorted by service assignment code or service assignment name. 

Information provided includes service assignment code and name, abbreviation (if applicable) and total volunteers enrolled.

The list will count active volunteers (whether they have logged hours or not) and terminated volunteers only if the have logged at least one hour.

To print a Grand Totals by Assignment List

Highlight the desired station in the Select Station box. 

Check the desired Sort Services radio button to sort service assignments by name or code.

Check the desired Group Services radio button to group service assignments by code and shift or by code only.

Highlight a service in the Available Services box. Click the Add button. The highlighted service will appear in the Selected Services box. Repeat this step for each service in the list you wish to print.

To select all listed services, click the Add All button. 

If you wish to remove services that you have selected, highlight them in the Selected Services box and click the Remove button. 

If you wish to remove all selected services at once, click the Remove All button.

Choose a Print Format.

Click the Display button. The report will appear in a browser window. 

Using the browser File menu, select Print to print the report. Select Save As to save the report to your hard drive for future use. 
Reports Menu
Event Lists Menu
Master Registration List

The Event Lists menu was designed for Game stations but may be used by Central Office as applicable.

This screen lets you display an alphabetical list of all volunteers for a specified station. For each volunteer listed, the report shows volunteer name and address, sign-in code, birth date, sex, entry date, total hours and service assignment codes. Totals are provided as well as a breakdown of volunteers by age group.
The list will count active volunteers (whether they have logged hours or not) and terminated volunteers only if the have logged at least one hour.

To display a Master Registration list

Highlight the desired station in the Select Station box. 

Choose a Print Format.

Click the Display button. The report will appear in a browser window.

Using the browser File menu, select Print to print the report. Select Save As to save the report to your hard drive for future use. 

Reports Menu
Event Lists Menu
Service Assignment Schedule

The Event Lists menu was designed for Game stations but may be used by Central Office as applicable.

This screen is used to let you view a list of the volunteers grouped and sorted by service assignment, day of the week, and last name. It allows the selection of one, many, all service assignments.

The list will include active volunteers (whether they have logged hours or not) and terminated volunteers only if the have logged at least one hour.

To display a Service Assignment Schedule

Highlight the desired station in the Select Station box. 

Check the appropriate Select Days check boxes to specify the days of the week to display or click the Select All button to select all days. 

Check the desired Sort Services radio button to sort service assignments by name or code.

Check the desired Group Services radio button to group service assignments by code and shift or by code only.

Highlight a service in the Available Services box. Click the Add button. The highlighted service will appear in the Selected Services box. Repeat this step for each service assignment in the list you wish to print.

To select all listed services, click the Add All button. 

If you wish to remove services that you have selected, highlight them in the Selected Services box and click the Remove button. 

If you wish to remove all selected services at once, click the Remove All button.

Choose a Print Format.

Click the Display button. The report will appear in a browser window. 

Using the browser File menu, select Print to print the report. Select Save As to save the report to your hard drive for future use. 
Reports Menu
Event Lists Menu
Sign In Roster

The Event Lists menu was designed for Game stations but may be used by Central Office as applicable.

This screen lets you print a sign-in sheet for volunteers reporting for work. Under each selected day of the week it lists service assignment description, service assignment code, all scheduled volunteers, their sign-in code, and workday code. It includes a space for volunteers to sign in and a box to log hours worked.

The roster can be sorted by last name or service assignment. Sorting by last name groups the list by day of the week with volunteers listed in alphabetical order under each day. Sorting by service assignment groups the list by day of the week then by service assignment. The volunteers are then listed in alphabetical order under each service. 

The list will include active volunteers (whether they have logged hours or not) and terminated volunteers only if the have logged at least one hour.

To display a Sign-In Roster

Highlight the desired station in the Select Station box. 

Check one or more Select Days check boxes to choose which days will be included on the roster or click the Select All button to select all days.
Select the desired Sort By radio button to sort by last name or service assignment. 

Choose a Print Format.

Click the Display button. The report will appear in a browser window. 

Using the browser File menu, select Print to print the report. Select Save As to save the report to your hard drive for future use. 

Reports Menu
Event Lists Menu
Uniform Issue List

The Event Lists menu was designed for Game stations but may be used by Central Office as applicable.

This screen lets you print a report which can be used to issue uniforms to volunteers. The report can be sorted by last name or service assignment. Sorting by last name displays volunteers listed in alphabetical order, along with sign-in codes,  sizes, number of uniforms needed, and spaces for signatures. Sorting by service assignment groups the list by service assignment then by day of the week. The volunteers are then listed in alphabetical order under each day of the week.

When sorting by last name, a summary is included at the bottom of the last page indicating the number of each uniform size needed as well as the total number needed. A similar summary appears for each service assignment when sorting by service assignment.

It should be noted that if a volunteer has more than one service assignment (e.g., 600 and 610), the number of uniforms needed will be included in each summary. In that case, a grand total of all the service assignment summaries would not match with the summary when sorting by last name.

The list will include active volunteers (whether they have logged hours or not) and terminated volunteers only if the have logged at least one hour.

To print a Uniform Issue List

Highlight the desired station in the Select Station box. 

Select the desired Sort By radio button to sort by last name or service assignment.
If service assignment is selected

Check the desired Sort Services radio button to sort services by name or code.

Check the desired Group Services radio button to group services by code and shift or by code only.

Highlight a service in the Available Services box. Click the Add button. The highlighted service will appear in the Selected Services box. Repeat this step for each service in the list you wish to print.

To select all listed services, click the Add All button. 

If you wish to remove services that you have selected, highlight them in the Selected Services box and click the Remove button. 

If you wish to remove all selected services at once, click the Remove All button.

Reports Menu
Event Lists Menu
Uniform Issue List, cont.

Choose a Print Format.

Click the Display button. The report will appear in a browser window. 

Using the browser File menu, select Print to print the report. Select Save As to save the report to your hard drive for future use. 

Reports Menu
CO Reports Menu
Committee Attendance Listing

This screen allows you to print a report showing VAVS site committee attendance during a selected fiscal year. You may sort by station or organization. If sorted by station, you can select the stations individually, by VISN, by state, or all stations. If sorted by organization, you can select one or all organizations. When sorting by organization, the only print format available is a Web report.
The detailed version of the report lists the total hours for every organization plus the attendance hours for each representative of every organization. A non-detailed report lists only the organization totals. 

The hours recorded for VAVS committee attendance are entered as service code 135A within a combination code. If the time is to be applied to volunteer hours, it must be entered manually because combinations using this code are not accessible via the Auto-Login system. 

To print a VAVS Committee Attendance listing
By Station

Select the Station Sort By radio button.

Select a radio button for the Station Selection option.

Facility:
Select a facility to list attendance for that facility only.

VISN:
Select a VISN to list attendance for all facilities in that VISN. 

State:
Select a state to list attendance for all facilities in that state. 

All Facilities:
Lists attendance for all VHA facilities.

Select the desired fiscal year within the Fiscal Year box. 

Select whether you want to print a detailed report by selecting Yes or No.
Select a Print Format.
Click the Display button. The report will appear in a browser window.
By Organization

Select the Organization Sort By radio button.

Select an individual organization from the drop down list or choose all.

Select the desired fiscal year within the Fiscal Year box. 

Select whether you want to print a detailed report by selecting Yes or No.

Click the Display button. The report will appear in a browser window.

To print the report or save the report, go to the File menu and select Print or Save As.

Reports Menu
CO Reports Menu
Donation Reference Search

The Donation Reference Search report is used to track donations for a specific reference for a user-specified date range. It was originally designed to track donations for Hurricane Katrina but can be used to track donations for all types of references. You may choose to print the report for any free text reference. The free text reference is matched against the station’s locally created references.
Some of the elements displayed include station name, donation type, General Post Fund and description, reference, and donation value.

To print a Donation Reference Search report

Select a radio button for the Station Selection option.

Facility:
Select a facility to list donations for that facility only.

VISN:
Select a VISN to list donations for all facilities in that VISN. 

All Facilities:
Lists donations for all VHA facilities.

Enter a starting date in the Begin Date field or click the Calendar button and double-click on a date. To display other months in the calendar, click on the arrows at the top left or right of the popup window. 

Enter an ending date in the End Date field or click the Calendar button and double-click on a date. To display other months in the calendar, click on the arrows at the top left or right of the popup window. 

Type a specific reference in the Reference free text field. If you wanted to display all donations for Hurricane Katrina, then you would enter “Katrina.” If you wanted to display all donations for all Hurricanes, then you would enter “Hurricane.” It is important to note that the free text is matched to the local station’s donation reference. For the report to be accurate, the local station’s donation references must be correctly spelled and match the reference free text field on this report.

Select a Print Format.

Click the Display button. The report will appear in a browser window.

To print the report or save the report, go to the File menu and select Print or Save As.

Reports Menu
CO Reports Menu
NAC Organizations Yearly Comparison
This screen allows you to print a report of the hours recorded by National Advisory Committee (NAC) Organizations. You can list the recorded hours for a selected station, VISN, state, or for all stations. For each organization the report shows hourly data for the previous five fiscal years, starting with the selected year. The yearly hourly data includes the following.
· Number of regularly scheduled volunteers
· Number of regularly scheduled hours
· Number of occasional hours
· Total number of all hours
A statement is included at the bottom of the report describing how volunteers are counted (by unique volunteer, be each combination assignment, etc). Inactive organizations that have hours posted in the selected date range will also appear on the report.

To print a NAC Organizations Yearly Comparison report
Select a radio button for the Station Selection option.

Facility:
Report will list organization hours for the selected station. 

VISN:
Report will list organization hours for the selected VISN. 

State:
Report will list organization hours for the selected state. 

All Facilities:
Report will list organization hours for all facilities. 
Select the desired fiscal year within the Fiscal Year box. 

Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As.

Reports Menu
CO Reports Menu
National Organizations

This screen allows you to generate a report of all Voluntary Services national organizations. You can select whether to display all national organizations, only organizations on the National Advisory Council (NAC), or only organizations not on the NAC.
The data displayed in the report includes the organization's name and code, the month of its Annual Joint Review (AJR), and its association with the NAC.

To print a Voluntary National Organizations report
Select which national organizations you want displayed.
NAC Only:
All national organizations represented on the NAC
Non-NAC Only:
All national organizations not represented on the NAC
All (NAC and Non-NAC):
All national organizations
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
CO Reports Menu
Utilizing Services and Subdivisions

This screen allows you to display a report listing all volunteer hours for each service within a specified number of months for a specified fiscal year. The report breaks down each service listing by site. For each site, the report lists the following.
· Number of regularly scheduled volunteers, visits, and hours 

· Number of occasional visits and hours 

· Total number of visits and hours for all volunteers
You are able to choose Part I or Part II of the report. Part I lists all service reporting hours while Part II lists only community-service services (service subdivisions with the letter "T" in their code.)
To display a Utilizing Services/Subdivision report
Select a fiscal year from the Fiscal Year dropdown list. 

Select a month from the Including Months Through dropdown list. 

Select a Choose Reports option - Part I - ALL or Part II - Community Associations.
Select a Print Format. 

Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
CO Reports Menu
Regular Scheduled and Occasional Hours VHA37 Part 1

This screen allows you to print a report showing regularly scheduled, occasional, and total hours recorded for organizations on the National Advisory Committee during a specified fiscal year. It also shows the number of hours recorded by representatives to VAVS meetings. You can restrict the data to a portion of the fiscal year and to a selected station, VISN, or state. A statement is included at the bottom of the report describing how volunteers are counted (by unique volunteer, by each combination assignment, etc). Inactive organizations that have hours posted in the selected date range will also appear on the report.

A companion report, Voluntary Organizations RS and Occasional Hours VHA37 Part 2, lists the same information for national organizations that are not represented on the National Advisory Committee. 
To display a Voluntary Organizations RS and Occasional Hours VHA37 Part 1 report
Select a Station Selection option.
Facility:
Report will list hours for the selected station. 

VISN:
Report will list hours for the selected VISN. 

State:
Report will list hours for the selected state. 

All Facilities:
Report will list hours recorded for all facilities. 
Select the desired fiscal year within the Fiscal Year box. 

For the Months option, select the number of months of data you want to include in the report. 

Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As.

Reports Menu
CO Reports Menu
Regular Scheduled and Occasional Hours VHA37 Part 2
This screen allows you to print a report showing regularly scheduled, occasional, and total hours recorded during a specified fiscal year for national organizations that are not on the National Advisory Committee. It also shows the number of hours recorded by representatives to VAVS meetings. You can restrict the data to a portion of the fiscal year and to a selected station, VISN, or state. A statement is included at the bottom of the report describing how volunteers are counted (by unique volunteer, by each combination assignment, etc). Inactive organizations that have hours posted in the selected date range will also appear on the report.
A companion report, Voluntary Organizations RS and Occasional Hours VHA37 Part 1, lists the same information for national organizations that are on the National Advisory Committee. 
To display a Voluntary Organizations RS and Occasional Hours VHA37 Part 2 report
Select a Station Selection option.
Facility:
Report will list hours for the selected station. 

VISN:
Report will list hours for the selected VISN. 

State:
Report will list hours for the selected state. 

All Facilities:
Report will list hours recorded for all facilities. 
Select the desired fiscal year in the Fiscal Year box. 

For the Months option, select the number of months of data you want to include in the report. 

Select a Print Format. 

Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
CO Reports Menu
Regular Scheduled and Occasional Hours VS01 Part 1

This screen allows you to print a report comparing actual and average hours for regular and occasional volunteers between two fiscal years. The specified fiscal year is compared to the year prior. The data can be restricted to a portion of the fiscal year and to a specified station, VISN, or state. 
The summary report lists the total hours only while the non-summary report includes the hours for each individual service.
To display a Voluntary Services RS and Occasional Hours VS01 Part 1 report
Select a Station Selection option to determine the scope of the listing.
Facility:
Report will list hours for the selected station.
VISN:
Report will list hours for the selected VISN.
State:
Report will list hours for the selected state.
All Facilities:
Report will list hours recorded for all facilities.
Select the desired fiscal year in the Fiscal Year box. 

For the Months option, select the number of months of data you want to include in the report. 
Choose to print summary page only, Yes or No.
Select a Print Format. 

Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
CO Reports Menu
Regular Scheduled and Occasional Hours VS01 Part 2
This screen allows you to print a report of statistics about volunteers at a particular station. The report compares one period of a given fiscal year with the same period of the previous fiscal year.
The first part of the report compares the increase, decrease, and overall change in the number of regularly scheduled volunteers at the site. It breaks the data down according to sex, student volunteers, volunteers affiliated and unaffiliated with organizations, and those recruited and terminated. It also shows the net gain or loss in volunteers for the compared time periods. The second part of the report compares the volunteers in the two fiscal year periods by age. It also provides a graph of the age breakdown of volunteers for the requested fiscal year.
The summary only report will show totals for all selected sites. The full report will list the data for each selected station. If you select a single facility, the summary and full reports will be the same.
To display a Voluntary Services RS and Occasional Hours VS01 Part 2 report
Select a Station Selection option to determine the scope of the listing.

Facility:
The report will list hours for the selected station.
VISN:
The report will list hours for the selected VISN.
State:
The report will list hours for the selected state.
All Facilities:
The report will list hours for the entire VHA.
Using the dropdown list in the Fiscal Year field, select a fiscal year. 

For the Months option, select the number of months of data you want to include in the report.
Choose to print summary page only, Yes or No.
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
CO Reports Menu
Volunteers By Organization Data View

This report lists volunteers by organization in an Excel spreadsheet format. Information appearing on the report may include station number, station name, organization name, organization code, organization abbreviation, volunteer name, volunteer address, yearly hours, and total hours. All volunteers who logged at least one hour during the time period for the selected organization(s) appear on the report.
To display a Volunteers By Organization Data View report
Select a beginning date and ending date for the report from the dropdown lists. 

Highlight an organization in the Available Organization box and click the Add button. The highlighted organization will appear in the Selected Organization box. Repeat the step for each organization in the list you wish to print.

To select all listed organizations, click the Add All button. 

To remove organizations that you have selected, highlight them in the Selected Organization box and click the Remove button.

To remove all selected organizations at once, click the Remove All button. 

Click the Display button. The report will appear in a browser window.
To upload into Excel

Print the report, select all and copy, start Excel, and paste.
Reports Menu
CO Reports Menu
VS01 Data View

From this screen you can put the Regular Scheduled and Occasional Hours VS01 Part 2 report into an Excel spreadsheet. You may select which data fields you want displayed from the following choices.
· VISN detail (name)

· station detail (name, address, city, state, zip code)

· count RS on rolls

· count RS on rolls logging hours

· RS hours

· occasional hours

· adjusted hours

· total hours
The report may take a few minutes to generate.
To display a VS01 Data View report
Using the dropdown list in the Fiscal Year field, select a fiscal year. 

For the Months option, select the number of months of data you want to include in the report.
Check the data items you want displayed on the report.

Click the Display button. The report will appear in a browser window.
To upload into Excel, print the report, select all and copy, start Excel and paste.
Reports Menu

CO Reports Menu

VSS Potential Matches to LEIE

This screen allows you to print a report of the matches at the selected station(s) to the Health and Human Services List of Excluded Individuals/Entities. This list provides information to the public, health care providers, patients, and others relating to parties excluded from participation in all federal health care programs.
The summary report lists the station name, volunteer ID, and volunteer name. The detailed report provides a comparison of information in the Voluntary Service System with the LEIE data for any matches found. A negative report is returned if no matches are found.

To display a VSS Potential Matches to LEIE report

Select one/many/all station(s) from the Select Station(s) list.

Choose to print the summary page only or a detailed report.

Select a Print Format. 

Click the Display button. The report will appear in a browser window.

To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
Donation CO Reports Menu
Donations Data View

The Donations Data View lists all data collected for every donation made to the station. This includes the institution code, donor ID, donation type, description, dollar value, donor name and address, donor affiliation, acknowledgement date, General Post Fund number, and field service receipt number. 

A data view presents all the data in a database table. There is too much data in the data view to fit into a normal page for printing, so you may want to save it to your hard drive and then open it in Excel or Word. You can also import the saved file to a database program, such as Quicken or Access. At that point, you can delete, add, reformat, or sort the data and/or insert it into other applications. 

To display a Voluntary Donations Data View
Click Display. The Voluntary Donations Data View will appear. 
To save a Voluntary Donations Data View as an Excel or Word file
Select Save As from the Internet Explorer browser File menu. 

In the Save Web Page dialog box do the following.
In the Save In dropdown list at the top, browse to a drive and directory to store the data view.
In the Filename dropdown list at the bottom, enter a filename for the data view. 

In the Save as Type dropdown list, select Web Page, complete or Web Page, HTML only. 

Click the Save button. 

To open the Data View
Open Excel or Word.
Open the data view file from the File menu. 

Reports Menu
Donation CO Reports Menu
Donation Reference Search

The Donation Reference Search report is used to track donations for a specific reference for a user-specified date range. It was originally designed to track donations for Hurricane Katrina but can be used to track donations for all types of references. You may choose to print the report for any free text reference. The free text reference is matched against the station’s locally created references.

Some of the elements displayed include station name, donation type, General Post Fund and description, reference, and donation value.

To print a Donation Reference Search report

Select a radio button for the Station Selection option.

Facility:
Select a facility to list donations for that facility only.

VISN:
Select a VISN to list donations for all facilities in that VISN. 

All Facilities:
Lists donations for all VHA facilities.

Enter a starting date in the Begin Date field or click the Calendar button and double-click on a date. To display other months in the calendar, click on the arrows at the top left or right of the popup window. 

Enter an ending date in the End Date field or click the Calendar button and double-click on a date. To display other months in the calendar, click on the arrows at the top left or right of the popup window. 

Type a specific reference in the Reference free text field. If you wanted to display all donations for Hurricane Katrina, then you would enter “Katrina.” If you wanted to display all donations for all Hurricanes, then you would enter “Hurricane.” It is important to note that the free text is matched to the local station’s donation reference. For the report to be accurate, the local station’s donation references must be correctly spelled and match the reference free text field on this report.

Select a Print Format.

Click the Display button. The report will appear in a browser window.

To print the report or save the report, go to the File menu and select Print or Save As.

Reports Menu
Donation CO Reports Menu
Total Donations By Station

This screen generates a comparison report showing total monetary and material donations for an individual station, all stations in a selected VISN, all stations in a selected state, or all stations. It lists the information for a specified fiscal year as well as the previous three fiscal years. 

To print a Total Donations By Station report
Select a Station Selection option to determine the scope of the listing.

Facility:
The report will list donations for the selected station. 

VISN:
The report will list donations for the selected VISN. 

State:
The report will list donations for the selected state. 

All Facilities:
The report will list donations for the entire VHA. 
Select a year from the Fiscal Year dropdown list. 

Select the desired Print Format.
Click the Display button. The report will appear in a browser window.

To print the report or save the report, go to the File menu and select Print or Save As. 
Maintenance Menu
National Award Codes
The National Awards Codes screen allows you to create a new voluntary service award or to edit the properties of an existing award. Awards are given to Voluntary staff annually, based on their total hours of service. Each award has a name, a number of hours, a number of hours required for eligibility, and a two-digit code used by the VSS system. Each award is also associated with an age category. 

It is important to understand the distinction between the number of hours of service that an award is for (Award Hours field) and the number of hours required to be eligible to receive an award (Required Hours field). Because volunteers are designated for awards in advance of receiving them, the hours required for eligibility may be less than the hours that an award represents. 

To add a new award code
Click the New button.

Enter a code for the award in the Code field. 

Enter a name for the award in the Name field. 
In the Required Hours field, enter the number of hours required to be eligible for this award. (This will be less than the Award Hours value.) 

In the Award Hours field, enter the number of hours of work the award is for. 

(Optional) - Select an age group for this award from the list in the Award Type field.
Adult-21 years and over. 

Youth-under 21 years. 

Other-both Adult and Youth. 

Click the Post button. “Record posted" displays at the top of the screen. 

To edit an existing award code
Select an existing award code from the list in the Edit an existing Award Code box.

Click the Edit button. The selected award code information will populate the screen. 

Change the information in the award fields as desired. 

Click the Post button to save your changes. “Record posted" displays at the top of the screen. 

Maintenance Menu
National Officials Edit

This screen allows you to create a new national official for a Voluntary Services organization or to edit the information for an existing official. National Officials are designated by Central Office to certify representatives of their national organizations at Veterans Affairs Voluntary Services (VAVS) meetings where Voluntary Services rules and policies are formulated. An official can be a Representative, a Deputy, or a National Certifying Official. There can be multiple national officials for a single organization. 
To add a new National Official to the database
Select an organization from the Organization dropdown list. 

Enter the requested information in the fields in the middle of the page. Fields with asterisks are required. 

Click the Post button. "Record Posted" will display at the top of the screen. 
To change or add information for an existing National Official
Select the organization associated with the official from the Organization dropdown list. 

Select the official from the Edit an Existing National Official dropdown list.
Click the Edit button. 

Edit the fields in the middle of the screen, as appropriate. 

Click the Post button. "Record Posted" will display at the top of the screen. 
To remove an National Official from the database
Select the organization associated with the official from the Organization dropdown list. 

Select the official from the Edit an Existing National Official dropdown list. 

Click the Delete button at the bottom of the page. The message “Record Deleted" will display at the top of the screen.
Maintenance Menu
National Organization Codes

This screen allows you to add national organizations or edit the information for existing ones. When a national organization is added, it becomes available through its code for affiliation with local Voluntary Service stations. 
Central Office can designate a national organization as a member of the National Advisory Committee (NAC) which meets annually to create the rules and policies for all Voluntary Service organizations. The status of a NAC organization can be one of the following, as determined by Central Office in accordance with the national organization.
· Service Member 

· Associate Service Member

· Donor Member
NAC organizations can also be members of the NAC Executive Committee. 
Central Office also designates the month for each organization to hold its Annual Joint Reviews (AJR) with individual stations to assess their relationship.
To add a new National Organization
Click the New button. 

The Organization Code box is populated with a new code to be assigned to the new organization.

Enter the name of the new organization (up to 30 characters) in the Name of Organization box. 

(Optional) Enter an abbreviation for the new organization (up to 6 characters) in the Abbreviation box.

Click Yes if this new organization is a member of the National Advisory Committee. If Yes, select the organization's National Advisory Committee status from the NAC Membership Status list and click Yes if the organization is an Executive member of the National Advisory Committee. 

Select the month from the Annual Joint Review Month list in which the organization holds its annual joint review. 

Click Yes if the organization is inactive. 

Click the Post button. “Record Posted!" displays at the top of the screen. 

Maintenance Menu
National Organization Codes, cont.

To edit an existing National Organization
Note: Only national organizations with codes between 001-899 are editable from this screen.
Select the desired organization code from the Edit an Existing Organization Code box.

Click the Edit button. The selected organization code information populates the screen boxes.

Edit the desired boxes.

Click the Post button. "Record Posted!" displays at the top of the screen.

Maintenance Menu
National Programs

This screen allows you to add a new national Voluntary Service program or edit information for an existing one. Programs are non-medical activities at VHA facilities that can be administered locally by Voluntary Services stations. Examples include hospital coffee service, reception/information desk, and escort service.

When you add a new national program, it becomes available through its code to local Voluntary Services stations. National program codes must be a digit between 1 and 99.
To add a new National Voluntary Service program
Click the New button. The Current Record field displays New. 

Enter a new service program code number (between 1 and 99) in the Code box. 

Enter a new service program name (up to 30 characters) in the Program Name box.
Click the Post button. "Record Posted!" displays at the top of the screen.
To edit an existing program
Select the desired service program code from the Edit an Existing Program Code box.

Click the Edit button. The selected service program code information populates the screen boxes.

Edit the desired boxes.

Click the Post button. "Record Posted!" displays at the top of the screen.
Maintenance Menu
National Schedule Codes

This screen allows you to add national workday schedule codes or edit the information for existing ones. When you add a national schedule code, it becomes available at local Voluntary Service sites for use in volunteer combination codes. 
To add a new National Schedule Code
Click the New button. The Code field is automatically populated with a new code number.

Enter the days of the new schedule in the Days field. Example: "Monday, Tuesday, Wednesday".

Enter an abbreviation for the new schedule code in the Appears As field. Example: "MTW".

Click the Post button. "Record Posted!" displays at the top of the screen. 
To edit an existing National Schedule Code
Select an existing schedule code from the Edit an Existing Schedule dropdown list. 

Click the Edit button. The information for the selected schedule code automatically populates the screen fields. 

Edit the fields, as appropriate.

Click the Post button. "Record Posted!" displays at the top of the screen.

Maintenance Menu
National Service Codes

This screen allows you to add a new national service code or edit an existing one. A national VHA service becomes available to local Voluntary Service stations through its code. It can then be used as part of volunteer combination codes in scheduling volunteer work.

National service codes must be three digits between 001 and 799 and can be followed by an uppercase alpha character. The service subdivision is the department whose jurisdiction the service is under. 
To add a National Service Code
Click the New button.
Enter the new service code in the Service Code box. 

Enter the name of the service (up to 22 characters) in the Name of Service box.

(Optional) Enter an abbreviation for the service (up to seven characters) in the Abbreviation box. 

(Optional) Enter the service subdivision (up to 12 characters) in the Subdivision box. 

Click the Post button. "Record Posted!" displays at the top of the screen. 
To edit an existing National Service Code
Note:  Only national service codes (001-799) are editable from this screen.

Select the desired service code from the Edit an Existing Service Code box. 

Click the Edit button. The selected service code information populates the screen boxes. 

Edit the desired boxes. 

Click the Post button. "Record Posted!" displays at the top of the screen. 

Maintenance Menu
National Staff Titles

Using this screen you can create or edit the staff titles used at Voluntary Service stations at VHA facilities. These titles are specific to the Voluntary Services staff only. Central Office determines the titles to be used for Voluntary Service programs.
The titles created here automatically populate the staff title select list in the Voluntary Services Directory/Service Staff screens.
To add a new National Staff Title
Click the New button. The Current Record indicates the record is New. 

Enter a new staff title in the Title box. 

Enter a description of the new staff title (up to 250 characters) in the Description area. 

Click Yes if this title is a Voluntary Chief Supervisor. 

Click the Post button. "Record Posted!" displays at the top of the screen. 
To edit an existing National Staff Title
Note: Only national staff title records are editable from this screen.

Select the desired staff title from the Edit an Existing Title box.

Click the Edit button. The selected Voluntary Staff Title information populates the screen boxes.

Edit the desired boxes.

Click the Post button. "Record Posted!" displays at the top of the screen.

Maintenance Menu
Game Site Parameters

This screen allows you to add or edit the range of service codes allowed for each Game station. Service codes are three characters each.
To add/edit Game service code range

Select a Game site from the dropdown list.

Enter or edit the start and end service code numbers.

Click the Post button. "Record Posted!" displays at the top of the screen.

Maintenance Menu
Game Service Codes

This screen allows you to add or edit service codes for Game stations. The code must be three digits, within the range of numbers allowed in the station parameters for the selected Game station. An optional uppercase alpha character can follow it (example: 825B)

The information for each Game code includes service code number, service name, abbreviation, and subdivision.

To add a new Game service code
Select a Game station from the dropdown list.
Click the New button.

Type in the Game service code number.
Enter the name of the service (up to 22 characters) in the Name of Service field.

(Optional) Enter an abbreviation for the service (up to seven characters) in the Abbreviation field. 

(Optional) Enter the service subdivision (up to 12 characters) in the Subdivision field. 

Click the Post button. "Record Posted!" displays at the top of the screen.

To edit an existing Game service code
Click one of the radio buttons to sort the existing Game service code list by name or code.
Select a Game station from the dropdown list.

Select the Game service code from the Edit an Existing Service Code field. If the Game service code has a subdivision, the service name will be followed by a hyphen and the subdivision.

Click the Edit button. Information for the selected Game service code populates the screen's fields.

Edit the fields as needed.

Click the Post button. "Record Posted!" displays at the top of the screen.

Maintenance Menu
Game Service Codes Transfer

From this screen, you may transfer Game service codes from one Game station to another. The codes selected for transfer must be in the range set through the Game Site Parameters option. Game stations are set up through the Stations option.

The display will list all codes at the “From” station that do not already exist at the “To” station. All codes or a subset of codes may be transferred.
Once transferred, there is no way to “un-transfer” the codes.

To transfer Game service codes from one station to another

Select the “From” and “To” Stations from the dropdown lists.

Click the desired Sort Services radio button to sort the display by name or code number.

Click the Display button. The list of codes appears.
To select all codes for transfer, click the Select All button.

To select individual codes for transfer, place a check in the Transfer box next to those codes.

Click the Transfer button.
(Note:  The Transfer, Exit, and Select All buttons appear at the top and bottom of the list. Both sets of buttons perform the same tasks and are provided for user convenience.)

Maintenance Menu
Stations

From this screen the Application Administrator creates basic information for new VHA sites or edits information for existing sites. The station information resides in the INSTITUTION file.
To create a new station
Click New, next to Create a New Station. 
Enter the station information. Required fields are designated by an asterisk. Field explanations are provided below.
Station Name
Station name, or if the station is a substation,

the substation name.

Station Number
Station number, or if the station is a substation, 

the substation number.
VISN
Select the station's VISN from the dropdown list.

Primary Station
If the station is a substation, this field will become

active, allowing you to select the primary station from

the dropdown list.

User Administrator
Selecting a user from this list automatically grants

that user the site’s Site User Administrator role. If


the desired user is not listed, use the User

Management screen to add that user.
Station Type
Click the appropriate radio button to identify the 


station as Timekeeping or Game.

When you are satisfied with all the entries, click Post. If you want to exit the screen without entering the new information into the database, click Exit. 
To edit an existing station
Select a station from the Edit an Existing Station dropdown list and click the Edit button. 

Make the necessary changes to the station's information. You may not edit the station type.
When you are satisfied with your changes, click Post the button. If you want to exit the screen without entering the new information into the database, click the Exit button. 

User Administration Menu
User Management

The User Management screen can only be accessed by the site administrator. The administrator uses this screen to assign roles to site users. The role determines what data the user will have access to.
The term “user” refers to Voluntary staff members, not volunteers. Volunteers are administered through the Add Volunteers and Edit Volunteers screens.
Once you assign a new primary station to a user, only the user administrator at the new station can edit that user's personal data. Roles, however, can still be added and removed. 
Users who have not logged in within the past six months, either at their current station or any other station, are automatically inactivated and will no longer have access to the system at any station. User activation/inactivation is national in scope and is by user, not by station.  If a user is activated/inactivated at one station, that action will affect their access at every station where roles are assigned to them.

If necessary, users may be manually reactivated (or inactivated) through this option. However, if a user no longer requires access to a particular station, the user’s roles should be removed at that station as opposed to manually inactivating the user (since manual inactivation would affect their access at all other stations).
To create a new Voluntary Service user in the VSS System
Enter the information for the following fields.
Last Name, First Name, Middle Name or Initials
Domain\NT User Name - Enter the domain name followed by a back slash and then the full NT user name. (Example: VHAMASTER\VHAAREALASTNAMEF)
E-mail Address
Select your site's name from the Primary Station dropdown list. 
Highlight one of the roles listed in the Roles box and click the right arrows to assign it to the new user. The assigned role will appear in the Current Roles box. You can repeat this step to assign more than one role to a single user. If you make a mistake, highlight the role you want to delete in the Current Roles box and click the left arrows. The role will disappear from the Current Roles box. 
User Administration Menu
User Management, cont.

When all of the information appears correct, click the Post button to enter it into the database. 

To change/add/delete a role for an existing user
Select the user from the Edit an Existing User dropdown list. The fields will populate with the user's information. 
Highlight the desired role(s) and use the right and left arrows to assign/unassign the role(s).

When you are satisfied with the user's role assignment(s), click the Post button to enter the change into the database. 

To change the primary station for a user
Primary station should be changed only when the user has moved to a new station.
Select the user from the Edit an Existing User dropdown list. The fields will populate with the user's information.
Click the Back button on the browser window.
Select the user's new primary station from the Primary Station dropdown list.

Click the Post button to enter the change into the database. 
To inactivate/reactivate a user

Select the user from the Edit an Existing User dropdown list. The fields will populate with the user's information.

Check (to inactivate) / Uncheck (to reactivate) the Inactive box.  You will receive a warning message asking if you wish to proceed with this action.
Click the Post button to enter the change into the database. 

User Administration Menu
User Reports

You can use this screen to display computer system information for each VSS staff person at your station. This information includes domain and user name, E-mail address, and VSS role. The VSS role determines the screens to which the user has access. The report can be sorted by either user role or name.
To display a user report
Select your station from the Select Division field.

Select either User or Role for the Group by option. 

Select the desired print format.

Click the Display button. The report will appear in a browser window. 
To print or save the report, go to the File menu of the report's browser window and click Print or Save As.
Enterprise Management

Center (EMC) Menu
Maintenance Menu
Stations

From this screen the Application Administrator creates basic information for new VHA sites or edits information for existing sites. The station information resides in the INSTITUTION file.
To create a new station
Click New, next to Create a New Station. 
Enter the station information. Required fields are designated by an asterisk. Field explanations are provided below.
Station Name
Station name, or if the station is a substation, the

substation name.

Station Number
Station number, or if the station is a substation, the 

substation number.
VISN
Select the station's VISN from the dropdown list.

Primary Station
If the station is a substation, this field will become

active, allowing you to select the primary station from

the dropdown list.

User Administrator
Selecting a user from this list automatically grants


that user the site’s Site User Administrator role. If


the desired user is not listed, use the User

Management screen to add that user.

Station Type
Click the appropriate radio button to identify the 


station as Timekeeping or Game.

When you are satisfied with all the entries, click Post. If you want to exit the screen without entering the new information into the database, click Exit. 
To edit an existing station
Select a station from the Edit an Existing Station dropdown list and click the Edit button. 

Make the necessary changes to the station's information. You may not edit the station type.
When you are satisfied with your changes, click the Post button. If you want to exit the screen without entering the new information into the database, click the Exit button. 

Maintenance Menu
Web Configuration

From this screen the Application Administrator specifies various config file settings that allow the VSS system to run over the Web. These settings should be verified by the VSS System Administrator.
There are two config files, one for the auto-login application (VtkUser) and one for the VSS application itself (Vtk). You must create these config files with correct settings for the application to run. From time to time some of these settings may require updating - the application version number, for example. 

To create the Web config file for the VSS application
Click the Vtk or VtkUser radio button.
Enter the Application Settings.
Name
Name of the application
Version
Application version
Security Policy Path
Location for the security policy

Application Path (Vtk)
Location for the application executable

Timeout (Vtkuser)
Enter 300 for the number of seconds of inactivity

before auto-login user is logged out. 

Specify the Database Settings.
DSN Name
Dedicated server name for the database

Database
Database name

User Name
Database user name

Password 
VSS application database password

Connection String
String that the application uses to connect to the database 

To put the settings into effect, click the Save button. 

To exit the screen without putting the new settings into effect, click the Exit button.
User Administration Menu
User Management

The User Management screen can only be accessed by the site administrator. The administrator uses this screen to assign roles to site users. The role determines what data the user will have access to.
The term “user” refers to Voluntary staff members, not volunteers. Volunteers are administered through the Add Volunteers and Edit Volunteers screens.
Once you assign a new primary station to a user, only the user administrator at the new station can edit that user's personal data. Roles, however, can still be added and removed. 
Users who have not logged in within the past six months, either at their current station or any other station, are automatically inactivated and will no longer have access to the system at any station. User activation/inactivation is national in scope and is by user, not by station.  If a user is activated/inactivated at one station, that action will affect their access at every station where roles are assigned to them.

If necessary, users may be manually reactivated (or inactivated) through this option. However, if a user no longer requires access to a particular station, the user’s roles should be removed at that station as opposed to manually inactivating the user (since manual inactivation would affect their access at all other stations).

To create a new Voluntary Service user in the VSS System
Enter the information for the following fields.

Last Name, First Name, Middle Name or Initials
Domain\NT User Name - Enter the domain name followed by a back slash and then the full NT user name. (Example: VHAMASTER\VHAAREALASTNAMEF)

E-mail Address

Select your site's name from the Primary Station dropdown list. 
Highlight one of the roles listed in the Roles box and click the right arrows to assign it to the new user. The assigned role will appear in the Current Roles box. You can repeat this step to assign more than one role to a single user. If you make a mistake, highlight the role you want to delete in the Current Roles box and click the left arrows. The role will disappear from the Current Roles box. 
User Administration Menu
User Management, cont.

When all of the information appears correct, click the Post button to enter it into the database. 

To change/add/delete a role for an existing user
Select the user from the Edit an Existing User dropdown list. The fields will populate with the user's information. 
Highlight the desired role(s) and use the right and left arrows to assign/unassign the role(s).

When you are satisfied with the user's role assignment(s), click the Post button to enter the change into the database. 

To change the primary station for a user
Primary station should be changed only when the user has moved to a new station.

Select the user from the Edit an Existing User dropdown list. The fields will populate with the user's information.

Click the Back button on the browser window.
Select the user's new primary station from the Primary Station dropdown list.

Click the Post button to enter the change into the database. 
To inactivate/reactivate a user

Select the user from the Edit an Existing User dropdown list. The fields will populate with the user's information.

Check (to inactivate) / Uncheck (to reactivate) the Inactive box.  You will receive a warning message asking if you wish to proceed with this action.

Click the Post button to enter the change into the database. 

User Administration Menu
User Reports

You can use this screen to display computer system information for each VSS staff person at your station. This information includes domain and user name, E-mail address, and VSS role. The VSS role determines the screens to which the user has access. The report can be sorted by either user role or name.
To display a user report
Select your station from the Select Division field.

Select either User or Role for the Group by option. 

Select the desired print format.

Click the Display button. The report will appear in a browser window. 
To print or save the report, go to the File menu of the report's browser window and click Print or Save As.
Timekeeping Station Menu
Time Posting Menu
Single Day Regular Hours
This screen is used to enter the hours of multiple volunteers for a single day. It is normally used to enter the hours quickly at the end of the day when volunteers have logged their hours on a sign-in sheet.
If your site does not have an auto-login kiosk, or it is not functioning properly, you can use this screen to post regular volunteer hours on a daily basis.
The Current Time Sheets list shows all regular volunteers who have posted hours during the selected day (including auto-login signed-in hours). Each time sheet in the list shows the volunteer's name and ID, the date, the number of hours logged, and the organization and service. 
You can limit the items you see in the list by "sorting" it to include only time sheets with specific volunteers, organizations, services, or a specific number of hours. For example, by sorting the list by "Organization" and "Disabled American Veterans," you would see only time sheets with hours credited to Disabled Veterans. 
You cannot use this screen to post hours for multiple days or for regular or occasional volunteers. To post hours for multiple days for single volunteers, use the Multiple Postings Regular Hours screen. To post hours for occasional volunteers, use the Occasional Hours screen.

To post single day regular hours for a volunteer
Select a date from the Month/Year and Day dropdown lists or accept the current date defaults. 
Enter three or more characters of the volunteer's last name in the Volunteer Last Name field. Click the Choose Volunteer button. The Select Volunteer dropdown list appears. Select the volunteer's name from that list.
The volunteer's combination code information populates the Combination Code field in the middle of the screen. Accept the default or select a combination code from the dropdown list in the Combination Code field if more than one exists. 

Select the number of hours from the Hours dropdown list. 

Click the Post button. "Record Posted" appears at the top of the screen and a new time sheet will appear in the Current Time Sheets list. 

To enter hours for the next volunteer for the same day, repeat the steps from the Volunteer Last Name field. 

Time Posting Menu
Single Day Regular Hours, cont.
Editing single day regular hours
Enter a date with the Month/Year and Day dropdown lists. 
Click the Edit button to the left of the time sheet in the Current Time Sheets list that you wish to edit. The time sheet information will appear in the Enter/Edit Form area of the screen. 

Select the correct entries from the Combination Code and/or Hours dropdown lists. 

Click the Post button. The revised information will be added to the volunteer's record in the Current Time Sheets list.
To delete a volunteer's single-day hours record
Enter a date with the Month/year and Day dropdown lists. 

Click the Edit button to the left of the time sheet in the Current Time Sheets list that you wish to delete. The time sheet information will appear in the Enter/Edit Form area of the screen. 

Click the Delete button. "Record Deleted!" will appear at the top of the screen.

Time Posting Menu
Multiple Postings Regular Hours

From this screen you can post hours for regular volunteers who have recorded their hours for multiple days on time cards. This screen allows you to post, view, and edit hours easily for a single volunteer on several dates. You are limited to the previous four months, including the current month.

Each daily posting of a volunteer's hours appears as a separate record, or time sheet, in the screen's Current Time Sheets list. Each time sheet shows the volunteer's name, date and hours worked, organization, and service.
To post hours for regular volunteers on a daily basis, use the Single Day Regular Hours screen. To post hours for occasional volunteers, use the Occasional Hours screen.

To add a volunteer's hours for a given day
Select the volunteer by doing one of the following.
· Enter the first three or more characters of the volunteer's last name in the Last Name field and click the List by Name button. 

· Enter the Volunteer's 5-character code in the First Letter/4 Digit Code field and click the List by Code button. 

The volunteer’s name (or a list of matching entries) will appear in the box.
Select the volunteer's name from the box and click the Choose button. A new screen appears. 

Select the desired month/year from the Month/Year dropdown list.
Select the desired day from the Date dropdown list. 
Select a code from the Combination Code dropdown list (limited to those that were set up for this volunteer).
Select the number of hours the volunteer worked on this date from the Hours dropdown list. 

Click the Post button. "Record Posted” appears at the top of the screen. The volunteer's time sheet information displays in the Current Time Sheets area. 

To enter hours for another date for this volunteer, enter the new date and repeat.
Time Posting Menu
Multiple Postings Regular Hours, cont.
To edit volunteer time sheets
Select the volunteer by doing one of the following.

· Enter the first three or more characters of the volunteer's last name in the Last Name field and click the List by Name button. 

· Enter the Volunteer's 5-character code in the First Letter/4 Digit Code field and click the List by Code button. 

The volunteer’s name (or a list of matching entries) will appear in the box.
Select the volunteer's name from the box and click the Choose button. A new screen appears. 

Select a month/year from the Month/Year dropdown list.
Scroll down to the Current Time Sheets list. You can limit the entries you see in the Current Time Sheets list by "sorting" it to include only time sheets with specific volunteers, organizations, services, or a specific number of hours. Select a search method from the Sort By dropdown list and fill in the “for” field. Click the Sort button.
Click the Edit button next to the time sheet entry you wish to edit. The volunteer's time sheet information will appear in the Enter/Edit form area. 

To change the date, combination code, or number of hours, select from the appropriate dropdown lists in the Enter/Edit Form area.
Click the Post button. "Record Posted!" will appear at the top of the screen. 
To edit the time sheet for the same volunteer but a different month, select a different month from the Month/Year list. Time sheets for the new month will appear in the Current Time Sheets list. 
To view the time sheets of a different volunteer, click the Choose Volunteer button at the top of the screen.
Time Posting Menu
Multiple Postings Regular Hours, cont.
To delete the time sheet for a regular volunteer
Select the volunteer by doing one of the following.

· Enter the first three or more characters of the volunteer's last name in the Last Name field and click the List by Name button. 

· Enter the Volunteer's 5-character code in the First Letter/4 Digit Code field and click the List by Code button. 

The volunteer’s name (or a list of matching entries) will appear in the box.
Select the volunteer's name from the box and click the Choose button. A new screen appears. 

Select a month/year from the Month/Year dropdown list.
Scroll down to the Current Time Sheets list. Click the Edit button next to the time sheet entry you wish to edit. The volunteer's time sheet information will appear in the Enter/Edit form area. 

Click the Delete button. "Record Deleted!" will appear at the top of the screen.

Time Posting Menu
Occasional Hours

This screen allows you to post and view the hours credited to organizations by occasional volunteers. You can also edit or delete entries for up to four months prior (including the current month). 
The Current Occasional Time Sheets display at the bottom of the screen lists all entries for a specified month. Each time sheet includes the date, the total number of hours, the organization to which the hours were credited, and an automatically assigned ID number. Volunteer names are not recorded. 
To add occasional volunteer hours
Select a month/year from the Month/Year dropdown list.
Select a sort method for the Current Occasional Time Sheets display from the Sort List By dropdown list. Click the Get Time Sheets button.
Select a day from the Date dropdown list. 

Select the organization name or code from the Organization dropdown list.
Select the service name or code from the Service dropdown list. 

Enter any remarks in the Comments field. (Optional) 

Enter the number of occasional volunteers who worked on the project in the Number in Group field. 

Enter the total number of hours the volunteers worked on the project in the Total Hours field. 

Click the Post button. "Record Posted!" will appear at the top of the screen and the new volunteer time sheet record will appear in the Current Occasional Time Sheets list.
To view or edit occasional volunteer time sheets
Select a month/year from the Month/Year dropdown list.

Select a sort method for the Current Occasional Time Sheets display from the Sort List By dropdown list. Click the Get Time Sheets button.
Click the Edit button next to the time sheet entry you wish to change/view. The time sheet information populates the Enter/Edit Form area. 

Edit the fields in the Enter/Edit Form area as necessary. 

Click the Post button. "Record Posted" will display at the top of the screen and the changes will be reflected in the Current Occasional Time Sheets list. 
Time Posting Menu
Occasional Hours, cont.
To delete an incorrect time sheet entry
Select a month/year from the Month/Year dropdown list.

Select a sort method for the Current Occasional Time Sheets display from the Sort List By dropdown list. Click the Get Time Sheets button.
Click the Edit button next to the time sheet entry you wish to delete. The time sheet information populates the Enter/Edit Form area. 

Click the Delete button. "Record Deleted!" will appear at the top of the screen.

Volunteer Records Menu
Add Volunteer

Use this screen to add a new person to the Volunteer database as a regular volunteer. Categories of information which may be added include ID, contact, combination codes, next-of-kin, station profile, parking sticker, and events. A combination code consists of the service a volunteer works for, the organization that the volunteer's hours for this service are credited to, and the volunteer's weekly work schedule for the service. All regular volunteers must have at least one combination code. 

“Wildcard” searches may be done on certain fields of the volunteer search criteria. These fields are designated by the pound sign (#). A wildcard search can be performed by entering a few characters followed by the pound sign. For example, entering “Do#” in the Last Name field will return last names beginning with Do. The number of returns is limited to 25.
To add a new volunteer record
Regular Search Criteria

Enter the volunteer’s last name, first name, and date of birth. Click the Search button.

Advanced Search Criteria

If you wish to run a more complex search, click the Advanced Search button. Enter information in only those fields that you suspect are currently in the VSS system for the volunteer. (You may choose to display the dropdown station list by name or number by clicking the List By Name/Number button.) Click the Search button.
If necessary, you may click the Clear button to clear all search criteria fields and begin again.

The Add Volunteer (search results) screen appears. If the volunteer is listed in the potential matches list, click the Select button next to the volunteer’s name in the list. You may check the show detail box to display additional information if desired. If the volunteer is not listed, click the Add New button.
If you wish to go back to the search criteria page without clearing the search values last entered, click the Back button. Click the New Search button to initiate a new search.

Volunteer Records Menu
Add Volunteer, cont.
Enter the volunteer's personal information. Asterisks designate required fields. When you have finished entering the information, click the Next button.

The Combination Codes screen appears.

Select an organization from the dropdown list in the Organization field. 

Select a schedule from the dropdown list in the Schedule Workday field. 

Select a service from the dropdown list in the Service field. 

If the volunteer has an inactive status, check the Inactive check box. 

Click the Post button. The new combination code will appear in the Combination Codes for this Volunteer list.
When you have finished entering the information, click the Next button.

The Next of Kin screen appears. This screen is optional. Fill in the fields if you wish and click the Post button. Click the Next button to proceed to the next screen.

The Event Registration screen appears. This screen is optional and was designed for Game stations. Fill in the fields if you wish and click the Post button to save the record or click the Finish button to save the record and return to the Edit Volunteer screen.

Click the Station Profile link. The Station Profile screen appears.

Accept the defaults in the Record Entry Date and Years at Station fields if appropriate. Fill in the other fields if necessary. Click the Post button.
Click the Exit button.

Click the Parking Stickers link if you wish to enter parking sticker data. The Parking Stickers screen appears.
Type in the information for the Sticker Number, State, and License Plate fields. 
The sticker number consists of your station number, a hyphen, and then the volunteer’s parking sticker number up to 13 characters (i.e., 503-P111).
Click the Post button.
Since a volunteer can have multiple stickers for multiple cars, repeat as necessary.
Click the Exit button.

Volunteer Records Menu
Edit Volunteer

The Edit Volunteer screen allows you to access all of a volunteer's data for viewing/editing. Categories of information which may be edited include ID, contact, combination codes, next-of-kin, station profile, parking sticker, and events.

To edit a volunteer's record
Select the volunteer by doing one of the following.

· Enter the first three or more characters of the volunteer's last name in the Last Name field and click the List by Name button. 

· Enter the Volunteer's 5-character code in the First Letter/4 Digit Code field and click the List by Code button. 

The volunteer’s name (or a list of matching entries) will appear in the box.
Select the volunteer's name from the box and click the Choose button. The Edit Volunteer screen appears. 

Make the necessary changes to the Master Record data fields. 

Click the Post button to save the changes into the database. "Record Posted" will display at the top of the screen.
Contact Information

If you wish to edit contact information, click the Contact Information link. The Volunteer Contact Information screen appears.

Edit the fields as necessary and click the Post button. Click the Exit button.

Next of Kin

If you wish to edit next-of-kin information, click the Next of Kin link. The Next of Kin screen appears.
Edit the fields as necessary and click the Post button. Click the Exit button.
To delete an Unreferenced Next of Kin Record
A next of kin designation that is not currently used by a station is called an unreferenced record. You can tell if you have unreferenced records if the number of names in the Next of Kin dropdown list is longer than the number of stations the volunteer reports to. 

Click the Delete Unreferenced Next of Kin Records link. The Delete Unreferenced Next of Kin Records screen appears.

Click the Delete button next to the unused next-of-kin name in the list.
Volunteer Records Menu
Edit Volunteer, cont.
Station Profile

If you wish to edit station profile information, click the Station Profile link. The Station Profile screen appears. The following table describes the fields on the Station Profile screen. Enter/edit the fields as necessary and click the Post button.

	Record Entry Date
	Displays the date that the original profile was created. Unless this date is wrong, do not change it when editing information. 

	Years at Station
	If the volunteer is transferring from another station, enter the number of years served at the prior station. 

	Method of Transportation
	Method of transportation the volunteer plans to use.

	Number of Meals Eligible for
	Number of meals the volunteer will be eligible for on a daily basis if the required number of hours is met. 

	Date of Last Award
	Date of the last award the volunteer received.

	Award Code
	Name of the last award the volunteer received.

	Termination Date
	If the volunteer is going to be terminated, enter the date when the termination will be effective. 

	Terminated with Cause
	If the volunteer is not being terminated voluntarily, but as a result of a performance problem, check Yes.

	Terminated Remarks 
	Appears if the Terminated with Cause checkbox is checked. Enter an explanation for the termination. 

	Remarks
	Any special comments about the volunteer.

	Add Adjusted Hours
	Use this button if you want to adjust the number of hours for a volunteer for a previous fiscal year.

	Clear Termination Date
	If a terminated volunteer is returning to service, click the Clear button.

	Display Only Fields

	Hours of Last Award
	Number of hours for which the volunteer last received an award.

	Adjusted Hours Served
	Total number of adjusted hours for previous years.

	Prior Year Hours Served
	Displays the total hours that were migrated during VSS implementation from the old Voluntary Timekeeping application.

	Current Year Hours Served
	Displays the total number of hours served for the current year only, automatically computed from auto-login or regular hours postings.

	Total Hours Served
	Displays the total hours served for all years.


Volunteer Records Menu
Edit Volunteer, cont.
If you wish to adjust a volunteer's hours for a prior year

Click the Add Adjusted Hours button. The Adjusted Hours screen appears.

Enter a date for the adjustment by making selections from the Month, Day, and Year dropdown lists. The date can be an actual date for which hours were logged or an arbitrary date for adding or subtracting an accumulated number of hours.
In the Hours field, enter the number of hours to add or subtract. To subtract hours, precede the number with a minus sign. 

In the Description field, enter the reason for the adjustment. 

Click the Post button to enter the adjustment into the database. 

If successful, you will see "Record Posted" at the top of the screen and the entry listed at the bottom of the screen under Adjustments for this Volunteer. 

Click the Clear button if you wish to make an adjustment for another date. 

Click the Exit button to return to the Station Profile screen.
Combination Codes

If you wish to edit combination code information, click the Combination Codes link. The Combination Codes screen appears.

To add a new combination code

Select an organization from dropdown list in the Organization field. 

Select a schedule from the dropdown list in the Schedule Workday field. 

Select a service from the dropdown list in the Service field. 

If the volunteer has an inactive status, check the Inactive check box. 

Click the Post button. The new combination code will appear in the Combination Codes for this Volunteer list.

To edit an existing combination code

Click the Edit button next to the combination code you wish to edit in the Combination Codes for this Volunteer list. The information for this code will populate the fields on the screen. 
Edit the fields as necessary.
Click the Post button. The edited combination code will appear in the Combination Codes for this Volunteer list. 

Click the Exit button. 

Volunteer Records Menu
Edit Volunteer, cont.
Parking Stickers
If you wish to edit parking sticker information, click the Parking Stickers link. The Parking Stickers screen appears.

To add a new parking sticker

Type in the information for the Sticker Number, State, and License Plate fields. 
The sticker number consists of your station number, a hyphen, and then the volunteer’s parking sticker number up to 13 characters (i.e., 503-P111).
Click the Post button. 

Since a volunteer can have multiple stickers for multiple cars, repeat as necessary.
Click the Exit button.

To edit an existing parking sticker
Click the Edit button next to the parking sticker information you wish to edit. The information for this sticker will populate the fields on the screen.

Edit the fields as necessary.
Click the Post button. 
Click the Exit button. 
Events

This screen was designed for Game stations. If you wish to edit event registration information, click the Events link. The Event Registration screen appears.

To add entries

Check the Uniform Required box, if applicable.

Select the uniform size and number of uniforms required for this volunteer from the dropdown lists.
Click the Post button.

Click the Exit button.
To delete all entries
Click the Delete button.

Volunteer Records Menu
View Volunteer

Using this screen you can display and print all the personal and station-related information about any site volunteer. Personal information includes such items as volunteer's address and telephone number, next of kin, date of birth, and license plate number. Station information includes such items as the volunteer's station code and name, combination codes, years of service, awards, and hours served. 

To Display a Volunteer’s Information
Select the volunteer by doing one of the following.
· Enter the first three or more characters of the volunteer's last name in the Last Name field and click the List by Name button.
· Enter the Volunteer's 5-character code in the First Letter/4 Digit Code field and click the List by Code button. 

The volunteer's name (or a list of matching entries) will appear in the box.

Select the volunteer's name from the box and click the Choose button.
Select a print format.
Click the Display button. The report will appear in a browser window. 
To print the report or save the report, go to the File menu and select Print or Save As. 
Volunteer Records Menu
Volunteer Transfer

This screen allows you to transfer volunteers from one Game station to another. The list of volunteers will not include volunteers who were terminated with cause. Changing the status of a volunteer terminated with cause is done individually using the Edit Volunteer option.

This functionality is limited to Game stations and to those individuals who are assigned the “Games Manager” role for both Game stations involved in the transfer. This assignment is made through the User Management option.

In order for a combination assignment to be transferred, the service for that combination assignment needs to exist at the current station. This transfer is based on service code so care should be taken to ensure that the service codes at the “From” station reflect the same service for the current station.
The Entry date on all new profiles is set to the current system date at the time the transfer is made and the termination date is set to NULL or ACTIVE even if the volunteer at the “From” station was terminated. All other information on the new profile record is created with default values of zero or null.
Once transferred, there is no way to “un-transfer” volunteers.

To Transfer Volunteers

Choose the From Station from the selection box.

Click the “Yes” Show Terminated radio button if you wish to include terminated volunteers in the list.

Click the Display button.
A list of transfer items appears. Station Profile and Contact Information are grayed out since this information is transferred with the volunteer. The remaining items are checked by default to be transferred. Uncheck any item you do not wish to transfer.
The second portion of the screen contains a list of volunteers at the “From” station who do not have profiles at the current station. If you wish to transfer all volunteers listed, click the Select All button. Otherwise place a check in the Transfer box for each volunteer you wish to transfer.

Click the Transfer button.

(Note:  The Transfer, Exit, and Select All buttons appear at the top and bottom of the list. Both sets of buttons perform the same tasks and are provided for user convenience.)
Volunteer Records Menu
Group Termination/Activation

This screen allows you to terminate or clear termination for multiple volunteers at one time. It can be used to terminate all volunteers at a Game station once the Game has ended so that they can no longer add hours. You may choose to show active or terminated volunteers and to filter the list by last name. The list will not include volunteers who were terminated with cause. Changing the status of a volunteer terminated with cause is done individually using the Edit Volunteer option.
This functionality is limited to Game stations and to those individuals who are assigned the “Games Manager” role through the User Management option.
To Group Terminate/Activate Volunteers

Click the desired Show Volunteers radio button to list either active or terminated volunteers.
Click the desired Filter by Last Name radio button.
If Yes was selected, an edit box will appear. Type in a single character or multiple characters; e.g., “J” for a list of volunteers whose last name begins with J.
Click the Display button.

Enter a termination/activation date from the dropdown date fields and click the Update List button. The termination/activation date will appear in the Termination/Activation Date column of the list for each volunteer.
(To clear the date from the list, click the Clear button.)
If you wish to terminate/activate all volunteers listed, click the Select All button; otherwise, place a check in the Update box for each volunteer you wish to terminate/activate.
Click the Terminate/Activate button.
(Note:  The Terminate/Activate, Exit, and Select All buttons appear at the top and bottom of the list. Both sets of buttons perform the same tasks and are provided for user convenience.)

Reports Menu
Run Any Time Reports Menu
Address Labels

The Volunteer Address Labels screen allows you to print address labels for mailings to volunteers associated with a selected station. You can print labels for specific volunteers, all volunteers, or all Veterans Administration Voluntary Services (VAVS) representatives. You can print the labels based on organization, service, age range, birth month, or zip code. 

Click on the desired entry listed in the Select Station box.
To print volunteer address labels by age range

Select Age Range from the Select Labels By dropdown list.

Select a beginning age from the From list and an ending age from the To list.
From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 

Select a print format and click the Display button. The address labels will appear. 

To print volunteer address labels by birth month

Select Birth Month from the Select Labels By dropdown list.

Select a month.

From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 

Select a print format and click the Display button. The address labels will appear. 

To print volunteer address labels by organization

Select Organization from the Select Labels By dropdown list.

Click the desired Sort radio button to sort the organization list by name or code.

Highlight an organization in the Available Organizations box.

Click the Add button. The highlighted organization will appear in the Selected Organizations box.

To select all listed organizations, click the Add All button. To remove organizations that you have selected, highlight them in the Selected Organizations box and click the Remove button. To remove all selected organizations, click the Remove All button.

From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 

Select a print format and click the Display button. The address labels will appear. 

Reports Menu
Run Any Time Reports Menu
Address Labels, cont.
To print volunteer address labels by service

Only Game service codes are available at Game stations.
Select Service from the Select Labels By dropdown list.

Click the desired Sort radio button to sort the service list by name or code.

Highlight a service in the Available Services box.

Click the Add button. The highlighted service will appear in the Selected Services box.

To select all listed services, click the Add All button. To remove services that you have selected, highlight them in the Selected Services box and click the Remove button. To remove all selected services, click the Remove All button.

From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 

Select a print format and click the Display button. The address labels will appear. 

To print address labels for selected volunteers
Select Selected Volunteers from the Select Labels By dropdown list.

Select the volunteer by doing one of the following.
· Enter the first three or more characters of the volunteer's last name in the Last Name field and click the List by Name button.
· Enter the Volunteer's 5-character code in the First Letter/4 Digit Code field and click the List by Code button. 

The volunteer's name (or a list of matching entries) will appear in the box.
If the Get More button is active and you do not see the name you want, click that button to see more names.
Select the volunteer's name from the box and click the Choose button. A new screen appears. Select additional volunteers by clicking the Choose Volunteer button and repeating the steps.
From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 

Once you have made all your selections, choose a print format and click the Display button. The address labels will appear. 
Reports Menu
Run Any Time Reports Menu
Address Labels, cont.
To print address labels for all site volunteers

Select All Volunteers from the Select Labels By dropdown list. 
From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 

Select a print format and click the Display button. The address labels will appear. 

To print address labels for all VAVS representatives

Select All VAVS representatives from the Select Labels By dropdown list.
From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 

Select a print format and click the Display button. The address labels will appear. 

To print address labels by zip code

Select zip code from the Select Labels By dropdown list.

Highlight a zip code in the Available Zip Codes box.

Click the Add button. The highlighted zip code will appear in the Selected Zip Codes box.

To select all listed zip codes, click the Add All button. To remove zip codes that you have selected, highlight them in the Selected Zip Codes box and click the Remove button. To remove all selected zip codes, click the Remove All button.
From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 

Select a print format and click the Display button. The address labels will appear. 

Using the browser File menu, select Print to print the address labels.

Select Save As to save the address list to your hard drive for future use. 

Reports Menu
Run Any Time Reports Menu
Daily Volunteer List
From this screen you can display an alphabetical list of all station volunteers who have logged hours within a specified date range. The report lists the volunteer's combination code information and hours logged within the specified time period.
To display the Daily Volunteer List
Select a station or substation in the Select Station field. 

Enter a starting date in the Begin Date field or click the Calendar button and double-click on a date. To display other months in the calendar, click on the arrows at the top left or right of the popup window. 

Enter an ending date in the End Date field or click the Calendar button and double-click on a date. To display other months in the calendar, click on the arrows at the top left or right of the popup window. 

Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Run Any Time Reports Menu
Meal Ticket List/Form

This screen allows you to print either a Meal Ticket List or a Volunteer Meal Form. The Meal Ticket List contains the names of volunteers who have requested a meal when logging in at the auto-login kiosk or who have been added to the list with the Edit Meal List screen. It is for Voluntary Services use only. 
If the site does not use a meal ticket printer, the Meal Ticket List can be printed as a Meal Form. This form can be given to the canteen to authorize volunteers to receive a meal on any given day. 
To print a Meal Ticket List or Canteen Meal Form
Click a radio button for either Volunteer Meal List or Canteen Form. 

Enter a date in the Select Date field or click the Calendar button and double-click a date in the calendar that appears.
Select a print format.
Click the Display button. The list/form will appear in a browser window.
To print or save, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Run Any Time Reports Menu
National Organizations

This screen allows you to generate a report of all Voluntary Services national organizations. You can select whether to display all national organizations, only organizations on the National Advisory Council (NAC), or only organizations not on the NAC.

The data displayed in the report includes the organization's code, the month of its annual joint review (AJR), and its association with the National Advisory Committee (NAC).

To display the Voluntary National Organizations report
For the Select Organizations for Printing option, select which national organizations you want displayed.
NAC Only
All national organizations represented on the

National Advisory Council 

Non-NAC Only
All national organizations not represented on


the National Advisory Council 

All (NAC and Non-NAC)
All national organizations 
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
Run Any Time Reports Menu
New Volunteers

With this screen you can display a report of all regularly scheduled volunteers who began working in a specified month and year. The report lists the volunteers by the organization with which they are associated. Under each organization, the report lists the name, ID code, age, entry date, and combination code of each new volunteer.

To print a New Volunteers report
Select your station from the Select Station list. 

Select a month and year from the Volunteers Entered in Month Year dropdown list. 

Select the desired print format.
Click the Display button. The report will appear in a browser window.

To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Run Any Time Reports Menu
Occasional Hours by Date

This screen allows you to print a report listing all the occasional hours logged at a site within a specified date range. For each of these dates the report lists the organization, service, total hours that were logged by each group of occasional volunteers, and total hours by date. 

The phrase “occasional hours” refers to hours logged by volunteers for whom the site has no personal data on record.
To display an Occasional Hours by Date report
Select a station or substation in the Select Station field.
Select a start date from the Begin Month/Year field. 

Select an end date from the End Month/Year field. 

Select a Print Format.
Click the Display button. The report will appear in a browser window.

To print the report or save the report, go to the File menu and select Print or Save As. 
Reports Menu
Run Any Time Reports Menu
Occasional Hours by Organization

This screen allows you to print a report listing all the occasional hours logged at a site for specific organizations within a specified date range. The phrase “occasional hours” refers to hours logged by volunteers for whom the site has no personal data on record.

You can specify one/many/all organizations for which hours were logged within the date range. The report supplies totals for each organization for the time period as well as grand totals for all organizations. 

To display an Occasional Hours by Organization report
Select a station or substation in the Select Station field.
Select a start date from the Begin Month/Year field.
Select an end date from the End Month/Year field.
Check the desired Sort Organizations radio button to sort organizations by name or code.

Highlight an organization (or group of organizations) in the Available Organizations box.
Click the Add button. The highlighted organization(s) will appear in the Selected Organizations box.
To select all listed organizations, click the Add All button. To remove organizations that you have selected, highlight them in the Selected Organizations box and click the Remove button. To remove all selected organizations, click the Remove All button.
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu of the report’s browser window and select Print or Save As. 

Reports Menu
Run Any Time Reports Menu
Occasional Hours by Service

This screen allows you to print a report listing all the occasional hours logged at a site for specific services within a specified date range. The phrase “occasional hour” refers to hours logged by volunteers for whom the site has no personal data on record.

The report lists the hours according to the service for which they were performed. Each service listing itemizes the hours for each volunteer for each month. It also lists totals for each organization as well as a grand total for all organizations in the report.
Only Game service codes are available at Game stations.

To print an Occasional Hours by Service Report
Select a station or substation in the Select Station field.

Select a start date from the Begin Month/Year field.
Select an end date from the End Month/Year field.
Check the desired Sort Services radio button to sort services by name or code.

Highlight a service (or group of services) in the Available Services box.
Click the Add button. The highlighted service(s) will appear in the Selected Services box.
To select all listed services, click the Add All button. To remove services that you have selected, highlight them in the Selected Services box and click the Remove button. To remove all selected services, click the Remove All button.
Select a Print Format. 

Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu of the report’s browser window and select Print or Save As. 
Reports Menu
Run Any Time Reports Menu
Organizational Code Report

This screen allows you to print a list of national organizational codes, local organizational codes, or both. If printing both, a page break occurs after the national organizational codes.

Although it is possible for Game stations to print this report with national codes, only local codes are relevant to Game stations. Therefore, when printing this report at a Game station, select the “Local” Sort By radio button.

To print an Organizational Code Report

Select your station from the Select Station list.

Check the desired Sort By radio button to sort the report by national codes, local codes, or both. (Game stations check Local.)

Select a Print Format.

Click the Display button. The report will appear in a browser window.

To print or save the report, go to the File menu in the report’s browser window and select Print or Save As. 
Reports Menu
Run Any Time Reports Menu
Potential Termination List VS07

From this screen you can display a list of site volunteers who have not logged hours since a specified month/year. The list includes name, address, telephone numbers, starting date, years served, and total hours of service. 

If you specify a date more than 11 months in the past, no names will appear in the list as volunteers are automatically terminated after 12 months without hours. Those names will then appear in the Terminated Volunteers List (after the monthly processing) following the month they are terminated. 

To display a Potential Termination List VS07
Select a station or substation in the Select Station field.
Select a month and year from the Date Since Hours Logged dropdown list.
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the report’s browser window and select Print or Save As. 

Reports Menu
Run Any Time Reports Menu
Regular Scheduled Hours by Organization

The Regular Scheduled Hours by Organization screen allows you to print a report of regular volunteer hours for selected organizations within a specified time period. The report lists the hours logged by volunteers for each organization and month. It also lists totals for each organization as well as a grand total for all organizations in the report.

To print a Regular Scheduled hours by Organization report
Select a station or substation in the Select Station field.
Select a start date from the Begin Month/Year field.
Select an end date from the End Month/Year field.
Check the desired Sort Organizations radio button to sort organizations by name or code.

Click on the organization(s) in the Available Organizations list you wish to include. Click the Add button to move it into the Selected Organizations list. Repeat this step for each organization in the list you wish to print. 

To select all organizations, click the Add All button. 
To remove an organization from the Selected Organizations list, highlight it and click the Remove button. To remove all your selections from this list, click the Remove All button. 

Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the report’s browser window and select Print or Save As. 

Reports Menu
Run Any Time Reports Menu
Regular Scheduled Hours by Service

Using this screen you can display a report listing all the hours logged at a site by regular volunteers within a specified date range. Regular volunteers are volunteers whose hours are scheduled and whose personal data is on file at the site.
The report lists the hours according to the service for which they were performed. Each service listing itemizes the hours for each volunteer for each month. It also totals the hours for the service on a monthly basis as well as for the entire date range.

Only Game service codes are available at Game stations.

To print a Regular Scheduled Hours by Service Report
Select a station or substation in the Select Station field.
Select a start date from the Begin Month/Year field.
Select an end date from the End Month/Year field.
Check the desired Sort Services radio button to sort services by name or code.

Click on a service(s) in the Available Services list you wish to include. Click the Add button to move it into the Selected Services list. Repeat this step for each service in the list you wish to print. 

To select all services, click the Add All button. 
To remove a service from the Selected Services list, highlight it and click the Remove button. To remove all your selections from this list, click the Remove All button. 

Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the report’s browser window and select Print or Save As. 
Reports Menu
Run Any Time Reports Menu
Service Code Report

This screen allows you to print a list of national service codes, local service codes, or both. If printing both national and local codes, a page break occurs after the national service codes.

Although it is possible for Game stations to print this report with national codes, only local codes are relevant to Game stations. Therefore, when printing this report at a Game station, select the “Local” Sort By radio button.

To print a Service Code Report

Select your station from the Select Station list.

Check the desired Sort By radio button to sort the report by national codes, local codes, or both. (Game stations check Local.)

Select a Print Format.

Click the Display button. The report will appear in a browser window.

To print or save the report, go to the File menu in the report’s browser window and select Print or Save As. 
Reports Menu
Run Any Time Reports Menu
Sign-In Code List

The Volunteer Sign-In Code List screen generates a list of your station’s active volunteers and their codes. This may be used in the event a volunteer had forgotten their code.
To print a Volunteer Sign-in Code list
Select your station from the Select Station list. 

Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the report’s browser window and select Print or Save As. 

Reports Menu
Run Any Time Reports Menu
Telephone List

The Telephone List screen is used to print a list of telephone numbers for station volunteers. The volunteer's code is also provided. You have the option of displaying either active or terminated volunteers.
To print a Volunteer telephone list
Select your station from the Select Station list. 

Select the radio button to print the list for either Active Volunteers or Terminated Volunteers. 

Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the report’s browser window and select Print or Save As. 

Reports Menu
Run Any Time Reports Menu
Terminated Volunteers

This screen allows you to display a report listing all station volunteers terminated during a specified month. For each terminated volunteer, the report lists name, code, age, entry and termination dates, years served, last award, and total hours served. It also states whether the termination was with or without cause.
In most cases, terminations result from no hours logged within a 12 month time frame. 

To display a Terminated Volunteers Report
Select a station or substation in the Select Station field.
Select a month from the Volunteers Terminated in Month Year dropdown list.
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the report’s browser window and select Print or Save As. 

Reports Menu
Run Any Time Reports Menu
Volunteer Daily Review
This screen allows you to display the hours for a particular volunteer within a specified date range. The report lists the dates worked in sequence from oldest to most recent. The combination codes and hours are given for each date. It also lists the volunteer's total hours for the station and for all stations within the date range. 
To print a Volunteer Daily Review report
Select the volunteer by doing one of the following.

· Enter the first three or more characters of the volunteer's last name in the Last Name field and click the List by Name button.

· Enter the Volunteer's 5-character code in the First Letter/4 Digit Code field and click the List by Code button. 

The volunteer's name (or a list of matching entries) will appear in the box.

If the Get More button is active and you do not see the name you want, click that button to see more names.
Select the volunteer's name from the box and click the Choose button.
Enter the beginning and ending dates for the report in the Begin Date and the End Date fields. To select a date from a calendar, click the Calendar button and double-click on a date. 

Choose a Print Format.
Click the Display button. The report will appear in a browser window.
Reports Menu
Monthly Processing Reports Menu
Alphabetical Volunteers

From this screen you can display comprehensive information about all volunteers serving your station or its substations. The information includes personal data (address, telephone numbers, personal code, and birth date) and service data (years, hours, and last award).

To print an alphabetical list of volunteers
Select the station from the Select Station field. 

Select a Print Format.
Click the Display button. The report will appear in a browser window.
Reports Menu
Monthly Processing Reports Menu
Regular Scheduled and Occasional Hours VS01 Part 1

This screen allows you to print a report comparing actual and average hours for regular and occasional volunteers between two fiscal years. The specified fiscal year is compared to the year prior. The data can be restricted to a portion of the fiscal year.
The summary format of the report lists the total hours for all services while the detailed format lists the individual services.

To display a Voluntary Services RS and Occasional Hours VS01 Part 1 report
Select a station in the Select Station field.

Select the desired fiscal year in the Fiscal Year box. 

For the Months option, select the number of months of data you want to include in the report. 
Choose to print summary page only, Yes or No.
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
Monthly Processing Reports Menu
Regular Scheduled and Occasional Hours VS01 Part 2

This screen allows you to print a report of statistics about volunteers at a particular station. It compares one period of a given fiscal year with the same period of the previous fiscal year. 

The first part of this report compares the increase, decrease, and overall change in the number of regularly scheduled volunteers at the site. It breaks the data down according to sex, student volunteers, volunteers affiliated and unaffiliated with organizations, and those recruited and terminated. It also shows the net gain or loss in volunteers for the compared time periods. A section is also provided showing the hours volunteered. 
The second part of the report compares the volunteers in the two fiscal year periods by age. It also provides a graph of the age breakdown of volunteers for the requested fiscal year.
To display a Voluntary Services RS and Occasional Hours VS01 Part 2 report
Select a station in the Select Station field.

Using the dropdown list in the Fiscal Year field, select a fiscal year. 

For the Months option, select the number of months of data you want to include in the report. 
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
Monthly Processing Reports Menu
Volunteers By Organization VS26

This screen allows you to display a report showing the number of volunteer hours logged for specified organizations during a specified period of a fiscal year. The information is listed according to the organization the hours are credited to. It is then broken down according to service and month.

For each organization the report lists all active volunteers and whether or not they have logged any hours, the totals for number of visits, occasional hours, assignments (combinations of organizations, services, and schedules), and the total number of adult, youth, and all volunteers contributing hours.
A summary of volunteer hours per organization, without details for individual volunteers, is contained in a separate report - the Volunteers By Organization Summary VS27 report.
To display a Volunteers by Organization VS26 report
Select a station or substation in the Select Station field.
Select a date from the Fiscal Year dropdown list. 

For the Months option, select the number of months of data you want to include in the report. 
For Show Visits, select No or Yes. Selecting Yes will show not only hours but the number of total visits each volunteer made to the station each month. 

Select from the Available Organizations list the organization(s) whose hours you wish to view. Click on an organization in the Available Organizations list to highlight it. Click the Add button to move it into the Selected Organizations list. Repeat this step for each organization in the list you wish to print. To select all organizations, click the Add All button.

To remove an organization from the Selected Organizations list, highlight it and click the Remove button. To remove all your selections from this list, click the Remove All button. 
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the menu bar at the top of the screen and select Print or Save As. 

Reports Menu
Monthly Processing Reports Menu
Volunteers By Organization Summary VS27

This screen allows you to display a report summarizing volunteer hours during a fiscal year. It shows totals for regularly scheduled hours, occasional hours, and all hours for each organization during each month. It does not contain any data for individual volunteers. Individual volunteer hours are contained in a separate report - the Volunteers By Organization VS26 report. 

To display a Volunteers by Organization Summary VS27 report
Select a station or substation in the Select Station field.

Select a date from the Fiscal Year dropdown list. 

For the Months option, select the number of months of data you want to include in the report. 
Select from the Available Organizations list the organization(s) whose hours you wish to view. Click on an organization in the Available Organizations list to highlight it. Click the Add button to move it into the Selected Organizations list. Repeat this step for each organization in the list you wish to print. To select all organizations, click the Add All button.

To remove an organization from the Selected Organizations list, highlight it and click the Remove button. To remove all your selections from this list, click the Remove All button. 
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the menu bar at the top of the screen and select Print or Save As. 

Reports Menu
Monthly Processing Reports Menu
Volunteers By Using Service VS28

This screen allows you to display a report showing the number of volunteer hours logged for specified services during a specified period of a fiscal year. The information is listed according to the service the hours are attributed to. It is then broken down by organization and month.
For each service the report lists all active volunteers and whether or not they have logged any hours, number of visits (optional), occasional hours, and assignments (combinations of organizations, services, and schedules), as well as adult, youth, and all volunteers contributing hours.
A summary of volunteer hours per service, without details for individual volunteers, is contained in a separate report - the Volunteers By Service Summary VS29 report.

Only Game service codes are available at Game stations.

To display a Volunteers by Using Service VS28 report
Select a station or substation in the Select Station field.
Select a date from the Fiscal Year dropdown list.
For the Months option, select the number of months of data you want to include in the report.
For Show Visits, select No or Yes. Selecting Yes will show not only hours but the number of total visits each volunteer made to the station each month.
Check the desired Sort Services radio button to sort services by name or code.

Select from the Available Services list the service(s) whose hours you wish to view. Click on a service in the Available Services list to highlight it. Click the Add button to move it into the Selected Services list. Repeat this step for each service in the list you wish to print. To select all services, click the Add All button.

To remove a service from the Selected Services list, highlight it and click the Remove button. To remove all your selections from this list, click the Remove All button. 
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the menu bar at the top of the screen and select Print or Save As. 

Reports Menu
Monthly Processing Reports Menu
Volunteers By Using Service Summary VS29

This screen allows you to display a report summarizing volunteer hours during a fiscal year. It shows totals for regularly scheduled hours, occasional hours, and all hours for each service during each month. It does not contain any data for individual volunteers. Individual volunteer hours are contained in a separate report - the Volunteers By Service VS28 report. 

Only Game service codes are available at Game stations.

To display a Volunteers by Using Service Summary VS29 report
Select a station or substation in the Select Station field.
Select a date from the Fiscal Year dropdown list.
For the Months option, select the number of months of data you want to include in the report.
Check the desired Sort Services radio button to sort services by name or code.

Select from the Available Services list the organization(s) whose hours you wish to view. Click on an organization in the Available Services list to highlight it. Click the Add button to move it into the Selected Services list. Repeat this step for each service in the list you wish to print. To select all services, click the Add All button.

To remove a service from the Selected Services list, highlight it and click the Remove button. To remove all your selections from this list, click the Remove All button. 
Select a Print Format.
Click the Display button. The report will appear in a browser window.
To print or save the report, go the File menu in the menu bar at the top of the screen and select Print or Save As. 
Reports Menu

Monthly Processing Reports Menu

VSS Potential Matches to LEIE

This screen allows you to print a report of the matches at the selected station(s) to the Health and Human Services List of Excluded Individuals/Entities. This list provides information to the public, health care providers, patients, and others relating to parties excluded from participation in all federal health care programs.

The summary report lists the station name, volunteer ID, and volunteer name. The detailed report provides a comparison of information in the Voluntary Service System with the LEIE data for any matches found. A negative report is returned if no matches are found.

To display a VSS Potential Matches to LEIE report

Select station(s) from the Select Station(s) list.

Choose to print the summary page only or a detailed report.

Select a Print Format. 

Click the Display button. The report will appear in a browser window.

To print the report or save the report, go to the File menu and select Print or Save As. 

Reports Menu
Voluntary Service Directory Reports Menu
Directory Labels

The Voluntary Service Directory Labels screen allows you to print address labels for VHA stations. You can print labels for specific stations, for all stations in the country, or for all stations in a selected VISN or state.

To print Voluntary Service directory labels
Select a radio button for the Sort Labels By option.
Facility:
Select a facility to print labels for that facility only. 

VISN:
Select a VISN to print labels for all stations in the VISN. 

State:
Select a state to print labels for all stations in the state. 

All Facilities:
Allows you to print labels for all VHA facilities.
Select a Print Format. 
Click the Display button. The labels will appear in a browser window.
To print the labels, go to the File menu of the browser window and select Print.
Reports Menu
Voluntary Service Directory Reports Menu
Supervised Programs

The Voluntary Supervised Program screen allows you to print a report listing all Voluntary Services stations running a particular program; for example, Escort Service. The report lists the station number, station name, the name of the Voluntary Chief, and primary phone number.
To print a Voluntary Supervised Programs list
From the Select Supervised Program list, select a Voluntary program.
Select a Print Format.
Click the Display button. The report will appear in a browser window. 

To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Voluntary Service Directory Reports Menu
Service Chiefs

The Voluntary Service Chiefs screen allows you to print a list of Chiefs of Voluntary Service for all stations. The list includes station name, station number, Voluntary Chief name and grade.

To print a list of the Voluntary Service Chiefs
Select a Print Format.
Click the Display button. The report will appear in a browser window. 
To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Voluntary Service Directory Reports Menu
Service Directory

This screen allows you to print station information from the Voluntary Service Directory. This directory lists information about Voluntary Services at all VHA facilities. You can print information for an individual facility, all facilities in the country, or all facilities from a selected VISN or state.
Each facility listing contains the following.
· Contact information 

· A list of Voluntary Service programs 

· Staff member names, positions, grades, and start dates
To print a Voluntary Service Directory report
Select a radio button for the Sort Report By option.
Facility:
Select a facility to print information for that facility only. 

VISN:
Select a VISN to print information for all facilities in that 

VISN. 

State:
Select a state to print information for all facilities in that 

state. 

All Facilities:
Allows you to print information for all VHA facilities.
Select a Print Format.
Click the Display button. The report will appear in a browser window. 
To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Voluntary Service Directory Reports Menu
Station Information Detail

From this screen you can display detailed information for a selected station. Some of the information provided includes the station's address and phone number, the total operating and staff costs, a list of programs, staff names, position titles, e-mail addresses, start date, and grade. 

To display a Voluntary Station Information Detail report
Select a station from the Select Station dropdown list.
Select a Print Format.
Click the Display button. The report will appear in a browser window. 
To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Voluntary Service Directory Reports Menu
Station Information Contact List

You can use this screen to display contact information for all Voluntary Service stations. For each station the report lists the station name and number, VISN, primary phone number, fax number, and name of Voluntary Chief.

To print a Voluntary Station Information Contact list
Select a Print Format.
Click the Display button. The report will appear in a browser window. 
To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 

Reports Menu
Post-FY Reports Menu
Annual Volunteer List VS30

This screen displays a report listing various kinds of information about individual volunteers as well as statistical information about the station's regular volunteers for a selected fiscal year. The information for each volunteer includes the volunteer's codes, birth date, gender, entry and termination dates, hours for current year and prior years, and last award data.
The report includes the following totals for the previous year.
· Number of volunteers by sex

· Number of volunteers by age

· Number of additions and terminations

· Station hours for year and prior years
To display an Annual List of Volunteers
Click on the station name(s) in the Select Station(s) field list. 
Select the fiscal year from the Fiscal Year dropdown list.
Select a Print Format.
Click the Display button. The report will appear in a browser window. 
To print or save the report, go to the File menu of the report's browser window and click Print or Save As. 
Reports Menu
National Officials Reports Menu
Labels

This screen allows you to print address labels for mailings to national officials. You can print labels for officials within the following categories.
· Representatives from specified organizations 

· Deputies from specified organizations 

· National Certifying Officials from specified organizations

· Only Reps in Organizations defined as NAC Executive Members 

· All National Officials who are not Reps/Deps/NCOs 

The displayed address listing can be saved as a Word file in order to use Word's address label utility.

To print labels for national officials

Select the type of official.

· If you selected the Only Reps in Organizations defined as NAC Executive Members or All National Officials not Reps/Deps/NCOs, proceed to “From the Number…”. 

· If you selected Representatives, Deputies, or National Certifying Officials, the Available Organizations/Selected Organizations list boxes will appear.

Scroll through the Available list and click on the entries you wish to print labels for. After each selection, click on the Add button to move the entry into the Selected list box. To print labels for all listed entries, click the Add All button.

To remove an entry from the Selected list, highlight it and click the Remove button. To remove all entries in the Selected list, click the Remove All button.

From the Number of Labels to Skip list, select the number of labels you want blank at the beginning of the list. 
Select a Print Format.
Click the Display button. The selected national officials labels will appear. 

To print the address listing select Print from the browser File menu.

To print the labels using Word's label printing utility
Select Save As from the browser menu. Open the saved file in Word.
Select Envelopes and Labels from the Tools menu.
Reports Menu
National Officials Reports Menu
Annual Joint Review

This screen allows you to print a list of national officials whose Annual Joint Review (AJR) with your site is scheduled for a specified month. This list is arranged alphabetically by national organization name and provides the official's name, title, telephone number, and date appointed.

To print an Annual Joint Review list
Select a month from the Annual Joint Review Month dropdown list. 

Select a Print Format.
Click the Display button. The report will appear in a browser window. 
To print or save the report, go to the File menu of the report’s browser window and select Print or Save As. 

Reports Menu
National Officials Reports Menu
National Officials Data View

From this screen you can display a data view of all national officials’ information. Some of the data elements provided include name, ID, telephone number and address, title, organization code, AJR (annual joint review) month, whether the organization is a NAC Executive member, date appointed, and whether the official is in the NCO. 
A data view presents all the data in a database table. There is too much data in the data view to fit into a normal page for printing, so you may want to save it to your hard drive and then open it in Excel or Word. You can also import the saved file to a database program, such as Quicken or Access. At that point, you can delete, add, reformat, or sort the data and/or insert it into other applications. 

To display a Voluntary National Officials Data View
Click the Display button. The Voluntary National Officials Data View will appear. 
To save a Voluntary National Officials Data View as an Excel or Word file
Select Save As from the Internet Explorer browser File menu. 

In the Save Web Page dialog box do the following: 

In the Save In dropdown list at the top, browse to a drive and directory to store the data view.
In the Filename dropdown list at the bottom, enter a filename for the data view. 

In the Save as type dropdown list, select Web Page, complete or Web Page, HTML only. 

Click the Save button. 

To open the data view
Open Excel or Word 

Open the data view file from the File menu. 
Awards Menu

Awards Coding

From the Awards Coding screen you can display a list of volunteers who have served enough hours to be eligible for an award. For each volunteer, the list shows total hours and years of service, date and hours of the last award, and the name of the award for which the volunteer is eligible. By default, all volunteers eligible for an award will receive it. But, if for some reason, (e.g., termination or death) you do not want the volunteer to be processed to receive the award, they can be excluded using this screen. 
There is no way to recall an award once you have posted this screen. You can, however, post it again to process volunteers previously excluded from an award.

The same volunteers listed in the Potential Awards Report will appear in this option with the exception of the Hours and Years Award. The Hours and Years Award is not processed in VSS. 
The Awards Coding screen is the second step in the VSS awards management process. The three steps are as follows.
1) Use the Potential Awards Report screen to print and review the Potential Awards Listing.
2) Use the Awards Coding screen to process eligible volunteers to receive their awards.
3) Use the Awards Processed Report screen to print address labels for mailing invitations to the awards banquet or to print the list of all volunteers who will receive awards at the next awards banquet.
To display and process a list of volunteers eligible for an award
From the Date of Award list, select a cutoff date. Hours served after this date will not count toward award eligibility at the next awards ceremony. 

For Include, select an age category radio button: Adult, Youth, or Both. 

For Show Terminated, select Yes to include terminated volunteers in the Awards Coding list; otherwise, select No. 

Click the Display button.
If there are any volunteers in the list that should not receive awards, click on their Give Awards checkbox in the far right-hand column. By default the checkbox is checked; unchecking it will prevent the volunteer from receiving the award.

When you are ready to submit the entire list, click on the Post Awards button.

Awards Menu

Awards Processed Report

Using this screen you can print a report listing all volunteers who have been processed to receive awards at the next awards banquet or address labels for all volunteers processed to receive awards at the next awards banquet
The Awards Processed Report lists, in alphabetical order, all volunteers processed to receive each award. It lists the volunteer's name, identifying code, organization, organization code, years at the station, and date and hours of last award. The report also indicates (with an asterisk) any volunteers who have been terminated. 

Sites can choose to print labels from both the Potential Awards Report and the Awards Processed Report. If a site chooses to print the labels from the Potential Awards Report, the labels will be printed prior to the award being processed in VSS (using the Award Coding option). This also means that labels for the Hours and Years Award are also printed. If a site chooses to print the labels from the Awards Processed Report, the labels will be printed after the award is processed in VSS. You cannot print the Hours and Years Award labels from the Awards Processed Report since this award is not processed in VSS. Once awards have been processed in VSS, they will be removed from the Potential Awards Report and will show up under the Awards Processed Report.

The Awards Processed Report screen is the third step in the VSS awards management process. The three steps are as follows.
1. Use the Potential Awards Report screen to print and review the Potential Awards Listing.
2. Use the Awards Coding screen to process eligible volunteers to receive their awards.
3. Use the Awards Processed Report screen to print the Awards Processed Report (the final list of all volunteers who will receive awards at the next awards banquet) and the mailing address labels.
Awards Menu

Awards Processed Report, cont.

To print address labels or a report of volunteers processed to receive awards
Click on your station name in the Select Station box. 

For Begin Date and End Date, enter a date range for the awards. You can use the Calendar buttons or highlight the date in the date box and type in the desired date. 

To print the Award Processed Report, click No for Print Labels. To print the address labels, click Yes for Print Labels.
Choose a Print Format.
Click the Display button. The report/labels will appear in a browser window.
To print or save, go to the File menu of the browser window and select Print or Save As.
Awards Menu

Potential Awards Report

This screen allows you to print a list of volunteers who have reached the hours of service required to receive an award. The report is organized by award category. It lists each volunteer eligible for each award in alphabetical order. 

The Potential Award report lists the organization(s) that each volunteer is affiliated with, the volunteer's current total hours and years of service, and the date and number of hours for the volunteer's last award. You can choose to list adult volunteers only, youth only, or both. 
Sites can choose to print labels from both the Potential Awards Report and the Awards Processed Report. If a site chooses to print the labels from the Potential Awards Report, the labels will be printed prior to the award being processed in VSS (using the Award Coding option). This means that labels for the Hours and Years Award are also printed. If a site chooses to print the labels from the Awards Processed Report, the labels will be printed after the award is processed in VSS. You cannot print the Hours and Years Award labels from the Awards Processed Report since this award is not processed in VSS. Once awards have been processed in VSS, they will be removed from the Potential Awards Report and will show up under the Awards Processed Report.

The Potential Awards Report screen is the first step in the VSS awards management process. The three steps are as follows.
1. Use the Potential Awards Report screen to print and review the Potential Awards Listing.
2. Use the Awards Coding screen to process eligible volunteers to receive their awards.
3. Use the Awards Processed Report screen to print the Awards Processed Report (the final list of all volunteers who will receive awards at the next awards banquet) and the address labels.
Awards Menu

Potential Awards Report, cont.
To display a Potential Awards report
Select a station in the Select Station field.
Select the end date for the award from the End Date of Award dropdown list.
Click one of the Include radio buttons to select an age category; adult, youth, or both.

If you want terminated volunteers to be noted on the report, click Yes for Show Terminated. Terminated employees are indicated on the report by an asterisk.

Choose to print labels, Yes or No.
Select a Print Format.
Click the Display button. The report/labels will appear in a browser window.

To print or save, go to the File menu of the browser window and select Print or Save As.

Maintenance Menu
Station Edit

From this screen the Application Administrator can edit the station address. The station information resides in the INSTITUTION file.

To edit an existing station address

Make the necessary additions/changes to the station's address fields. 

When you are satisfied with your changes, click the Post button.
If you want to exit the screen without entering the new information into the database, click the Exit button. 

Maintenance Menu
Site Parameters

This screen is used by the site manager to define the auto-login settings and greeting and to enter parameters which allow sites to customize their donations. For the auto-login process to work properly, the meal and language options must be set.

When completing the required hours parameters for more than one meal, note that the required hours for two meals must be greater than the required hours for one meal and the required hours for three meals must be greater than the required hours for two meals. When completing the cut off time parameters for more than one meal, note that the cut off time for two meals must be less than the cut off time for one meal and the cut off time for three meals must be less than the cut off time for two meals. An example of correct settings would be as follows.

Required hours for 1 meal:
4

Cut off time for 1 meal:
1700

Required hours for 2 meals:
6

Cut off time for 2 meals:
1500

Required hours for 3 meals:
8

Cut off time for 3 meals:
1300

Complete the Meal Ticket Settings
	Meal Price 
	Dollar amount that the station will pay for a single meal, i.e., 5.25

	Number of Meals
	Number of meals the site will allow volunteers. The entry here will determine the number of times the next two fields appear.

	Required hours for 1 Meal Required hours for 2 Meals Required hours for 3 Meals
	Number of hours a volunteer must work to receive one/two/three meal(s). Up to 12 hours are allowed. The required hours for 2 meals must be greater than hours required for 1 meal. The required hours for 3 meals must be greater than hours required for 2 meals.

	Cut off time for 1 Meal

Cut off time for 2 Meals

Cut off time for 3 Meals
	The hour a volunteer must log in by to receive one/two/three meal(s). This must be a four-digit, military-time number (e.g., 1400 for 2 pm). The cut-off time for 2 meals must be less than cut-off time for 1 meal. The cut-off time for 3 meals must be less than cut-off time for 2 meals.

	Meals Allowed on Days
	To make meals available on any or all of these days, check the appropriate boxes.

	Meal Authorization Type
	The meal authorization process used at your site; canteen form or meal ticket. 


Maintenance Menu
Site Parameters, cont.
Complete the Donation Settings

	Voluntary Service Signature
	Name of the individual signing donation letters.

	Director’s Signature
	Name of the director signing donation letters. 

	VA Letter Head
	If set to YES, the VA Letterhead will print at the top of the donation letters.

	Set Value Amt
	If the donation amount equals or exceeds the value entered here, the Director’s Signature line will be used on the donation letter instead of the Voluntary Signature line.

	General Post Funds (alphanumeric up to 25 characters)
	Site specific General Post Fund account(s) which can be selected when inputting a donation. Enter the GPF and click the Save button. A GPF account can only be deleted if no donation values are applied to it. 

	Reference (alphanumeric up to 50 characters)
	Site specific reference(s) which can be selected when inputting a donation. Enter the reference and click the Save button. For example, clinics may be entered here and then linked to a donation at time of input. A reference can only be deleted if no donation values are assigned to it


Complete the Auto-Login Language Settings
	Default Language
	The language for the auto-login screens. 

	Require Alternate Language
	Two languages (currently English and Spanish) can appear on the auto-login screens, the default and an alternate. Click YES for both languages to appear.


Complete the Auto-Login Introduction, if necessary. Use this text box to record any messages you want displayed to volunteers when they log in at the auto-login kiosk.
Click the Post button to activate the selections. If you want to exit without activating the selections, click the Exit button. 
Maintenance Menu
Programs

Each VHA facility has special programs, such as the Reception Desk or Escort Service, that can be administered by Voluntary Services. Voluntary Service programs can either be local to a particular station or national. This screen allows you to create a new, local station program. Each locally created program requires a name and code.
Although you can use the Programs screen to view the name and code for both local and national Voluntary Services programs at your station, you can edit only local programs. National programs are maintained by Central Office.

To add a new local program
Click the New button.
Enter a new service code in the Code field. The code must be three digits, within the range of 100 to 999.
Enter a name for the program (up to 30 characters) in the Program Name field.

Click the Post button. "Record Posted!" displays at the top of the screen.
To edit an existing local program
Note: You can only edit locally created programs from this screen.
Select a program from the Edit an Existing Program Code box.

Click the Edit button. Information for the selected program populates the fields.

Edit the fields as needed. 
Click the Post button. "Record Posted!" displays at the top of the screen.
Maintenance Menu
Voluntary Services

The Voluntary Services screen allows you to perform three general tasks.
1.  Edit station-specific Voluntary Services information.
	Service Title
	The voluntary service station name. Up to 30 characters. 

	Primary Phone
	Full phone number, with area code and extension. Up to 30 characters.

	Fax number
	Full fax number, with area code. Up to 30 characters.

	Mail Stop Code
	Up to 6 characters.

	Alternate Phone
	Secondary phone number. Up to 30 characters. 

	Chief's Immediate Supervisor
	Up to 30 characters.

	Operating Costs
	The total Voluntary Services budget for the station, based on the previous fiscal year. A dollar amount, up to 11 digits. No commas or decimal points.

	VAVS Committee
	Is the station a Veterans Affairs Voluntary Service committee member? If yes, check the Yes box.

	Service Type
	How Voluntary Services is classified within the medical facility: a program, service, or section. 

	Staff Costs
	Total yearly benefits and salary for Voluntary Services. A dollar amount, up to 11 digits. No commas or decimal points.

	VAVS Information Last Reviewed
	The date the station had its last VAVS review. Date automatically entered when the Update Last Reviewed Date box is checked. 

	Update Last Reviewed Date
	Check this box when the VAVS review occurs. It will update the VAVS Information Last Reviewed field.


Maintenance Menu
Voluntary Services, cont.

2.  Maintain the list of programs administered by Voluntary Services. These programs can be local or national.
To add a program to the Supervised Programs list
Select a program from the Select Program dropdown list.
Click the Add button. The selected program will appear in the Supervised Programs list.
Click the Post button.

To delete a program from the Supervised Programs list

Click the Delete button next to the program in the Supervised Programs list.
Click the Post button.
3.  Add/edit/delete the master record for a Voluntary Service staff person.
Click the Service Staff button at the bottom of the screen. The Service Staff screen will appear. You can create, edit, or delete master records for Voluntary staff members using this screen.
If you are adding a Voluntary Services program member who will also be a VSS user, you should first add them as a user via the User Management screen. Likewise, removing them as staff members using the Service Staff screen will not remove them from the VSS system. You should remove the staff member first through the User Management screen. 
When you have finished editing, click the Service Information button at the bottom of the Service Staff screen if you wish to return to the Voluntary Services screen. 

Maintenance Menu
Voluntary Services, cont.

To add a staff member master record
Click the Service Staff button at the bottom of the screen. The Service Staff screen will appear. To add a Voluntary staff person who does not have an NT username do the following.

Click the New button.

If the member is a user on the VSS system, select the member's name from the Select Existing User to Add dropdown list. If the member is not an existing user, click the Create button.
Enter/edit the requested information into the Staff Master Record fields.
Use the Insert after Row dropdown list to determine where in the Service Staff table at the top of the screen the new record will go. 

Use the Program dropdown list to select the Voluntary program the new staff person is associated with. If they are not in a special program, select Voluntary Service.

Click the Post button to enter the new master record into the database. 

The name of the new staff person will appear in the Service Staff table.
To edit a staff member master record
Locate the record you want to edit in the Service Staff table at the top of the screen and click the Edit button. The Staff Master Record fields will populate with the staff member's master record data.

Enter/edit the requested information into the Staff Master Record fields.
Click the Post button to enter the edited master record into the database. 

"Record Posted" will appear below the Service Staff table.
To delete a staff member master record
Locate the record you want to delete in the Service Staff table at the top of the screen and click the Remove button. 

The staff member's record will disappear from the Service Staff table.
Maintenance Menu
Organization Codes

Stations can have relationships with both national organizations (maintained by Central Office) or local organizations (maintained by the station). This screen allows you to create or edit information for local organizations that station volunteers can credit hours to. It is important to note that stations and substations maintain separate local organizations.
The information entered for each new organization includes code, name, and an optional abbreviation for the name. Though you can view the information for any of the station's affiliated organizations, you can edit it only if the organization is local.
To add a local Organization Code
Click the New button. 

Type a three digit code between 900 and 999 in the Organization Code field.
Enter the name of the new organization (up to 30 characters) in the Name of Organization field. 

(Optional) Enter an abbreviation for the new organization (up to 6 characters) in the Abbreviation field.
Check the Inactive field to make the organization unavailable to credit hours to.

Click the Post button. "Record Posted!" displays at the top of the screen.

To edit a local Organization Code
Select the desired organization code from the pulldown list in the Edit an Existing Organization Code field.
Click the Edit button. The selected organization code information populates the screen's fields. Edit the fields as needed. 
Check the Inactive field to make the organization unavailable to credit hours to.

Click the Post button. "Record Posted!" displays at the top of the screen.

Maintenance Menu
Service Codes

This screen allows you to add or edit information for a local station service code. After posting this information, the new service code becomes available to both regular and occasional volunteers and can be included in regular volunteer combination codes. The information for each service code may include service code number, service name, abbreviation, and subdivision.
Although you can view information for any service code, you can only edit it if the service code is local.

Game stations cannot add or edit, only view. Central Office maintains national codes and Game codes.
To add a new local service code
Click the New button. The next available unused service code number appears automatically in the Service Code field. If you want to enter your own service code, you can. Highlight the code in the Service Code field and type in your own. The code must be three digits, within the range of 800 to 899. An optional uppercase alpha character can follow it (example: 825B).

Enter the name of the service (up to 22 characters) in the Name of Service field.

(Optional) Enter an abbreviation for the service (up to seven characters) in the Abbreviation field. 

(Optional) Enter the service subdivision (up to 12 characters) in the Subdivision field. 

Click the Post button. "Record Posted!" displays at the top of the screen.

To edit an existing local service code
Click the desired Sort Services radio button to sort the existing service code list by name or code #.

Select the service from the Edit an Existing Service Code field. If the service code has a subdivision, the service name will be followed by a hyphen and the subdivision.
Click the Edit button. Information for the selected service populates the screen's fields.
Edit the fields as needed.

Click the Post button. "Record Posted!" displays at the top of the screen.
Maintenance Menu
Service Codes, cont.
To view an existing service code (Game stations only)
Click the desired Sort Services radio button to sort the existing service code list by name or code #.

Select the service code from the Select an Existing Service Code field. If the service code has a subdivision, the service name will be followed by a hyphen and the subdivision.
Click the View button. Information for the selected service populates the screen's fields.

Maintenance Menu
Edit Meals

From this screen you can add a volunteer to receive a daily meal. You might need to do this under the following circumstances.
· An unscheduled volunteer requests a meal 

· Your site uses the Volunteer Meal Form to authorize meals instead of issuing meal tickets 

· An auto-login kiosk malfunction is preventing volunteers from printing meal tickets for themselves
If the Meal Tickets Settings site parameter “Number of Meals” (the number of meals a site will allow volunteers) is set to one, the Meal List at the bottom of this screen automatically lists all volunteers who have logged in on the current date and requested a meal ticket. It also lists all volunteers entered manually by Voluntary Services staff using this screen. This list can also be printed from the Run Any Time Report, Meal Ticket/ List Form screen. That screen has an option for printing the list as a Volunteer Meal Form at sites without meal ticket printers. 

If the Meal Tickets Settings site parameter “Number of Meals” is set to 2 or 3, you must first click the radio button corresponding to the meal you wish to display. If a volunteer printed tickets for 3 meals using the kiosk, they only appear on the 3rd meal list. If the volunteer printed tickets for two meals, they only appear on the 2nd meal list. If the volunteer printed one meal ticket, they only appear on the 1st meal list. NOTE:  Even though a volunteer may be eligible for multiple meal tickets, if the volunteer did not print a meal ticket when prompted by the kiosk, their name will not appear on the meal list.

The Unscheduled column of the Meal List shows volunteers entitled to receive a meal that do not appear in the VSS database as regularly scheduled volunteers. (Site staff determines who qualifies to receive an unscheduled meal.) This list can be used to grant meals to occasional volunteers or walk-ins, substituting for manually written tickets.
The Reprinted column in the Meal List lists Yes for volunteers whose meal tickets have been requested twice (due to auto-login malfunctions, for example). 
Previously, if a meal ticket was deleted through this screen, the volunteer was presented with another opportunity to print the meal ticket each time hours were adjusted at the kiosk. Now only one ticket may be printed at the kiosk after the meal ticket record is deleted through this screen. After that, hours can be adjusted but the meal ticket will not be offered.

Maintenance Menu
Edit Meals, cont.

If the Meal Tickets Settings site parameter “Number of Meals” is set to 2 or 3, you must first choose which meal you wish to display.

To add a regularly scheduled volunteer to the daily meal list
Enter at least the first three letters of the volunteer's last name in the Add Volunteer Last Name field. Click the Choose button.
If there is only one name in the database starting with those letters that name will automatically appear in the field Add Volunteer Last Name field. 

The Select Volunteer dropdown list will appear if there is more than one volunteer at the site whose name starts with that sequence of letters. If so, select the full name from the list. It will now appear in the Add Volunteer Last Name field.
Click the Add button. The volunteer's name will appear in the Meal List.
NOTE:  If you see the message,”Volunteer has been Terminated, no actions allowed”, you will need to get permission from the Voluntary Services staff to add the volunteer as an unscheduled volunteer.
To add an unscheduled volunteer to the daily meal list
Type the volunteer's name (last name first) in the Unscheduled Volunteer field. If that field is not available, click the Clear button to make it appear. 

Click the Add button. The volunteer's name will appear in the Meal List. 

To delete a volunteer from the daily meal list
Click the Delete button to the right of the volunteer's name.
To print a meal ticket for a volunteer from the daily meal list
Click the Print button to the left of the volunteer's name.
Maintenance Menu

Meal Ticket Print Mode

To configure the kiosk to suppress the print dialog when printing meal tickets, an ActiveX control must be installed. (See Configure and Install the ActiveX Control in the VSS Site Installation Guide, if necessary.) If the ActiveX control is not installed, the meal tickets will still print; however, a print dialog, allowing the volunteer to change the print settings, will appear each time. 

This screen allows you to configure your site to suppress the print dialog at kiosks when printing meal tickets. Note that all kiosks at the site will be affected by this configuration. Any kiosks at your station that have not been configured for ActiveX printing will no longer print meal tickets once the station has been switched to OCX mode.
Settings on this screen will not affect meal ticket printing from the VTK site.

To suppress the print dialog at kiosks when printing meal tickets
Check the Use OCX button.
Click the Post button. "Record Posted!" displays at the top of the screen.

Maintenance Menu
Affiliated Organizations

This screen allows you to add to or delete from the station's Current Affiliated Organizations list. This list informs Central Office which organizations are affiliated with your station. An affiliated organization is a national Voluntary Services organization that a station chooses to have a relationship with. This relationship can include the following.
· The ability to assign volunteer hours to the organization

· Representation at annual VAVS Advisory Committee meetings through a national official 

· An Annual Joint Review between the station chief and local organization representative
To add an affiliated organization to the station's Current Affiliated Organizations list
Select the desired organization name/code from the Organization dropdown list. Click the Add button.

The selected organization will appear in the Current Affiliated Organizations list and the message "Record Added!" will display at the top of the screen.

To delete an affiliated organization from the station's Current Affiliated Organizations list
Click the Delete button next to the organization name in the Current Affiliated Organizations list. The organization name is removed from the list and the message "Record Deleted!" will display at the top of the screen.

User Administration Menu
User Management

The User Management screen can only be accessed by the site administrator. The administrator uses this screen to assign roles to site users. The role determines what data the user will have access to. The term “user” refers to Voluntary staff members, not volunteers. Volunteers are administered through the Add Volunteers and Edit Volunteers screens.
Once you assign a new primary station to a user, only the user administrator at the new station can edit that user's personal data. Roles, however, can still be added and removed. 
The VtkGamesManager role appears for selection at Game stations. It is used to restrict access to the Game screens - Volunteer Transfer and Volunteer Group Termination/Activation.
Users who have not logged in within the past six months, either at their current station or any other station, are automatically inactivated and will no longer have access to the system at any station. User activation/inactivation is national in scope and is by user, not by station.  If a user is activated/inactivated at one station, that action will affect their access at every station where roles are assigned to them.

If necessary, users may be manually reactivated (or inactivated) through this option. However, if a user no longer requires access to a particular station, the user’s roles should be removed at that station as opposed to manually inactivating the user (since manual inactivation would affect their access at all other stations).

To create a new Voluntary Service user in the VSS System
Enter the information for the following fields.

Last Name, First Name, Middle Name or Initials
Domain\NT User Name - Enter the domain name followed by a back slash and then the full NT user name. (Example: VHAMASTER\VHAAREALASTNAMEF)

E-mail Address

Select your site's name from the Primary Station dropdown list. 
User Administration Menu
User Management, cont.

Highlight one of the roles listed in the Roles box and click the right arrows to assign it to the new user. The assigned role will appear in the Current Roles box. You can repeat this step to assign more than one role to a single user. If you make a mistake, highlight the role you want to delete in the Current Roles box and click the left arrows. The role will disappear from the Current Roles box. 
When all of the information appears correct, click the Post button to enter it into the database. 

To change/add/delete a role for an existing user
Select the user from the Edit an Existing User dropdown list. The fields will populate with the user's information. 
Highlight the desired role(s) and use the right and left arrows to assign/unassign the role(s).

When you are satisfied with the user's role assignment(s), click the Post button to enter the change into the database. 

To change the primary station for a user
Primary station should be changed only when the user has moved to a new station.

Select the user from the Edit an Existing User dropdown list. The fields will populate with the user's information.

Click the Back button on the browser window.
Select the user's new primary station from the Primary Station dropdown list.

Click the Post button to enter the change into the database. 
To inactivate/reactivate a user

Select the user from the Edit an Existing User dropdown list. The fields will populate with the user's information.

Check (to inactivate) / Uncheck (to reactivate) the Inactive box.  You will receive a warning message asking if you wish to proceed with this action.

Click the Post button to enter the change into the database. 

User Administration Menu
User Reports

You can use this screen to display computer system information for each VSS staff person at your station. This information includes domain and user name, E-mail address, and VSS role. The VSS role determines the screens to which the user has access. The report can be sorted by either user role or name.
To display a user report
Select your station from the Select Division field.

Select either User or Role for the Group by option. 

Select the desired print format.

Click the Display button. The report will appear in a browser window. 
To print or save the report, go to the File menu of the report's browser window and click Print or Save As.
Donations Menu
Donation Reports Menu
Detail (Daily) Donation Reports Menu
Donation Reference Search

The Donation Reference Search report is used to track donations by station-specific references for a user-specified date range. It was originally designed to track donations for Hurricane Katrina but can be used to track donations for all types of references. You may select a single reference, all references, or donations with a reference of “none”.

Some of the elements displayed include station name, donation type, General Post Fund and description, reference, and donation value.

To print a Donation Reference Search report

Enter a starting date in the Begin Date field or click the Calendar button and double-click on a date. To display other months in the calendar, click on the arrows at the top left or right of the popup window. 

Enter an ending date in the End Date field or click the Calendar button and double-click on a date. To display other months in the calendar, click on the arrows at the top left or right of the popup window. 

Select a reference from the dropdown list.

Select a Print Format.

Click the Display button. The report will appear in a browser window.

To print the report or save the report, go to the File menu and select Print or Save As.

Donations Menu
Donation Reports Menu
Detail (Daily) Donation Reports Menu
Generate Memo

This screen allows you to print a record of a donation in the form of a memo from the station Chief, Voluntary Service to the Chief, Fiscal Service. Data items provided on the memo may include the donation date, type, value, check number, check date, etc. Space is provided for the signature of the Voluntary staff person issuing the receipt. 

This screen is used for notification and record-keeping purposes within Voluntary Service after recording a donation using the Add/Edit Donations screen.

To print a Record of Donations Memo
Enter a date in the Select Date field and hit the Tab key or click the Calendar button and click on a date in the popup calendar (to move the month forward or backward, click on the arrows on either side of the month at the top of the calendar).
Any donations recorded on the specified date will be listed in the Select Donation box. Click on the desired donation in the Select Donation box. 

Select a Print Format.

Click the Display button. When the Memo form appears, select Print from the browser File menu. 

Donations Menu
Donation Reports Menu
Detail (Daily) Donation Reports Menu
Generate Receipt
When a new donation is received by Voluntary Services, VAVS requires that a receipt for the donation be given to the donor. This receipt is VA Form 10-2815, Temporary Receipt for Funds.

The receipt may include the donation type, GPF #, check number, amount, description of donation, reference, and date. The Receipt includes spaces for the signature of the Voluntary staff issuing the temporary receipt and the staff accepting the donation subsequent to the temporary receipt. 

To print a Temporary Receipt for Funds
Enter a date in the Select Date field and hit the Tab key or click the Calendar button and click on a date in the popup calendar (to move the month forward or backward, click on the arrows on either side of the month at the top of the calendar).
Any donations recorded on the specified date will be listed in the Select Donation box. Click on the desired donation in the Select Donation box. 

Select a Print Format.

Click the Display button. When the Receipt form appears, select Print from the browser File menu. 

Donations Menu
Donation Reports Menu
Detail (Daily) Donation Reports Menu
Grand Total of Donations
This screen generates a report showing donations for a selected station and date range. Items which may be displayed include donor name - individual/org/group, donor type, date, donation type, value, reference, General Post Fund, etc. Selecting NO for Show Detail will display totals only and not individual donation details.
To print a Grand Total of Donations report
Select a station from the Select Station list. 

Type a date in the Begin Date field or click the Calendar button and click a date in the Calendar popup that appears. Use the arrows in the upper corners of the calendar to change the month.

Type a date in the End Date field or click the Calendar button and click a date in the Calendar popup that appears. Use the arrows in the upper corners of the calendar to change the month.

Select a Donor Type from the dropdown list.

For Organization donor type

Highlight an organization (or group of organizations) in the Available Organizations box. Click the Add button. The highlighted organization(s) will appear in the Selected Organizations box. To select all listed organizations, click the Add All button.

To remove organizations that you have selected, highlight them in the Selected Organizations box and click the Remove button. To remove all selected organizations, click the Remove All button.

Select No or Yes for the Show Detail option.

Select a Reference from the dropdown list.

Select the desired Print Format.
Click the Display button. The report will appear in a browser window. 

To print the report or save the report, go to the File menu and select Print or Save As. 

Donations Menu
Add/Edit Donation

The Add/Edit Donation screens allow you to record donations made to Voluntary Services. Information concerning a donation is associated with the donor; so when entering a new donation or changing the details of a previous one, the donor information is selected or entered first. 

If any of the following buttons are utilized when using this option - Edit, Select or Add Donor - the last search and sort selected will be the default the next time you enter the option.

You can choose to print a Record of Donations Memo or a Temporary Receipt for Funds through this option. The memo may list the donation date, type, value, check number, and check date, and provides space for the signature of the Voluntary staff person receiving the donation. The receipt is issued to the donor when a new donation is received by Voluntary Services and is a VAVS requirement.
To search by donation instead of donor
If you are on the Select Donor screen, click the Show Donation button.

The Select Donation screen contains a search and sort feature allowing you to look up donations by date, last name of donor, organization, other groups, etc. The search can then be further sorted by 2 separate values (e.g., sort by date (descending) and then last name). After you have made your selections, click the Search button to execute the search. The sorted records will appear in a table in the middle of the screen. Clicking the Reset button brings up the system default search page (by date).
To enter a donation for a new donor
Whether on the Select Donor or Select Donation screen, click the Add New button.
Select the Donor Type from the dropdown list. Donor type definitions are as follows.
Individual - Individual donates with no organization or company affiliation.

Organization and Individual - Individual donating is associated with or represents a local or national organization with a Voluntary Services code. The donation is associated with both the individual and the organization. 

Other Groups and Individual - Individual donating is associated with or represents a business entity. This business entity cannot be a local or national Voluntary Services organization. The donation is associated with both the individual and the business.
Donations Menu
Add/Edit Donation, cont.

Organization - Representative from a national or local Voluntary Services organization makes a donation on behalf of that organization. The organization alone is the donor.

Other Groups - Representative of a business entity makes a donation on behalf of that business. The business entity alone is the donor.
Complete the Donor information fields and click the Post button.

Enter the Donation Date and select the Donation Type from the dropdown list. Then complete the remaining Donation information fields. Certain fields appear depending on donation type (e.g., Check Number and Check Date fields if donation type is Check).

	DONATION Field
	Definition

	General Post Fund
	General Post Fund account number that the donation has been applied to; required for monetary donations. The Amount field is the amount of the monetary donation. A single donation can be applied to multiple GPF accounts. To remove a GPF account from a donation, select the GPF account of None. The changes will only be saved when you Post the donation.
To add/edit the donation:  click the Add/Edit button - select the GPF and enter the amount designated for that fund - click the Save button - on the next row follow the same steps, if necessary (split donation).

	Field Service Receipt
	Receipt number from Fiscal Service once a donation has been submitted and recorded

	Reference
	Used for categorizing donations, such as division ID or sub-accounts

	Remarks
	Description of the donation, if desired

	Designation
	Purpose or intended recipient of the donation

	Acknowledgement Date
	Date the Voluntary Services letter of acknowledgement was sent to the donor. Entered after the donation. If an acknowledgement date is not entered, the acknowledgement date will be automatically entered on the date the thank-you letter is generated.

	Salutation
	The greeting to be used in the thank you letter

	In Memory Of
	Individual in whose memory the donation was made

	Family Contact and address fields
	Name and address of the family contact individual - family member of the individual in whose memory the donation was made

	CC Fields
	Name(s) to appear in the Carbon Copy fields


Donations Menu
Add/Edit Donation, cont.

Click the Post button to record your entry.
Click the Print button if you wish to print a receipt or memo for the new donation. 
To print a Temporary Receipt for Funds, click the Receipt radio button. To print a Record of Donations Memo, click the Memo radio button.
Choose a Print Format.

Click the Display button if you wish to see the receipt or memo as it will be printed.
Select Print or Save As in the browser to print/save the receipt or memo.

To enter a new donation for an existing donor

If you are not on the Select Donor screen, click the Show Donor button.

Click one of the radio buttons to sort the donor list by name or code.

Select the search criteria from the following fields:  Individual, Organization, Other Group, or any combination of the three. Click the Search button.

The results of the search appear in a table in the center of the screen. If the list is long, you can use the Next and Previous buttons to navigate through the list. 
Click the Select button in the Make a New Donation column for the desired donor. 
Enter the information requested in the fields in the Donations section of the screen (see donation field definitions above). 
Click the Post button to record your entry.
Click the Print button if you wish to print a receipt or memo for the new donation. 
To print a Temporary Receipt for Funds, click the Receipt radio button. To print a Record of Donations Memo, click the Memo radio button.
Choose a Print Format.

Click the Display button if you wish to see the receipt or memo as it will be printed.
Select Print or Save As in the browser to print/save the receipt or memo.

Donations Menu
Add/Edit Donation, cont.

To edit or view information on an existing donor or donation
Use the search/sort method on either the Select Donor or Select Donation screen.

The results of the sort appear in a table in the center of the screen. 
Click the Edit button for the desired donor/donation. View or edit the fields as desired.
Click the Post button to record any changes you made. 

Click the Print button if you wish to print a receipt or memo for the new donation. 
To print a Temporary Receipt for Funds, click the Receipt radio button. To print a Record of Donations Memo, click the Memo radio button.
Choose a Print Format.

Click the Display button if you wish to see the receipt or memo as it will be printed.
Select Print or Save As in the browser to print/save the receipt or memo.

Donations Menu
Merge Donor

The Merge Donor option is used to transfer all donations from a selected donor(s) to a primary donor and delete the duplicate donor(s). It is recommended you merge no more than 5 to 10 donors with the primary donor at one time.
You may look up a donor by Individual, Organization, Other Group, or any combination of the three. Based on the input criteria, a list of donors will be displayed in a grid showing donor information such as name, organization, other group, affiliation, local branch, number of donations the donor has made, and the date of the last donation. If necessary, you may edit the donor information by clicking the Edit button which appears in the Donor column of the grid.
To merge donor information
Click one of the radio buttons to sort the donor list by name or code.

Select the search criteria from the following fields:  Individual, Organization, Other Group, or any combination of the three.

Click the Search button. The results of the search appear in a table in the center of the screen. 

Choose the primary donor by clicking the Select button on that donor line.
Once the screen refreshes, click the Select button next to the donor you wish to merge with the primary donor. Repeat as necessary.

A grid of those selected to be merged will be displayed. To cancel the merge for a particular donor, uncheck the box which appears at the beginning of that donor line.

Click the Merge button. All donations are merged into the primary donor and the duplicate donor(s) are removed from the database.
Donations Menu
Search

From the Donations (Search) Data View screen you can search the database for donations within a specific set of parameters. The Station and Date Range fields are the only mandatory fields for the search. All other fields are optional and if left blank (or acceptance of the All default), all donations will be returned in the report.
A list of searchable parameters is displayed. Some examples are as follows.
Individual Last Name
SMI for smith, upper or lower case lookup
Local Branch
132

Other Groups
Fir

Value
$100.00
Check Number
392
In Memory Of
Ralph
A list of data elements stored within Donations is then provided allowing you to check which data items you want displayed on the report.
To display a Donations Data View

Select a station from the Select Station list. 

Type a date in the Begin Date field or click the Calendar button and click a date in the Calendar popup that appears. Use the arrows in the upper corners of the calendar to change the month.

Type a date in the End Date field or click the Calendar button and click a date in the Calendar popup that appears. Use the arrows in the upper corners of the calendar to change the month.

From the list of searchable parameters, select the desired entries from the dropdown lists and type in your entries in the free text fields for the parameters you want to include.
From the list of data elements stored within Donations, place a check in the checkbox next to the element(s) you would like displayed on the Data View.

Click the Display button. The report will appear in a browser window. 

To save a Donations Data View as an Excel file

From the browser window, click on Edit - Select All. 

Then click on Edit - Copy. 

Start Excel with a new workbook open. Click on Edit - Paste.

Save the Excel spreadsheet on your local hard drive.
Donations Menu
Thank You Letters
The Thank You Letter screen allows you to print the thank you letters associated with a donation. Donation information (if applicable) provided for each donation listed may include donation ID, date, type, donor, donation description, value, acknowledgement date, and the letter number of the letter(s) sent. The five thank you letters are as follows.

1 - Cash/Check Donation In Memory Of - Printed for a monetary donation made in memory of someone. If a family contact was entered at the time the donation was recorded, then letter 2 is also generated.

2 - Letter 1 with Family Contact - Printed when letter 1 is printed if there was a family contact entered at the time the donation was recorded.
3 - Cash/Check Donation Not In Memory Of - Printed for a monetary donation that is not in memory of someone.
4 - Activity Donation- Printed for a non-monetary activity donation.
5 - Item Donation - Printed for a non-monetary item donation.
Signatures, salutation, and letterhead appearing on the letters is controlled by the Donation Settings site parameters.

To print Thank You Letters

Enter a date in the Select Begin Date field or click the Calendar button and click on a date in the popup calendar (to move the month forward or backward, click on the arrows on either side of the month at the top of the calendar).

Indicate if you wish to include donations with acknowledgement dates in the display by clicking the YES or NO radio button.

Click the Refresh button. A list of all applicable donations is displayed. If you wish to edit the donation before printing, click the Edit button at the beginning of the desired donation line.
Click the Print button at the end of the desired donation line to print the letter(s) associated with that donation.
To print all letters for the donations listed in the grid, click the Print Page button.

To print all letters for all donations that do not have an acknowledgement date, select the Print All Letters button.

Note:  When you click the Print All Letters button, all donations, not just those listed in the grid on the page, will print thank you letters and the acknowledgement date will be set if it has not been previously entered.
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