### Revision History

<table>
<thead>
<tr>
<th>Rev.</th>
<th>Date</th>
<th>Changes</th>
<th>Author</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initial</td>
<td>5/3/2021</td>
<td>Initial release</td>
<td>J. Evert</td>
</tr>
</tbody>
</table>
# Table of Contents

1. **Provider Portal – Dialysis Overview**
   1.1 System Requirements

2. **New Account Request**
   2.1 ID.me Access
   2.2 Request Provider Access
      2.2.1 Complete Security Training

3. **Provider Portal Home**
   3.1 Provider Portal Menus

4. **Medical Authorizations**
   4.1 Medical Authorizations Search
      4.1.1 View Authorization (7079) Form
      4.1.2 View Authorization and Provider Letters

5. **EOB and Medical Payments**
   5.1 Search for Contracted Dialysis EOBs
   5.2 Search for Non-Dialysis EOB
   5.3 Search for eCAMS EOPs

6. **My Profile**

7. **Help (?)**
   7.1 FAQ
   7.2 User Guide
   7.3 Contact Us

8. **Approved**
# Table of Figures

<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Provider Portal Splash Page</td>
<td>6</td>
</tr>
<tr>
<td>2</td>
<td>IAM SSOe Splash Page</td>
<td>6</td>
</tr>
<tr>
<td>3</td>
<td>Authorized Use Only</td>
<td>7</td>
</tr>
<tr>
<td>4</td>
<td>ID.me Log In Page</td>
<td>7</td>
</tr>
<tr>
<td>5</td>
<td>VA Privacy and Security Awareness Training</td>
<td>8</td>
</tr>
<tr>
<td>6</td>
<td>Provider Portal Menu</td>
<td>9</td>
</tr>
<tr>
<td>7</td>
<td>Search for Authorization</td>
<td>10</td>
</tr>
<tr>
<td>8</td>
<td>Authorization Search Results</td>
<td>11</td>
</tr>
<tr>
<td>9</td>
<td>Open/Save PDF</td>
<td>12</td>
</tr>
<tr>
<td>10</td>
<td>Authorization (7079) PDF</td>
<td>12</td>
</tr>
<tr>
<td>11</td>
<td>Open/Save PDF</td>
<td>13</td>
</tr>
<tr>
<td>12</td>
<td>Search for Explanation of Benefits</td>
<td>14</td>
</tr>
<tr>
<td>13</td>
<td>Contract Dialysis EOB Search</td>
<td>15</td>
</tr>
<tr>
<td>14</td>
<td>Search Results</td>
<td>16</td>
</tr>
<tr>
<td>15</td>
<td>Results Sorted by Claim Status</td>
<td>17</td>
</tr>
<tr>
<td>16</td>
<td>Search for Non-Dialysis EOBs</td>
<td>17</td>
</tr>
<tr>
<td>17</td>
<td>Search Results</td>
<td>18</td>
</tr>
<tr>
<td>18</td>
<td>Open/Save EOB</td>
<td>18</td>
</tr>
<tr>
<td>19</td>
<td>Search for eCAMS EOPs</td>
<td>19</td>
</tr>
<tr>
<td>20</td>
<td>eCAMS EOP Search Results</td>
<td>19</td>
</tr>
<tr>
<td>21</td>
<td>Open/Save eCAMS Search Results PDF</td>
<td>20</td>
</tr>
<tr>
<td>22</td>
<td>My Profile Page</td>
<td>21</td>
</tr>
<tr>
<td>23</td>
<td>Frequently Asked Questions (FAQs)</td>
<td>22</td>
</tr>
<tr>
<td>24</td>
<td>File Download Window</td>
<td>22</td>
</tr>
<tr>
<td>25</td>
<td>Contact Us</td>
<td>22</td>
</tr>
</tbody>
</table>
1 Provider Portal – Dialysis Overview

The Provider Portal gives medical providers access to EOB, EOP and Authorization information sent by the VA. All information can be printed and saved. This document provides step-by-step instructions for using the Provider Portal. For additional issues and information about the Provider Portal, contact the VA Financial Services Center (FSC) Customer Service Help Desk at 877-353-9791 Option 1 or vafsc.EOB4U@va.gov.

NOTE: For eCAMS claim support, the contact is eCamsHDsupport@va.gov

Public Website link: https://www.vahcps.fsc.va.gov/Login.aspx

1.1 System Requirements

Ensure you meet the following requirements prior to creating an account on the Provider Portal:

- Internet Explorer Version 7.0 or later
- Google Chrome
- Microsoft Edge
- Windows XP or later
- A valid email address
- A current business relationship with the VA, which includes a Tax ID number and a check/EFT number from existing transactions with the VA medical facilities.
- SAM.gov approved registration
- ID.me account
2 New Account Request

Once the user has an established ID.me account, the user may request an account in the Provider Portal.

2.1 ID.me Access

All users will need to log into ID.me to access the Provider Portal. Users can download the complete ID.me instruction guide under the “?” in Provider Portal. For more information and support with ID.me, please use this link https://help.ID.me/hc/en-us (you will be redirected to ID.me support website).

1. To sign up or register your ID.me account with the Provider Portal, select “Log On (SSOe)” from the Provider Portal page (you will be redirected to the IAM SSOe AccessVA site)

![Figure 1. Provider Portal Splash Page](image)

2. Select “Sign in with ID.me”

![Figure 2. IAM SSOe Splash Page](image)

3. Select “Accept” (you will be redirected to the ID.me log in page)
4. Sign In or Sign up for an account through the ID.me page

5. After successful log in with ID.me, ID.me will automatically direct you to the Provider Portal.
2.2 Request Provider Access

The VA requires this step to validate that each user should be allowed access to the system. It also allows the VA to determine which claims or authorizations the user should have access.

The Provider will send an email to vafsc.EOB4U@va.gov or call VA Financial Services Center (FSC) Customer Service Help Desk at 877-353-9791 Option 1.

**Note:** A valid SAMs Registration number must be provided in the request.

2.2.1 Complete Security Training

To gain access to the Provider Portal System the user must complete the “Information and Security Awareness” and the “VHA Privacy Training”.

1. Select the links to open the PDF documents.

![VA Security and Privacy Agreement](image)

**Figure 5. VA Privacy and Security Awareness Training**

2. After completing the training, check the boxes certifying training has been completed.

3. Then select the “I have completed training” button.
3  Provider Portal Home

Based on access granted, menus will be available on Provider Portal.

3.1 Provider Portal Menus

This is the home page with all menus expanded. During registration, each user designates the access they need. Users will either have access to Medical Authorizations, EOBs, EOPs or all three. All users have access to “My Profile” and “Help” dropdown options.

![Provider Portal Menu](image)

**Figure 6. Provider Portal Menu**

*Note:* The logout link is found in the upper right corner of screen.
4 Medical Authorizations

The provider will be able to search and print the 7079 and Provider Letter for all approved Dialysis Authorizations.

4.1 Medical Authorizations Search

The Medical Authorizations option allows the user to search for authorizations created by all VA Medical Centers. Each of the fields in the section helps you narrow your search. The more information you can enter in these fields, the more precise your search will be in locating the desired authorizations.

1. From the Medical Authorizations menu tab, enter the Patient Information and Authorization information in order to perform a search.

**NOTE:** The Provider NPI field initially displays your NPI number. If you have more than one NPI number, you can select the desired number from the drop-down list.

2. Enter as much information as you have in the fields provided.

**NOTE:** In the Date fields, you can enter a specific date (in mm/dd/yyyy format) or use the calendar icons to search for and select a date.

3. To locate authorizations for a specific patient, enter the patient information.

4. Select Search button.

![Figure 7. Search for Authorization](image-url)
This screen displays a list of authorization records the system found based on the search criteria you entered.

Figure 8. Authorization Search Results

To sort the claims by one of the column headings, simply select the desired column heading to sort in that order. For example, to sort the authorizations in Authorization Number order, click on the Authorization Number column heading.

The system displays the total number of authorizations (records) it found at the bottom of the screen. To page through the claims, click on a page number link to display that page.

4.1.1 View Authorization (7079) Form

From the list of authorizations, you can print one or more authorization (7079) forms.

1. To display 7079 forms for all records listed, select the checkbox at the top of the Print column.

This selects all the records.

2. To choose a specific record, select the checkbox for that record.

3. Select the Print 7079 button.

The system displays a File Download window where you can either open or save the Authorization (7079).
4. To save the 7079 to your PC or server, select **Save** and follow the prompts.

5. To view the 7079, select **Open**.

The 7079 opens in a separate window as a .pdf file.

4.1.1.1 **Print Authorization**

To print the authorization(s), from the displayed .pdf in Adobe Reader, click on the **File** menu, click on **Print**, then follow the prompts, or simply click on the print icon and click on **OK**.

To close the .pdf, click on the close icon in the top right corner of the .pdf screen.
4.1.1.2 **Save Authorization**

To save the authorization(s) to your PC or network hard drive, from the displayed pdf in Adobe Reader, click on the File menu, click on **Save a Copy**, then follow the prompts, or simply click on the save icon and click on **OK**.

To close the .pdf, click on the close icon in the top right corner of the .pdf screen.

4.1.2 **View Authorization and Provider Letters**

The system gives you a way to print both the authorization (7079) form and the provider letter at the same time.

1. To display 7079 forms for all records listed, select the checkbox at the top of the Print column.

   This selects all the records.

2. To choose a specific record, select the checkbox for that record.

3. Select the **Print 7079 and Provider Letter** button.

The system displays both the 7079 and the provider letter in an Adobe Reader .pdf screen. From this screen you can print the form or save it to your PC or network hard drive.

![Figure 11. Open/Save PDF](image)

4.1.2.1 **Save the Authorization and Letter**

To save the authorization(s) to your PC or network hard drive, from the displayed pdf in Adobe Reader, click on the File menu, click on **Save a Copy**, then follow the prompts, or simply click on the save icon and click on **OK**.

To close the .pdf, click on the close icon in the top right corner of the .pdf screen.
5  EOB and Medical Payments

The EOB Search screen is your main entry into locating contracted dialysis claim EOBs, non-Dialysis claim EOBs, and eCAMS EOPs (Explanation of Payment). It is from this screen that you enter as much information as you can in order to locate specific claim EOBs and EOPs.

Figure 12. Search for Explanation of Benefits
5.1 Search for Contracted Dialysis EOBs

To search for a claim and its associated EOB(s), follow these steps:

1. Select **EOB/Claims** from the menu bar at the top of any screen in the Staff Portal.
2. Choose **Contracted Dialysis** from the **EOB Search** drop-down menu.

![Figure 13. Contract Dialysis EOB Search](image)

3. Enter the desired search criteria.
   - The Provider Tax ID for your account is prepopulated. If you have more than one, use the drop down menu to navigate between Provider Tax IDs
   - Blank Search—Do not enter any search criteria, just click search. The results will display all dialysis EOBs. If there are more than 200 EOBs, enter at least one search criterion
   - Criteria Search—Enter a single criterion or more to limit the search results. Key enter or click search for results to appear

The desired Search Results will appear.
### Figure 14. Search Results

<table>
<thead>
<tr>
<th>Provider</th>
<th>Dates of Service</th>
<th>EOB Date</th>
<th>Patient</th>
<th>Billed Amount</th>
<th>Date of Payment</th>
<th>Check/Trace Number</th>
<th>Payment To Provider</th>
<th>Invoice Number</th>
<th>Claim Status</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1/2 - 1/10/10</td>
<td>1/12/2010</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1/11 - 1/10/10</td>
<td>1/13/2010</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1/12 - 1/10/10</td>
<td>1/14/2010</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1/13 - 1/10/10</td>
<td>1/15/2010</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1/14 - 1/10/10</td>
<td>1/16/2010</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Sort by Headers

Click on the header name to sort by that category. In this image the data is sorted by Claim Status.

![Table Sorted by Claim Status]

**Figure 15. Results Sorted by Claim Status**

NOTE: You can select the header again to reverse the sort order.

### 5.2 Search for Non-Dialysis EOB

To search for a claim and its associated EOB(s), follow these steps:

1. Select **EOB/Claims** from the menu bar at the top of any screen in the Provider Portal.
2. Choose **Non-Dialysis EOBs** from the **EOB Search** drop-down menu.

![Search for Non-Dialysis EOBs]

**Figure 16. Search for Non-Dialysis EOBs**
3. Enter the desired search criteria.

- Veteran’s Last Name
- The Provider Tax ID for your account is prepopulated. If you have more than one, use the drop down menu to navigate between Provider Tax IDs
- Check/Trace Number
- Date of Payment
- Blank Search—Do not enter any search criteria, just click search. The results will display all dialysis EOBs. If there are more than 200 EOBs, enter at least one search criterion
- To narrow down your search by date of payment, enter a specific date in the Date of Payment On or After and/or in the Date of Payment On or Before field(s) in mm/dd/yyyy format.

Note: You can also use the calendar icons to search for and select a date. You do not need to enter a date in both fields, but keep in mind the less information you enter, the longer the list of returned results will be.

The desired Search Results will appear.

![Search Results](image)

**Figure 17. Search Results**

4. To View/Print/Save EOBs from the Search Results select “View EOB” to open the .PDF document.

![Open/Save EOB](image)

**Figure 18. Open/Save EOB**
5.3 Search for eCAMS EOPs

To search for a claim and its associated EOB(s), follow these steps:

1. Select **EOB/Claims** from the menu bar at the top of any screen in the Provider Portal.
2. Choose **eCAMS EOP Search** from the **EOB Search** drop-down menu.

3. Enter the desired search criteria.
   - Tax ID for the Provider claim EOP you want to search into the Tax ID box.
     - Note: If you want to see all EOPs associated with the Provider Tax ID, you can leave the remaining fields blank and select the Search button.
   - To narrow down your search by date of payment (EOP date), enter a specific date in the **Date of Payment On or After** and/or in the **Date of Payment On or Before** field(s) in mm/dd/yyyy format.
     - Note: You can also use the calendar icons to search for and select a date. You do not need to enter a date in both fields, but keep in mind the less information you enter, the longer the list of returned results will be.
   - To narrow down your search by check or trace number, enter a specific check or trace number in the **Check/EFT Number** field after selecting the Provider tax ID.
4. Select the **Search** button.

**Figure 19. Search for eCAMS EOPs**

**Figure 20. eCAMS EOP Search Results**

Created Date: May 24, 2021
5. To View/Print/Save EOPs from the Search Results, select “View EOB” to open the .PDF document.

![Figure 21. Open/Save eCAMS Search Results PDF](image-url)
6 My Profile

The My Profile page allows the user to have the opportunity to view your Account Information, VA Training details, Provider Access, and Request History for access.

Figure 22. My Profile Page
7 Help (?)

The Help menu gives you access to resources that can assist you when using the Provider Portal system.

7.1 FAQ

The FAQ section provides answers to commonly asked user questions about the Provider Portal.

1. From Help drop-down menu, select FAQ.

![Figure 23. Frequently Asked Questions (FAQs)](image)

7.2 User Guide

1. Select User Guide from the “?” drop-down menu.

   The system displays a File Download window where you can either open or save the User Guide.

![Figure 24. File Download Window](image)

   2. To save the User Guide to your PC or server, select Save and follow the prompts.

   3. To view the User Guide, select Open.


7.3 Contact Us

If you encounter any issues with the portal, contact the VA Customer Service Help Desk. Their contact information is always available from the Help menu.

1. From Help drop-down menu, select Contact Us.

![Figure 25. Contact Us](image)
8 Approved

5/4/2021

Larry Shanahan

Signed by: people

Larry Shanahan
Supervisor, Dialysis
Financial Services Center
Department of Veterans Affairs