Preface

The Veterans Health Information Systems and Architecture (VistA) Mental Health Assistant Version 3 (MHA3) User Manual for Patch YS*5.01*85 provides the Department of Veterans Affairs Medical Center (DVAMC) Information Resource Management (IRM) staff and other DVAMC users with a straightforward means for implementing and utilizing the MHA3 software application. Detailed instructions, functional requirements, and examples for using the MHA GUI software application are illustrated in this user manual.

NOTE: The Veterans Health Administration (VHA) fully supports Section 508 of The Rehabilitation Act and is committed to equal access for all users. While every effort has been made to ensure Section 508 compliance, we realize that there may be other issues. If you have questions or would like to see a copy of the Compliance Action Plan for future releases, please contact:

Katie Thomas, Project Manager
Software Design and Development
Clinical Specialties, Team 4
Phone# 817-385-3882
e-mail: katie.thomas@med.va.gov

Intended Audience

The intended audience for the MHA3 User Manual includes mental health clinicians, clerks, and patients.

Mental Health Assistant Version 3 User Manual Sections

The Mental Health Assistant Version 3 (MHA3) User Manual for Patch YS*5.01*85 contains the following sections:

NOTE: The screen captures examples text is written in support of Section 508 compliance. Commands to utilize options are bolded.
Preface

Preface: This section provides an overview of the manual.

Orientation: This section addresses package or audience specific notations or directions.

Table of Contents (TOC): The TOC provides references to major chapters and/or sections of the user manual.

Introduction: This section conveys the major functions, purposes, and how the software accomplishes the objectives.

Use of the Software: This section describes what the user needs to know in order to competently operate the MHA3 software application, including screen captures examples.

Glossary: This section contains the glossary of terms that are related to the MHA3 software application.

Appendix A: This section contains a list of shortcut keys use in the Mental Health Assistant Version 3, Graphical User Interface software application:

Appendix B: This section contains descriptions of the many window commands and features used in MHA3.
Acknowledgements

In support of Veterans Health Administration (VHA) Office of Information mission to provide exceptional Information Technology services to support the delivery of the best health care to veterans, the Dallas Office of Information Field Office (OIFO) MHA Development Team would like to acknowledge the following dedicated VHA employees for their collaboration in designing, developing, and testing of the MHA software application:

Dallas Office of Information Field Office MHA3 Development Team
   Rhonda Byars, Functional Analyst
   Mark Devlin, Developer, Team Leader
   Vickey Elijah, Software Quality Analyst
      Yui-Li Hsu, 2nd Developer
   Annie, Jones, Functional Analyst
   Rose Kirby, Technical Writer/Webmaster
   Sheri Schneider, Project Planner
   Katie Thomas, Project Manager

Informatics Section Mental Health Strategic Healthcare Group
   Robert (Bob) Feldman, Delphi Programmer
   Allan Finkelstien, PhD, Psychologist/M Programmer
   Kathleen Lysell, PsyD, Psychologist/Office of Mental Health Services Project Partner
   Roger Schultz PhD, Psychologist/Delphi Programmer

Test Sites

Atlanta, GA Veterans Affairs Medical Center
   Charles R (Chuck) Brown, IRM Manager
   Deborah Skarda, Clinical Application Coordinator

VA Bronx, New York Healthcare Network Systems
   Linda Bund, IRM Manager
   Judith T. Hollander, Clinical Application Coordinator

VA Buffalo Upstate New York Healthcare Network Systems
   Jason Chang, IRM Mental Health Support
   Allan Finkelstein, PhD, Psychologist/MH Coordinator
   Charles Kennedy, Chief of Psychology
   Mary Mead, Clinical Application Coordinator
   ZIGR, IRM Manager

Pacific Islands Healthcare Network Systems (HCS) Honolulu, Hawaii
   Christopher Grant, IRM Manager
Preface

Kathleen Lysell, Psy.D, Clinical Application Coordinator
Kathleen M. McNamara, Chief of Psychology

VA Midwest Healthcare Network Systems (HCS) Minneapolis, MN
Kristian Johnson, Clinical Application Coordinator
Dr. Ed Nightingale, Chief of Psychology
Claire Stolee, IRM Manager (Acting)

VA Providence, RI Healthcare Systems (HCS)
Michelle Duhaime, Clinical Application Coordinator
Mike Fournier, IRM Manager
Maryann Gnys, Assoc. Chief of Psychology
Robert Johnston, Chief of Psychology
Elaine LaCross, IRM Mental Health support
Janet Pouliot, Clinical Application Coordinator

Rob Affholter, IRM Mental Health support
Randy Grekowics, Clinical Application Coordinator
Glenn Zwinger, IRM Manager

Salt Lake City Veterans Affairs Medical Center
Kevin Beckstead, IRM Mental Health Support
Richard Crockett, RN, Clinical Application Coordinator
Johannes Ludema, IRM Manager
Patrick J. Miller, Chief of Psychology

West Haven, Connecticut Healthcare Network Systems (HCS)
Joe Erdos, IRM Manager

White City, Oregon, Veterans Affairs Medical Center
Charles Osborne, IRM Manager
Anthony Cary, Clinical Application Coordinator
Orientation

Documentation Retrieval Locations and Formats

MHA3 Patch YS*5.01*85 exports the following folders and files:

Retrieval Formats Information

<table>
<thead>
<tr>
<th>FILE NAMES</th>
<th>CONTENTS</th>
<th>RETRIEVAL FORMATS</th>
</tr>
</thead>
<tbody>
<tr>
<td>YS50185_MHA3_IG.pdf</td>
<td>Mental Health Assistant Version 3 (MHA3) Installation Guide Patch YS<em>5.01</em>85</td>
<td>BINARY</td>
</tr>
<tr>
<td>YS50185_MHA3_IG.doc</td>
<td>Mental Health Assistant Version 3 (MHA3) Installation Guide Patch YS<em>5.01</em>85</td>
<td>BINARY</td>
</tr>
<tr>
<td>YS50185_MHA3_UM.pdf</td>
<td>Mental Health Assistant Version 3 (MHA3) User Manual Patch YS<em>5.01</em>85</td>
<td>BINARY</td>
</tr>
<tr>
<td>YS50185_MHA3_UM.doc</td>
<td>Mental Health Assistant Version 3 (MHA3) User Manual Patch YS<em>5.01</em>85</td>
<td>BINARY</td>
</tr>
</tbody>
</table>
Retrieval Locations:

VistA MHA3 Installation Guide (i.e., YS50185_MHA3_IG.pdf and YS50185_MHA3_IG.doc), User Manual (i.e., YS50185_MHA3_UM.pdf and YS50185_MHA3_UM.doc) are available in MS Word Format (doc) and Portable Document Format (pdf) are available on the Office of Information Field Offices (OIFOs) ANONYMOUS SOFTWARE directory FTP addresses listed below:

NOTE: All sites are encouraged to use the File Transfer Protocol (FTP) capability. Use the FTP address “download.vista.med.va.gov” (without the quotes) to connect to the first available FTP server where the files are located.

<table>
<thead>
<tr>
<th>OI FIELD OFFICE</th>
<th>FTP ADDRESS</th>
<th>DIRECTORY</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALBANY</td>
<td>ftp.fo-albany.med.va.gov</td>
<td>[ANONYMOUS.SOFTWARE]</td>
</tr>
<tr>
<td>HINES</td>
<td>ftp.fo-hines.med.va.gov</td>
<td>[ANONYMOUS.SOFTWARE]</td>
</tr>
<tr>
<td>SALT LAKE CITY</td>
<td>ftp.fo-slc.med.va.gov</td>
<td>[ANONYMOUS.SOFTWARE]</td>
</tr>
</tbody>
</table>

VistA Website Locations:

VistA MHA3 Installation Guide (i.e., YS50185_MHA3_IG.pdf and YS50185_MHA3_IG.doc), User Manual (i.e., YS50185_MHA3_UM.pdf and YS50185_MHA3_UM.doc) are available in MS Word Format (doc) and Portable Document Format (pdf) at the following Website locations:

**VistA Mental Health Version 5.01 Home Page:**
[http://vista.med.va.gov/ClinicalSpecialties/menthlth/Index.html](http://vista.med.va.gov/ClinicalSpecialties/menthlth/Index.html)

**VistA Documentation Library (VDL):**

Related Manual

VistA Mental Health (MH) Addiction Severity Index Multimedia Version (ASI-MV) Installation and User Guide (Patch YS*5.01*78)
Table of Contents

PREFACE _____________________________________________________________-III
  Intended Audience---------------------------------------------------------iii
  Mental Health Assistant Version 3 User Manual Sections-------------------iii
ACKNOWLEDGEMENTS---------------------------------------------------------- V

ORIENTATION__________________________________________________________VII

DOCUMENTATION RETRIEVAL LOCATIONS AND FORMATS-------------------------------vii
  Retrieval Formats Information ------------------------------------------- vii
  Retrieval Locations:----------------------------------------------------- viii
  VistA Website Locations:----------------------------------------------- viii
  VistA Mental Health Version 5.01 Home Page:---------------------------- viii
  VistA Documentation Library (VDL):-------------------------------------- viii
  Related Manual--------------------------------------------------------- viii

INTRODUCTION __________________________________________________________17

OVERVIEW ----------------------------------------------------------------------------------------------- 17
ENHANCEMENTS----------------------------------------------------------------------------------------------- 19
  Mental Health Assistant contains the following enhancements:-------------- 19
    VistA Mental Health Assistant (MHA3) NEW Features-----------------------19
  Test Sites----------------------------------------------------------------------------------------------- 20

USE OF THE SOFTWARE______________________________________________________ 21

CONTINGENCY PLANNING----------------------------------------------------------21
SECURITY KEYS--------------------------------------------------------------- 21
WINDOWS CONVENTIONS---------------------------------------------------------- 22
MENTAL HEALTH ASSISTANT TEMPORARY CRASH FILES------------------------------- 22
  Mental Health Assistant Information Dialog Box--------------------------- 22
STARTING MENTAL HEALTH ASSISTANT-------------------------------------------- 23
  Starting Mental Health Assistant from VistA CPRS Tools Menu--------------- 23
  Starting Mental Health Assistant from Off-line Mode----------------------- 27
MENTAL HEALTH ASSISTANT MAIN FORM FUNCTIONS-------------------------------- 28
  Selected Patient Identification Label----------------------------------- 28
  Title Bar----------------------------------------------------------------- 28
  Launch Links--------------------------------------------------------------- 29
    Instrument Administrator----------------------------------------------- 29
    Instrument Results Review--------------------------------------------- 29
    Addiction Severity Index Manager-------------------------------------- 29
    Global Assessment of Functioning Manager----------------------------- 29
  GAF Rating is Due Label-------------------------------------------------- 29
  Starting the Instrument Administrator------------------------------------ 30
  Starting the Instrument Results Review Functions------------------------- 32
  Starting the Addiction Severity Index Manager Function------------------- 34
  Starting the Global Assessment of Functioning Manager--------------------- 36
  GAF rating is due-------------------------------------------------------- 38
File Menu------------------------------------------------------------------- 39
  Select Patient------------------------------------------------------------ 39
  Upload Results------------------------------------------------------------ 41
  Exit--------------------------------------------------------------------- 42
Tools Menu----------------------------------------------------------------- 43
  METRIC Instrument Reviews...--------------------------------------------- 43
  Options----------------------------------------------------------------- 45
    Changing User Preferences--------------------------------------------- 45
Help Menu----------------------------------------------------------------- 47
### Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Online Support</td>
<td>47</td>
</tr>
<tr>
<td>About</td>
<td>48</td>
</tr>
<tr>
<td>Accessing Program Information</td>
<td>48</td>
</tr>
<tr>
<td>Instrument Administrator Functions</td>
<td>50</td>
</tr>
<tr>
<td><strong>Orientation</strong></td>
<td>50</td>
</tr>
<tr>
<td>Main Menu</td>
<td>51</td>
</tr>
<tr>
<td>Selected Patient Identification label</td>
<td>51</td>
</tr>
<tr>
<td>Title bar</td>
<td>51</td>
</tr>
<tr>
<td>Visit information</td>
<td>51</td>
</tr>
<tr>
<td>List filters</td>
<td>51</td>
</tr>
<tr>
<td>Available Instruments and Batteries list</td>
<td>51</td>
</tr>
<tr>
<td>Instruments Chosen list</td>
<td>51</td>
</tr>
<tr>
<td>Re-sequeencing buttons</td>
<td>51</td>
</tr>
<tr>
<td>Data-entry mode selection</td>
<td>51</td>
</tr>
<tr>
<td>Context-sensitive help</td>
<td>51</td>
</tr>
<tr>
<td><strong>Ordering Tests</strong></td>
<td>52</td>
</tr>
<tr>
<td>Selecting a Person (other than yourself) for Instruments Ordered By</td>
<td>53</td>
</tr>
<tr>
<td>Selecting a Person for “Interviewer”</td>
<td>54</td>
</tr>
<tr>
<td>Selecting a Date of Administration</td>
<td>55</td>
</tr>
<tr>
<td>Selecting a Visit Location</td>
<td>56</td>
</tr>
<tr>
<td>Filtering the display of Available Instruments and Batteries List</td>
<td>57</td>
</tr>
<tr>
<td>Choosing One or More Instruments</td>
<td>58</td>
</tr>
<tr>
<td>Restarting Incomplete Tests</td>
<td>59</td>
</tr>
<tr>
<td>Manipulate the list of Instruments Chosen</td>
<td>59</td>
</tr>
<tr>
<td><strong>Selecting Display Mode for Data Entry</strong></td>
<td>60</td>
</tr>
<tr>
<td>Selecting Patient Entry Data Entry Mode</td>
<td>61</td>
</tr>
<tr>
<td>Selecting Staff Entry Data Entry Mode</td>
<td>63</td>
</tr>
<tr>
<td>On-form Instructions</td>
<td>64</td>
</tr>
<tr>
<td>Selecting a Different Patient</td>
<td>65</td>
</tr>
<tr>
<td>Exiting the Instrument Administrator Form</td>
<td>66</td>
</tr>
<tr>
<td>Invoking the METRIC Instrument Reviews Website</td>
<td>67</td>
</tr>
<tr>
<td>Changing User Preferences</td>
<td>69</td>
</tr>
<tr>
<td>Reviewing a Description of the Selected Instrument</td>
<td>71</td>
</tr>
<tr>
<td>Accessing Online Support</td>
<td>73</td>
</tr>
<tr>
<td>Accessing Program Information</td>
<td>74</td>
</tr>
<tr>
<td>Instrument Administrator’s Battery Wizard</td>
<td>76</td>
</tr>
<tr>
<td><strong>Orientation</strong></td>
<td>76</td>
</tr>
<tr>
<td>Main Menu</td>
<td>77</td>
</tr>
<tr>
<td>Title bar</td>
<td>77</td>
</tr>
<tr>
<td>Available Instruments and Batteries list</td>
<td>77</td>
</tr>
<tr>
<td>Instruments in Battery list</td>
<td>77</td>
</tr>
<tr>
<td>Re-sequeencing buttons</td>
<td>77</td>
</tr>
<tr>
<td>Context-sensitive Help</td>
<td>77</td>
</tr>
<tr>
<td>Battery Selector</td>
<td>77</td>
</tr>
<tr>
<td>Save Button</td>
<td>78</td>
</tr>
<tr>
<td>Invoking the Battery Wizard</td>
<td>78</td>
</tr>
<tr>
<td>Creating a New User-defined Battery using the Battery Wizard</td>
<td>78</td>
</tr>
<tr>
<td>Renaming an Existing Battery</td>
<td>80</td>
</tr>
<tr>
<td>Deleting an Existing Battery</td>
<td>82</td>
</tr>
<tr>
<td>Exiting the Battery Wizard</td>
<td>84</td>
</tr>
<tr>
<td>Changing User Preferences</td>
<td>85</td>
</tr>
<tr>
<td>Accessing Online Support</td>
<td>86</td>
</tr>
<tr>
<td>Accessing program information</td>
<td>88</td>
</tr>
<tr>
<td><strong>Instrument Administrator’s Single-Question Input Form</strong></td>
<td>91</td>
</tr>
<tr>
<td><strong>Orientation</strong></td>
<td>91</td>
</tr>
<tr>
<td>The Main Menu</td>
<td>93</td>
</tr>
<tr>
<td>The Selected Patient Identification label</td>
<td>93</td>
</tr>
</tbody>
</table>
The Instrument’s Name........................................................................................................... 93
The Section Title Bar........................................................................................................... 93
The Introduction Text......................................................................................................... 93
The Question Text............................................................................................................... 93
The Response Artifact....................................................................................................... 93
The Navigation Buttons.................................................................................................... 93
The Progress Indicator..................................................................................................... 93
The Review Answers Form................................................................................................. 93
Responding to a multi-choice question using a Multiple-Selection List Box.................. 94
Responding to a Single-choice question using a Drop-Down List Box......................... 95
Responding to a question that asks for a currency amount using a Text Box................. 96
Responding to a question that asks for a date using a Date-Picker............................... 97
Responding to a question that asks for a line of text using a Text Box......................... 98
Responding to a question from a list of answers using a Single-Selection List Box...... 99
Responding to a question using a Masked Text Box that pre-formats input data.......... 100
Responding to a question that asks for a long textual answer using a Multiple-Line Text Box...................................................................................................................... 101
Responding to a question using a Spin Box that asks for an integer value.................... 102
Responding to a question that asks for a single choice from a list using Option Buttons 103
Responding to a question that asks for a staff name from VistA using a Drop-Down List Box.................................................................................................................. 104
Responding to a question that asks for a value from a Slider.......................................... 105
Identifying the End Point of an Instrument and Finishing the Instrument.................... 106
Exiting Data-Entry Session and Saving Responses......................................................... 108
Viewing the Next Instrument............................................................................................ 109
Viewing the Previous Instrument.................................................................................... 110
Viewing the Prior Question.............................................................................................. 111
View Next Question.......................................................................................................... 112
Review Answers............................................................................................................... 114
Changing Answers........................................................................................................... 116
Exiting Data-Entry Session without Saving the Answers................................................. 117
Invoking the METRIC Instrument Reviews Website..................................................... 118
Changing User Preferences............................................................................................... 120
Accessing Online Support................................................................................................. 122
Accessing Mental Health Assistant Program Information............................................ 123
Mental Health Assistant File Exit Menu Item................................................................. 125
Resume Responding to Questions in an Administration Previously Saved as Incomplete 127
INSTRUMENT ADMINISTRATOR’S ALL-QUESTIONS INPUT FORM................................. 130
Orientation......................................................................................................................... 130
Main Menu........................................................................................................................ 131
Selected Patient Identification Label.............................................................................. 131
Instrument’s Name............................................................................................................ 131
Section Text....................................................................................................................... 131
Introduction Text:............................................................................................................. 131
Question Text:.................................................................................................................. 131
Response Artifact:.......................................................................................................... 131
Navigation Scroll Bar:..................................................................................................... 131
Battery Tabs....................................................................................................................... 132
Respond to all questions using the techniques learned while using Single-Question Data Entry...................................................................................................................... 132
Identify the event of reaching the end of an instrument (or battery,) and finish the instrument.................................................................................................................. 135
Selecting an Instrument within a Battery........................................................................ 137
To review answers given:............................................................................................... 138
Change a Previously-given Answer................................................................................ 139
Invoking the METRIC Instrument Reviews Website..................................................... 140
Changing User Preferences............................................................................................... 140
Accessing Online Support................................................................................................. 144
Accessing Program Information...................................................................................... 145
Suspend responding to questions and save the administration in an incomplete state. 147
Resume responding to questions in an administration previously saved as incomplete. 149
Table of Contents

INSTRUMENT RESULTS REVIEW FUNCTIONS .......................................................... 152
 Orientation ........................................................................................................ 152
 Main Menu ........................................................................................................ 155
 Selected Patient Identification label .............................................................. 155
 Instrument’s Name ........................................................................................... 155
 List of Previously-Administered Tests ............................................................. 155
 The Report View: .............................................................................................. 155
 The Graph Tabs ................................................................................................ 155
 The Graph View: .............................................................................................. 155
 The Table View: .............................................................................................. 155
 Selecting Another Patient ................................................................................ 156
 Saving a Graph, Report, or a Table to a File .................................................. 157
 Printing a Graph, Report, or Table. ............................................................... 159
 Copying a Graph, Report, or Table to the Windows Clipboard. .................... 160
 Exiting the Instrument Results Review Form ............................................... 162
 Switching Views from Reports to Graph and Table and Back ....................... 163

APPENDING COMMENTS TO AN EXISTING RECORD ................................. 164
 Invoking the METRIC Instrument Reviews Website ........................................ 168
 Changing User Preferences ............................................................................ 170
 Accessing Online Support ............................................................................ 172
 Accessing Program Information .................................................................... 173

ADDITION SEVERITY INDEX MANAGER FUNCTIONS .................................... 175
 Orientation ........................................................................................................ 175
 Main Menu ........................................................................................................ 177
 Selected Patient Identification Label .............................................................. 177
 Title Bar ........................................................................................................... 177
 List of Previously-Administered ASIs .............................................................. 177
 Report View ...................................................................................................... 177
 Navigation Tabs .............................................................................................. 177
 ASI Editing Buttons ........................................................................................ 177
 Days Since Last ASI Label ................................................................................ 177
 Determining the Number of Days since the Last ASI for Selected Patient ...... 178
 Selecting a Report Type .................................................................................... 180
 Restarting an Unsigned ASI ............................................................................ 181
 Starting a New ASI .......................................................................................... 182
 Selecting a New Patient ................................................................................... 185
 Saving a Report, Graph or Table to a File ...................................................... 186
 Printing a Report, Graph, or Table ............................................................... 188
 Copying a Report, Graph, or Table to the Windows Clipboard ..................... 189
 Navigating through the Different Views on the ASI Manager Form ............... 191
 Changing User Preferences ............................................................................ 192

DATA ENTRY ......................................................................................................... 194
 Combo Boxes .................................................................................................... 194
 Date Fields ........................................................................................................ 196
 Option Button Groups ..................................................................................... 199
 Spin Edit ........................................................................................................... 200
 Item G12 .......................................................................................................... 202
 Item G19 .......................................................................................................... 203
 Medical Tab ...................................................................................................... 205
 Item M1 ............................................................................................................. 206
 Medical Status Comments ............................................................................. 207
 Ending an ASI Data-entry Session ................................................................. 208
 Closing ASI Data-entry Session with “Exit, Ignore Changes this session” option .................................................. 209
 Closing ASI data-entry session with “Finish Later” option ......................... 210
 Closing ASI data-entry session with “Save and sign” .................................. 211

BUSINESS RULES ............................................................................................... 213
# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing User Preferences</td>
<td>219</td>
</tr>
<tr>
<td>Default Form Size/Position</td>
<td>220</td>
</tr>
<tr>
<td><strong>SPEED TAB</strong></td>
<td>220</td>
</tr>
<tr>
<td><strong>HIGHLIGHT COLOR</strong></td>
<td>220</td>
</tr>
<tr>
<td><strong>HELP MENU OPTIONS</strong></td>
<td>221</td>
</tr>
<tr>
<td>Opening the ASI Help File</td>
<td>221</td>
</tr>
<tr>
<td>Using the Help Index</td>
<td>222</td>
</tr>
<tr>
<td>Accessing Online Support</td>
<td>223</td>
</tr>
<tr>
<td>Access Program Information</td>
<td>224</td>
</tr>
<tr>
<td>Close Form</td>
<td>227</td>
</tr>
<tr>
<td>Domain Scores</td>
<td>228</td>
</tr>
<tr>
<td>Item Trends</td>
<td>229</td>
</tr>
<tr>
<td>Graphing a Different Item</td>
<td>230</td>
</tr>
<tr>
<td>Returning to the Narrative Report View</td>
<td>231</td>
</tr>
<tr>
<td><strong>GAF MANAGER FUNCTIONS</strong></td>
<td>232</td>
</tr>
<tr>
<td>Orientation</td>
<td>232</td>
</tr>
<tr>
<td>Main Menu</td>
<td>233</td>
</tr>
<tr>
<td>Selected Patient Identification label</td>
<td>233</td>
</tr>
<tr>
<td>Title Bar</td>
<td>233</td>
</tr>
<tr>
<td>List of Previous GAF Ratings</td>
<td>233</td>
</tr>
<tr>
<td>Graph View</td>
<td>233</td>
</tr>
<tr>
<td>GAF Criteria Table</td>
<td>233</td>
</tr>
<tr>
<td>GAF Editing Button</td>
<td>233</td>
</tr>
<tr>
<td>New Rating Artifacts</td>
<td>233</td>
</tr>
<tr>
<td>GAF Rating Is Due Alert label</td>
<td>233</td>
</tr>
<tr>
<td>GAF Due Notification Message</td>
<td>234</td>
</tr>
<tr>
<td>Selecting a Previous Rating</td>
<td>235</td>
</tr>
<tr>
<td>Selecting a New Patient</td>
<td>236</td>
</tr>
<tr>
<td>Entering a Rating Using GAF Criteria (Save a new rating)</td>
<td>237</td>
</tr>
<tr>
<td>Entering a Rating Using the Spin Edit Control</td>
<td>239</td>
</tr>
<tr>
<td>Changing the Evaluation Date</td>
<td>240</td>
</tr>
<tr>
<td>Saving a Graph or a Table to a File</td>
<td>241</td>
</tr>
<tr>
<td>Printing a Graph or a Table</td>
<td>243</td>
</tr>
<tr>
<td>Exiting the GAF Manager Form</td>
<td>244</td>
</tr>
<tr>
<td>Copying a Graph or a Table to the Windows Clipboard</td>
<td>245</td>
</tr>
<tr>
<td>Marking a Rating Entered in Error</td>
<td>246</td>
</tr>
<tr>
<td>Changing or Deleting a Rating</td>
<td>249</td>
</tr>
<tr>
<td>Changing User Preferences</td>
<td>252</td>
</tr>
<tr>
<td>Accessing Online Support</td>
<td>254</td>
</tr>
<tr>
<td><strong>ACCESSING PROGRAM INFORMATION</strong></td>
<td>255</td>
</tr>
<tr>
<td>Access Copyright Information</td>
<td>257</td>
</tr>
<tr>
<td><strong>USER PREFERENCES FUNCTIONS</strong></td>
<td>258</td>
</tr>
<tr>
<td>Orientation</td>
<td>258</td>
</tr>
<tr>
<td>Form Title</td>
<td>259</td>
</tr>
<tr>
<td>Navigation Tabs</td>
<td>259</td>
</tr>
<tr>
<td>Editing Panel</td>
<td>259</td>
</tr>
<tr>
<td>Command Buttons</td>
<td>259</td>
</tr>
<tr>
<td>Changing MHA3 System Font</td>
<td>260</td>
</tr>
<tr>
<td>Changing the Displayed Highlight Colors on the All-Questions Data-input Form</td>
<td>262</td>
</tr>
<tr>
<td>Toggling Visual Feedback On/Off</td>
<td>263</td>
</tr>
<tr>
<td>Toggling Speed Tab On/Off</td>
<td>264</td>
</tr>
<tr>
<td>Toggling Image Display on Main Menu On/Off</td>
<td>265</td>
</tr>
<tr>
<td>Toggling Maintain Original Font on/off</td>
<td>266</td>
</tr>
<tr>
<td><strong>OFF-LINE ADMINISTRATIONS FUNCTIONS</strong></td>
<td>267</td>
</tr>
<tr>
<td>Orientation</td>
<td>267</td>
</tr>
<tr>
<td>Patient Selector</td>
<td>269</td>
</tr>
</tbody>
</table>
Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>SINGLE-INSTRUMENT ADMINISTRATOR FUNCTIONS</td>
<td>269</td>
</tr>
<tr>
<td>Orientation</td>
<td>298</td>
</tr>
<tr>
<td>Main Menu</td>
<td>299</td>
</tr>
<tr>
<td>Selected Patient Identification Label</td>
<td>299</td>
</tr>
<tr>
<td>Instrument’s Name</td>
<td>299</td>
</tr>
<tr>
<td>List of Previously-Administered Tests</td>
<td>299</td>
</tr>
<tr>
<td>Report View</td>
<td>299</td>
</tr>
<tr>
<td>The Navigation Tabs</td>
<td>299</td>
</tr>
<tr>
<td>New button</td>
<td>299</td>
</tr>
<tr>
<td>Edit Button</td>
<td>299</td>
</tr>
<tr>
<td>Graph &amp; Table</td>
<td>300</td>
</tr>
<tr>
<td>Graph View</td>
<td>300</td>
</tr>
<tr>
<td>Table View</td>
<td>300</td>
</tr>
<tr>
<td>Invoking the Single-Instrument Administrator from the CPRS Tools Menu</td>
<td>302</td>
</tr>
<tr>
<td>Starting a New Administration</td>
<td>304</td>
</tr>
<tr>
<td>Selecting Another Patient</td>
<td>306</td>
</tr>
<tr>
<td>Saving a Graph, Report, or a Table to a File</td>
<td>307</td>
</tr>
<tr>
<td>Printing a Graph, Report, or Table</td>
<td>309</td>
</tr>
<tr>
<td>Copying a Graph, Report, or Table to the Windows Clipboard</td>
<td>310</td>
</tr>
<tr>
<td>Switching View from Reports to Graph &amp; Table and Back</td>
<td>311</td>
</tr>
<tr>
<td>Switching to MHA3 Main Menu</td>
<td>312</td>
</tr>
<tr>
<td>Editing an Existing Editable Administration</td>
<td>313</td>
</tr>
<tr>
<td>Exiting the Single Instrument Administrator Form</td>
<td>314</td>
</tr>
<tr>
<td>Selecting a Person (other than yourself) for Instruments Ordered By</td>
<td>315</td>
</tr>
<tr>
<td>Selecting a Person for Interviewer</td>
<td>316</td>
</tr>
<tr>
<td>Selecting Date of Administration</td>
<td>317</td>
</tr>
<tr>
<td>Selecting Visit Location</td>
<td>318</td>
</tr>
</tbody>
</table>

xiv  MHA3 User Manual
Patch YS*5.01*85
December 2007
Introduction

Overview

The VistA Mental Health Assistant (MHA) is the graphical user interface (GUI) for the VistA Mental Health Package (MHP). MHA was developed to create an effective and efficient tool for mental health clinicians and their patients to use for the administration and scoring of assessment instruments and interviews. Additionally, results are displayed in report and graphical formats. MHA and MHP support mental health assessments (e.g., psychological testing, structured interviews, and staff rating scales) that are not available elsewhere in the Computerized Patient Record System (CPRS)/Veterans Information System and Technology Architecture (VistA). MHA has enjoyed widespread usage among mental health clinicians over the past several years, and the current revisions of MHA and MHP initiate steps toward re-engineering VistA Mental Health functionality.

The Veterans Health Administration (VHA) Action Agenda for implementing the President's New Freedom Commission on Mental Health recommendations regarding the use of information technology to enhance the care of Mental Health patients states, “VHA should make the integration of MHA and HealtheVet Desktop (HeVD) an explicit goal and should provide the OI with sufficient resources to accomplish this goal in collaboration with the Mental Health Strategic Healthcare Group (MHSHG) Informatics Section. The integration should eliminate the need for Mental Health clinicians to change applications. Further, the integration should make appropriate Mental Health assessment tools available to clinicians outside Mental Health (e.g., depression and alcohol screening instruments should be made available to primary care clinicians).”

This revision of MHA creates a closer integration with CPRS, by placing the MHA GUI on the CPRS Tools Menu. Additionally, functionality was created to allow a site to place an individual instrument on the Tools menu, allowing widespread access to that specific instrument without having to issue the menu for the MHP to all clinicians.

Additional functionality that strengthens the tie to the patient’s medical record is the creation of a progress note in CPRS when an instrument is completed through MHA.
Furthermore, MHA maintains and strengthens its ties to the Clinical Reminders program, which allows for the presentation of specific instruments through reminder dialogs to all clinicians who resolve reminders.

Additionally, the files of the MHP have been restructured to initiate the migration toward re-engineering and placing MHA as a component of Health eVet Desktop when it is implemented.

To better meet the needs of clinicians and patients in different programs, particularly non-traditional settings, MHA can now run in a standalone mode to administer instruments offline for later uploading to VistA.
Enhancements

Mental Health Assistant contains the following enhancements:

VistA Mental Health Assistant (MHA3) NEW Features

- **M**: Completely re-organized the VistA Mental Health database files to simplify migration to Health Data Repository (HDR).

- **GUI**: MHA3 must be invoked from the CPRS Tools menu, for interaction with VistA and patient selection.

- Patient-selection is done entirely by interaction with CPRS.

- **GUI**: MHA3 can run in standalone mode, but only for administering offline tests—which later must be uploaded to VistA.

- **GUI**: MHA3 allows the CPRS Tools menu to invoke any number of single types of instruments, without the need to go directly to the MHA3 Main form. For instance, a CAGE menu item can be added to the Tools menu, which would invoke only a CAGE data entry form.

- **GUI**: Major functionality (GAF, ASI, Results, etc.) is now presented on individual forms, as opposed to as tabs on one main form.

- **GUI**: MHA3 now provides a new Battery Wizard form to simplify creating batteries of instruments.

- There is a new and improved SecureDesktop component that now uses stronger code to prevent hacking.

- Clerk data-entry-mode form for psych tests has been removed.

- All completed administrations now automatically generate a progress note for review in CPRS.
Enhancements and Modifications

- All test scores are now saved in VistA, instead of calculated on-the-fly.
- There is now a hospital location associated with an administered instrument, for progress notes purposes.
- The accompanying MHA3 help file is supplied only for describing the functions of the ASI Manager forms. All other tests and interview have built-in help that is retrieved directly from the MHP when using the “Description” pop-up menu function in the Instrument Manager.
- MHA3 now recreates a debug log file named “mha3_debug.log” for each MHA3 session. This file can be emailed to developers to assist in remote debugging. No patient-identifying data is collected in this file.

Test Sites

VistA MHA3 Patch YS*5.01*85 has been tested by the following Veteran Affairs Medical Centers (VAMCs) and Healthcare Network Systems (HCS):

<table>
<thead>
<tr>
<th>Test Sites/Integrated</th>
<th>Operating System Platform</th>
<th>Test Site Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Atlanta, GA VAMC</td>
<td>Cache/VMS</td>
<td>Large</td>
</tr>
<tr>
<td>Bronx, NY VAMC</td>
<td>Cache/VMS</td>
<td>Large</td>
</tr>
<tr>
<td>Buffalo, NY (Upstate New York HCS) - Integrated</td>
<td>Cache/VMS</td>
<td>Large</td>
</tr>
<tr>
<td>Honolulu, HI (VA Pacific Islands HCS)</td>
<td>Cache/VMS</td>
<td>Large</td>
</tr>
<tr>
<td>Martinez, CA (Northern California Healthcare System)</td>
<td>Cache/VMS</td>
<td>Medium</td>
</tr>
<tr>
<td>Minneapolis, MN VAMC</td>
<td>Cache/VMS</td>
<td>Large</td>
</tr>
<tr>
<td>Providence, RI VAMC</td>
<td>Cache/VMS</td>
<td>Medium</td>
</tr>
<tr>
<td>Puget Sound, WA (Seattle HCS) - Integrated</td>
<td>Cache/VMS</td>
<td>Large</td>
</tr>
<tr>
<td>Salt Lake City, UT VAMC</td>
<td>Cache/VMS</td>
<td>Large</td>
</tr>
<tr>
<td>West Haven, Connecticut Healthcare Network Systems (HCS)</td>
<td>Cache/VMS</td>
<td>Large</td>
</tr>
<tr>
<td>White City, OR VAMC</td>
<td>Cache/VMS</td>
<td>Small</td>
</tr>
</tbody>
</table>
Use of the Software

This section describes what is needed to successfully use the new Mental Health Assistant Version 3 (MHA3) software application for the following enhanced activities:

- Instrument Administrator
- Instrument Results Review
- Addition Severity Index (ASI) Manager
- Global Assessment of Manager (GAF)

NOTES:
Please see Appendix A, (i.e., located in the back of this manual) for a revised list of MHA3 shortcut keys. The list can be removed from this manual for easy access and viewing.

Please see Appendix B, (i.e., located in the back of this manual) for a list of the MHA3 windows conventions. The list can be removed from this manual for easy access and viewing.

Contingency Planning

Each facility using the MHA3 software application must develop a local contingency plan to be used in the event of application problems in a live environment. The facility contingency plan must identify procedures used for maintaining the functionality provided by the software in the event of a system outage.

Security Keys

MHA3 software application did not release any new security keys, however, the YSP security key is required to control access to the results of “non-exempt” tests. Holders of the YSP security key are controlled (i.e., given out by the Chief of Psychology or a senior psychologist) at a facility that does not have a Chief of Psychology. The Chief of Psychology or senior psychologist also determines which tests are “exempt” (i.e., the results can be seen by anyone), and which are “non-exempt” (i.e., require the YSP key to see the results).
Windows Conventions

The startup, setup, and assignment functions for MHA3 use a Graphical User Interface (GUI). You may refer to the Appendix B, Windows Conventions for an explanation of the windows elements and form buttons used by MHA3.

Mental Health Assistant Temporary Crash Files

When the Mental Health Assistant software application is closed normally after administering psychological testing sessions or ASI data entry, the software prompts the user to save any unsaved data. This process will not occur if MHA3 is improperly closed (i.e., power outage). To prevent data loss resulting from MHA3 being improperly closed, MHA3 creates a temporary crash file on the local PC hard drive when psychological tests or ASI data entry is being preformed. This temporary crash file is updated each time a new entry is made; therefore, the temporary crash file is always current. Upon normal program closure, this temporary crash file is erased. However, the temporary crash file still exists if MHA3 is improperly closed. Each time MHA3 begins, it looks for the temporary crash file on the PC hard drive. If MHA3 is improperly closed, the data in the temporary crash file are uploaded to the VistA Mental Health Package (MHP) database so the user can restart the incomplete psychological test session or ASI data entry.

Mental Health Assistant Information Dialog Box

Whenever the Mental Health Assistant software application is improperly closed a Mental Health Assistant dialog box is displayed.

Click on the OK command button to save data into the Mental Health Assistant temporary crash file.

Example: Mental Health Assistant dialog box.
Starting Mental Health Assistant

There are two ways to start Mental Health Assistant:
- VistA CPRS Tools Menu
- Off-line Mode

Starting Mental Health Assistant from VistA CPRS Tools Menu

The VistA CPRS Tools menu is the standard way of connecting to the VistA MHA3 software application. Since all VistA Mental Health Assistant functionality is started and available to the user via the VistA CPRS Tool menu, the VistA CPRS software application must be installed on the PC workstation where Mental Health Assistant functionality is to be administered. The Mental Health Assistant software application is normally used by clinicians at VAMCs and VA satellite clinics where a “live” network connection to VistA is available. Most of the functionality described in this user manual assumes that the user is operating via the VistA CPRS Tools menu.

NOTE: When the users VistA account is properly configured, there will be a Mental Health Assistant menu located on the VistA CPRS Tools menu (as seen in the example below). If the Mental Health Assistant menu is missing from the VistA CPRS Tools menu, users should contact their clinical coordinator to have it added.

To start VistA CPRS software application click on the CPRS icon located on the Windows Desktop.

Example: CPRS icon located on the Windows Desktop.
Once the VistA CPRS software application is started click on the VistA CPRS drop-down list Tools menu to start Mental Health Assistant.

**NOTE:** If Mental Health Assistant asks users to logon to VistA again, users should contact their clinical coordinator to inquire about the availability of a Single Sign-on.

**Example:** VistA CPRS drop-down list Tools menu displays Mental Health Assistant.
Use of the Software

Click on the Mental Health Assistant menu to start the Mental Health Assistant Splash form. The Mental Health Assistant Splash form is displayed briefly followed by the Mental Health Assistant main form.

Example: The Mental Health Assistant Splash form provides automated text information regarding Mental Health Assistant.
Example: Mental Health Assistant main form.
Starting Mental Health Assistant from Off-line Mode

Alternatively, Off-line mode should be used only when the user and equipment are located at a remote site which has no means of connecting to the VistA network. The Off-line mode starts only the smaller subset of the Mental Health Assistant functionality. This functionality handles administering psychological instruments while not connected to VistA. To benefit from the work performed in the Off-line mode, the user must eventually reconnect to the VistA network, at which time the Off-line mode data is uploaded to the VistA database.

NOTE: Specific details about the Off-line mode are discussed later in this manual.

To start the Mental Health Assistant from the Off-line mode click on the Mental Health Assistant 3 icon located on the Windows Desktop.

Example: Mental Health Assistant 3 icon.

Click on the Yes command button located on the Mental Health Assistant dialog box to start the Off-line mode function.

Example: Mental Health Assistant dialog box.
Mental Health Assistant Main Form Functions

The Mental Health Assistant main form is the starting point for launching the four major activity areas in MHA3:

- Instrument Administrator
- Instrument Results Review
- Addiction Severity Index Manager
- Global Assessment of Functioning Manager

The Mental Health Assistant main form also provides user’s access to GAF rating is due, select another patient, File, Tools, and Help menus functions.

NOTE: Details about these activity areas are described later in this manual.

Selected Patient Identification Label

The Selected Patient Identification label displays information about the currently-selected patient within MHA3. All functions performed in MHA3 apply to this patient. This patient is the same as the one selected in CPRS and should remain synchronized with CPRS even when another patient is selected.

Title Bar

The Title Bar is used throughout MHA3 to display information about the context that applies to the current activity.
Use of the Software

Launch Links

The launch links (i.e., Instrument Administrator, Instrument Results Review, Addiction Severity Index Manager, and Global Assessment of Functioning Manager) located on the Mental Health Assistant form function very similar to links on a web page—however; MHA3 links do not invoke any web pages. Clicking on a launch link will start a new form that offers the user access to all the functions associated with that particular activity.

Instrument Administrator
The Instrument Administrator launch ink starts the Instrument Administrator activity, which is explained in detail later in this document.

Instrument Results Review
The Instrument Results Review launch link starts the Instrument Review activity, which is explained in detail later in this document.

Addiction Severity Index Manager
The Addiction Severity Index Manage launch link starts the ASI Manager activity, which is explained in detail later in this document.

Global Assessment of Functioning Manager
The Global Assessment of Functioning Manager link starts the GAF Manager activity which is explained in detail later in this document.

GAF Rating is Due Label

The GAF rating is due label is not a link. It is a notification that is displayed only when a current patient is overdue for a GAF rating. If the patient is not overdue the GAF rating is due label is not displayed.
Starting the Instrument Administrator

Example: To start the Instrument Administrator, click on the launch link underline alphabet character Instrument Administrator label located on the Mental Health Assistant form. After a brief pause, the Instrument Administrator form is displayed.
Example: The **Instrument Administrator** form is used to start the Instrument Administrator functions.
Starting the Instrument Results Review Functions

Example: To start the **Instrument Results Review** function, **click** on the launch link underline character Instrument Results Review label. After a brief pause the Instrument Results Review form is displayed.
Example: The Instrument Results Review form is used to start the Instrument Results Review functions.
Starting the Addiction Severity Index Manager Function

Example: To start the Addiction Severity Index Manager, click on the launch link underline character Addiction Severity Index Manager. After a brief pause, the Addiction Severity Index Manager form is displayed.
Example: Addiction Severity Index Manager Form.
Starting the Global Assessment of Functioning Manager

Example: To start the **Global Assessment of Functioning Manager** activity, click on the launch link **Global Assessment of Functioning Manager** label located on the Mental Health Assistant form. After a brief pause the Global Assessment of Functioning Manager form will display.
**Example:** Global Assessment of Functioning Manager form.
GAF rating is due

**Example:** The “GAF rating is due” alert is displayed at the bottom-right of the main form if a GAF rating is due for the currently-selected patient. If a GAF is not required at this time, the alert is not displayed.
File Menu

The Mental Health Assistant drop-down list File menu contains the following three menu items:

- Select Patient…
- Upload Results…
- Exit

NOTE: Refer to the CPRS documentation for instructions on patient selection procedures.

Select Patient

Example: From the Mental Health Assistant form click on the drop-down File menu and click on the Select Patient… menu item. After a brief pause, the familiar CPRS patient-selection form is displayed. After selecting a different patient, both CPRS and MHA3 are synchronized and updated to identify the same new patient.
Example: Selecting a different patient in MHA3 is no different from selecting a patient in CPRS.
Use of the Software

Upload Results

**Example:** If any off-line administered records remain on this PC, the Upload Results menu item becomes enabled. If no records need to be uploaded to Vista, this menu item is visible, but disabled.

Clicking on the Upload Results menu item initiates the process for uploading off-line records to VistA.
Exit

Example: To exit the Mental Health Assistant form and return to the Windows Desktop, click on File then Exit, or click on the Close (X) icon located at the top-right of the Mental Health Assistant form, or press and hold the Alt key then click the F4 key.
Tools Menu

METRIC Instrument Reviews…

The METRIC Instrument Reviews menu item is located on the Mental Health Assistant drop-down Tools menu. The METRIC Instrument Reviews offers comprehensive information about all sorts of instrument, including Mental Health instruments. This menu item is offered as a courtesy and a quick way to link the METRIC website from Mental Health Assistant. This website is not associated in any way with Mental Health Assistant.

Click on the drop-down list Tools and click on the METRIC Instrument Reviews… menu item display the METRIC website homepage.

Example: The METRIC Instrument Reviews menu item is located on the Mental Health Assistant dialog box Tools drop-down menu.
Example: METRIC website displayed in Internet Explorer.
Options

Clicking on the Tools Options menu item invokes the User Preferences form, where users can choose from different MHA3 system properties and behaviors.

Changing User Preferences

Example: Some system parameters are user-configurable and can be changed by clicking on the drop-down Tools menu and Options… menu item. The User Preferences form appears, allowing the user to make system changes, such as the default display font. The user may optionally abort changes before they are saved.
Example: Mental Health Assistant User Preferences form.
Help Menu

The Mental Health Assistant Help menu contains the following two menu items:
- Online Support
- About

Online Support…

Example: The Mental Health Assistant Online Support is available via the Mental Health Informatics Section’s website. Clicking on the Help menu and Online Support… menu item will start the default Web browser and loads the following web address into the browser: http://www.mentalhealth.med.va.gov/mha.shtm.
About…

The About… menu item contains useful release information about MHA Version 3.

Accessing Program Information

Example: Clicking on the drop-down list Help menu > About… menu item displays the About Mental Health Assistant form.
Example: The About Mental Health Assistant form.

![About Mental Health Assistant form](image)

- Client Version: 1.0.3.65
- Server Version: 1.0.2.20
- Client Patch Version: 1.0.2.20
- Mental Health Package Patch Required: YS*5.01*85
- Compile Date: 05/10/2005 04:39:54 PM
- CRC: 2134845178

Developed by the Department of Veterans Affairs. Unauthorized access or misuse of this system and/or its data is a federal crime. Use of all data shall be in accordance with VA policy on security and privacy.

NOTE: The Veterans Health Administration (VHA) fully supports Section 508 of The Rehabilitation Act and is committed to equal access for all users. While every effort has been made to ensure Section 508 compliance, we realize that there may be other issues.
Instrument Administrator Functions

Orientation

The Instrument Administrator functions allow the user to order new tests to administer to selected patient and specify the data entry mode for the ordered tests. First, the user must specify the user’s name that is requesting the test to be ordered. By default, the user requesting the test to be ordered is identified as the session user. However, another user may be specified as the user requesting the test to be ordered, in which case, the original user’s name that requested the test is notified by VistA E-mail that tests were administered in his/her name. The available set of tests that can be ordered depends on the user access privileges (i.e., whether the user ordering the test has the YSP key assigned).

Example: Mental Health Assistant Instrument Administrator form.
Main Menu

The Main Menu offers user functions in the context of the Instrument Administrator Form, such as selecting another patient and help.

Selected Patient Identification label
The Selected Patient Identification label displays information about who is the currently-selected patient within MHA3. All functions performed in the Instrument Administrator will apply to this patient. This patient is the same as the one selected in CPRS and should remain synchronized with CPRS even when another patient is selected.

Title bar
The Title Bar is a visual artifact that is used throughout MHA3 to display information about the context that applies to the current activity.

Visit information
The Visit information group of data-entry controls is used to describe the clinical particulars of a patient’s visit, such as the clinician’s name and the location of the visit.

List filters
The list filters are used to change the number and types of instruments displayed in the Instruments and Batteries list.

Available Instruments and Batteries list
The Available Instrument and Batteries list is used to select which instruments will be administered. In some cases there will only be one instrument selected. But, this list also allows for selecting multiple instruments or batteries, or a combination of both.

Instruments Chosen list
The Instruments Chosen list is the collection of instruments selected in the Instruments and Batteries list. The instruments are listed here in the order in which they will be administered—from top to bottom.

Re-sequencing buttons
The re-sequencing buttons are used to alter the order in which the instruments in the Instruments Chosen list will be administered. Instruments can be removed from the list too.

Data-entry mode selection
There are several combinations of data-entry display modes which are selected using the data-entry mode selection buttons.

Context-sensitive help
Context-sensitive help tips are displayed in this area and are dependent on where the mouse pointer is resting.
Ordering Tests

Tests can be ordered in three ways:

1. An existing test battery may be selected.
2. An incomplete test may be restarted if it has not been too long since it was first started.
3. New tests may be selected individually and their order of administration specified.

The Instrument Administrator Permits the User to select one of two Data Entry Modes:

1. Staff entry, which is optimized for staff data entry when the staff person wishes to see test questions and answers while entering data.
2. Patient entry, which is optimized for on-line administration of tests to the patient.

NOTE: Patient entry invokes special security measures to prevent patients from using the PC for any other purpose than answering questions. Because security measures are not invoked for the staff entry modes it must not be used for the on-line administration of tests to patients.
Selecting a Person (other than yourself) for Instruments Ordered By

By default, the current user’s name is selected. So, it is necessary to select a different name only if the user is not the same person ordering the tests. To select a new person:

1. **Click** on the **drop-down list box** labeled **Instruments Ordered By**.
2. From the **Ordered By list**, select the name of the person ordering the tests.

**Example:** The **Instrument Ordered By** person will receive an email notification in VistA regarding the administration and also appears as the **Instrument Ordered By** person in all reports related to this administration.

![Software Interface Image]
Selecting a Person for “Interviewer”

By default, the current user’s name is selected. So, it is necessary to select a different name only if the user is not the same person as the interviewer. To select a new person:

1. Click on the Drop-Down List Box labeled **Interviewer**
2. Select a name from the list

**Example:** The selected name also appears as the “Interviewer”, or “Printer” person in all reports related to the administration.
Selecting a Date of Administration

By default, today’s day is selected. So, it is necessary to select a different date only if the date of administration is not the same as the current date. To select a new date:

1. Click on the Date-Picker labeled **Date of Administration**
2. Select the administration date from the calendar.

**Example:** The selected date also appears as the date in all reports related to this administration.
Selecting a Visit Location

By default, the previously-selected Visit Location is selected. So, it is necessary to select a different location only if the location is different from the one displayed. To select a new location:

1. Click on the Drop-Down List Box labeled Visit Location
2. Select a different location from the list.

Example: The selected location also appears as the location in all reports related to this administration.
Filtering the display of Available Instruments and Batteries List

Which tests appear in the Available Instruments and Batteries list box depends on the user’s access privileges to order tests (i.e., user must hold the YSP security key.) By default, the list of Available Instruments and Batteries displays all instruments and batteries that the user identified as the Ordered By user has permission to administer. However, the list of Available Instruments and Batteries can be filtered in four different ways:

1. All instruments and batteries, in alphabetical order.
2. All instruments and batteries, organized in groups.
3. Batteries only.
4. Restartable instruments only (incomplete instruments which may be resumed.)

To change the lists filter:

1. Click on the Drop-Down List Box labeled Show
2. Select a filter for the list of available instruments.

Example: The displayed Instrument List changes to include only the instruments that meet the new filter’s specification.
Choosing One or More Instruments

By default, nothing is selected on the list of Available Instruments and Batteries. The user must choose one or more instruments to administer during this session. In the case where there are multiple instruments that are administered frequently, the user has an option to create and select instrument batteries, which simplify selecting groups of instruments. The user may select any combination of single instruments and batteries.

To select instruments or batteries, click on the check box next to the Available Instruments and Batteries list box names found on the Instrument List.

Example: The Available Instruments and Batteries list box located on the Mental Health Assistant form.

The selected instruments appear in the list of Instruments Chosen. These are the instruments selected for administration.

NOTE: Instruments are added to the Instruments Chosen list in the order in which they were selected in the Instrument List. This is the same sequence in which the tests will be administered. The date and time of administration is appended at the end of an incomplete test name.
Use of the Software

Restarting Incomplete Tests

Whether an incomplete test can be restarted depends on how long ago it was first entered in the VistA Mental Health Package (MHP) database. The permissible lapse is a local site parameter that is set using MHS Manager\Psych Test Utilities\Edit Instrument Restart Limit [YSINST RESTART LIMIT] option. Restarting an incomplete test from the **Instruments Chosen** list box is no different from starting a new test, so that process is not described here.

**Manipulate the list of Instruments Chosen**

After two or more instruments are added to the Instruments Chosen list, it is possible to rearrange the order in which they will be administered. The resequencing buttons may be used to change the order of the instruments in the list, or to remove instruments from the list. The order of administration is always from top to bottom.

To change the order, select the instrument item in the **Instruments Chosen** list. Using the resequencing buttons:

- **Click** on the up-arrow button to move the instrument up the list.
- **Click** on the down-arrow button to move the instrument down the list.
- **Click** on the left-arrow button to remove the instrument from the list.

**Example:** The **Instruments Chosen** list box is located on the Mental Health Assistant Instrument Administer Form.

1. Click on an item in the list to select it.
2. Use the re-sequencing buttons to move the selected item up or down the list, or remove it from the list entirely.
Selecting Display Mode for Data Entry

There are two display modes in MHA3: Display One Question at a Time, or display All Questions at Once.

The **One Question at a Time** display mode is ideal for patient-entry, since it only displays one question in the data entry form. This allows for a more focused and relaxed approach to responding to questions.

The **All Questions at Once** display mode is ideal for staff-entry, since it displays all the questions in a scrollable window. This allows for rapid navigation between questions, and a faster approach to entering data.

In MHA3, either **One Question at a Time** or **All Questions at Once** may be used for patient-entry or staff-entry modes. It is a user preference choice.

- To select **One Question at a Time** display mode, click on the **One Question at a Time** option button.
- To select **All Questions at Once** display mode, click on the **All Questions at Once** option button.
- At least one test must be available in **Instruments Chosen**.

**Example: Instruments Chosen** list box is located on the Mental Health Assistant Instrument Administer Form.
Selecting Patient Entry Data Entry Mode

Patient-entry mode supports the on-line testing of patients, which is by far the most common method of computerized testing in VHA. **Patient Entry** has added security features to prevent unattended patients from using the PC for unauthorized purposes. Clicking on the **Patient Entry** command button triggers the activation of the SecureDesktop security functionality. To start patient entry mode:

1. **Click** on the **Patient Entry** button
2. **Click** on **Yes** in response to the first warning prompt. Click on **No**, to abort invoking SecureDesktop and cancel patient entry.
3. **Click** on **OK** to respond to the second warning prompt

Additional notes about Patient-Entry mode:

- At least one test must be available in the **Instruments Chosen** list.
- If the Patient Entry button is disabled, this means that the SecureDesktop software is not properly installed on this PC – contact your local IRM for support, if needed.
- Any time **Patient Entry** mode is invoked, two warning messages are displayed. These messages are an indication that SecureDesktop is about to be activated.
- The **Single-Question** form or the **All-Questions** form is displayed, depending on which option button was selected.

**Example:** The **Instruments Chosen** list box is located on the Mental Health Assistant Instrument Administer Form displaying the **Patient Entry** button.
Example: SecureDesktop WARNING prompt #1.

SecureDesktop Warning

WARNING

From this point on, the veteran will be answering questions on the instruments selected. To maintain security, all other functions on this computer will be unavailable.

All unsaved work in other programs should be saved and the programs closed before continuing.

When you have finished, this computer will automatically return to the log on window.

AFTER COMPLETING THE TEST(S), USER IS AUTOMATICALLY LOGGED OFF FROM THE SYSTEM

Do you wish to continue?

Yes No

Example: SecureDesktop WARNING prompt #2.

SecureDesktop Warning

WARNING

USE ONLY ALPHA-NUMERIC KEYS ON THE KEYBOARD.

Using any other keys will cause the test to abort. All keystrokes are monitored for security violations.

Ok
Selecting Staff Entry Data Entry Mode

1. Click on the Staff Entry button.

Additional notes about Staff-Entry mode:
- At least one test must be available in the Instruments Chosen list.
- Staff-entry mode does not make use of the SecureDesktop functionality, since it is intended for staff use only, not for patients.
- The Single-Question form or the All-Questions form is displayed, depending on which option button was selected.

Example: The Instruments Chosen list box is located on the Mental Health Assistant Instrument Administer Form displaying the Staff Entry button.
On-form Instructions

Example: The On-form Instructions are displayed in the bottom-left corner of the Instrument Administrator form. These are context-sensitive help tips that instructions change depending upon which part of the form the mouse pointer is resting on. Not all elements of the form trigger instructions.
Selecting a Different Patient

To select a different patient, **click** on the **File > Select Patient...** menu item. After a brief pause, the familiar CPRS patient-selection form is displayed. After selecting a different patient, both CPRS and MHA3 are synchronized and updated to identify the same different patient.

**NOTE:** Refer to the CPRS documentation for instructions on patient selection procedures.

**Example:** The **Tools drop-down list** is located on the Mental Health Assistant Instrument Administer Form displaying the **Select Patient...** menu item button.
Exiting the Instrument Administrator Form

Example: To exit from the Instrument Administrator form, click on the File > Exit menu item. The Instrument Administrator form will close and the user is returned to the Mental Health Assistant main form.
Invoking the METRIC Instrument Reviews Website

The METRIC Instrument Reviews website offers comprehensive information about all sorts of instrument, including Mental Health instruments. This menu item is offered as a courtesy and quick way to link to this website from within MHA3. The METRIC website is not associated in any way with MHA3.

Example: Clicking on Tools > METRIC Instrument Reviews… menu item causes the user’s default Web browser to display the homepage of the METRIC website.
Example: METRIC website displayed in Internet Explorer.
Changing User Preferences

Some system parameters are user-configurable and can be changed by clicking on the **Tools > Options…** menu item. The User Preferences form appears, allowing the user to make system changes, such as the default display font. The user may optionally abort changes before they are saved.
Example: User Preferences message dialog.

![User Preferences]

Font on display: MS Sans Serif  Size: 8
Instructions:
This menu will demonstrate fonts selected below.
Click the "Done" button to incorporate a font in MHA.

- [ ] CPRS font
- [ ] Windows font
- [ ] New font

Show Font

Done  Cancel
Use of the Software

Reviewing a Description of the Selected Instrument

**Example:** The clinical and technical features of any particular instrument supported by MHA3 can be reviewed by clicking on the instrument name followed by clicking on Help > Instrument Description...

1. Click on an instrument name to select it

2. Click, to view a description
Example: Description of an instrument.
Accessing Online Support

**Example:** Online support for MHA3 is available via the Mental Health Informatics Section’s website. **Clicking** on the **Help > Online Support...** menu item will start the default Web browser and loads the following web address into the browser:

Accessing Program Information

Example: Clicking on the Help > About… menu item displays the About Mental Health Assistant message dialog, which contains useful release information about MHA version 3.
Example: Message dialog containing information about the Mental Health Assistant program.

Developed by the Department of Veterans Affairs. Unauthorized access or misuse of this system and/or its data is a federal crime. Use of all data shall be in accordance with VA policy on security and privacy.

NOTE: The Veterans Health Administration (VHA) fully supports Section 508 of The Rehabilitation Act and is committed to equal access for all users. While every effort has been made to ensure Section 508 compliance, we realize that there may be other issues.
Instrument Administrator’s Battery Wizard

Orientation

The Instrument Administrator’s Battery Wizard is a tool for creating and maintaining persistent, reusable instrument batteries. User-defined batteries that are created using the Battery Wizard are listed in the Available Instruments and Batteries list box and can be added to the list of Instruments Chosen. When a battery is added to the Instruments Chosen list, the names of the instruments contained in the battery are listed in Instruments Chosen, not the name of the battery.

Creating re-usable batteries from frequently administered sets of instruments can reduce the time required to set up a testing session for patients with similar testing needs.

Example: The Available Instruments and Batteries list box is located on the Mental Health Assistant Battery Wizard form.
Main Menu

The Main Menu offers user functions in the context of the Battery Wizard, such as additional tools and help.

Title bar

The Title Bar is a visual artifact that is used throughout MHA3 to display information about the context that applies to the current activity.

Available Instruments and Batteries list

The Available Instruments and Batteries list is used to select which instruments will be administered. In some cases there will only be one instrument selected. But, this list also allows for selecting multiple instruments or batteries, or a combination of both.

Instruments in Battery list

The Instruments in Battery list is the collection of instruments selected to become part of the current battery. The instruments are listed here in the order in which they will be administered—from top to bottom.

Re-sequencing buttons

The re-sequencing buttons are used to alter the order in which the instruments in the Battery will be listed in the Instruments Chosen list. Instruments can be removed from the battery too.

Context-sensitive Help

Context-sensitive help tips are displayed in this area and are dependent on where the mouse pointer is resting.

Battery Selector

The Battery Selector Drop-Down Combo Box is used to type in the name of a new battery, or to select from a list of existing batteries. The battery name indicated here is the currently-selected battery to which all editing actions apply.
Save Button

The Save button is used to save to VistA all changes made to the current battery. After a battery is saved, its name will be listed in the list of Available Instruments and Batteries on the Instrument Administrator form.

Invoking the Battery Wizard

The Battery Wizard must be invoked from the Instrument Administrator form. Similarly, all consequences of editing batteries are reflected in the Instrument Administrator, upon closing the Battery Wizard form.

Example: To start the Battery Wizard, click on Tools > Battery Wizard… located on the Instrument Administrator’s Tools drop down list menu.
Example: Mental Health Assistant **Battery Wizard** form.
Creating a New User-defined Battery using the Battery Wizard

New batteries of instruments are created by first assigning a name to the new battery. Next, instruments (and other batteries) are added to the Instruments in Battery list by clicking on the desired instrument names shown in the Available Instruments and Batteries list box.

The Instruments in Battery list box can be manipulated to change the order of the tests and to add or remove tests. To modify the Instruments in Battery list of an existing battery, simply load the battery by selecting the battery name using the Name of Battery Drop-Down Combo Box.

Here is an example of creating a new battery:

1. Click on File > New menu item.
2. Select AUDC and AUDIT instruments by clicking on the selection box next to their names.
3. Enter the name “My New Battery” in the Name of Battery box.
4. Click on the Save button.
5. The new battery is saved after the Save button is pressed.
6. The Battery Wizard form is closed.
7. The Instrument Administrator form is shown and the newly-created battery appears in the list of Available Instruments and Batteries.
8. When My New Battery is selected, the two instruments included in the battery are added to the Instruments Chosen list on the Instrument Administrator form.

Example: This is a display of creating a new battery from the Name of Battery box.

![Image](image_url)
Example: Created battery is displayed and is available from the Instrument Administrator form under the Available Instruments and Batteries list. The two instruments included in the battery are displayed in the Instruments Chosen list box.
Renaming an Existing Battery

1. Select the battery that you wish to rename from the Available Instruments and Batteries list.
2. Click on File > Rename menu item.
3. Type the new name for the battery
4. Click Ok.

**Example:** Selecting the battery that you wish to rename from the Available Instruments and Batteries list box.

**Example:** Typing in a New Name for an existing battery.
Example: Displaying the New Name from the Available Instruments and Batteries list box.
Deleting an Existing Battery

1. Select the battery to be deleted from the Available Instruments and Batteries list box.
2. Click on File > Delete menu item.
3. Click on Yes.
4. The selected battery is deleted from Vista and from the list of Available Instruments and Batteries.

Example: Deleting an existing battery from the Available Instruments and Batteries list box.

Example: Click on File > Delete menu item. Click on the Yes button.
Exiting the Battery Wizard

**Example:** To exit the **Battery Wizard** form and return to the **Instrument Administrator** form click on the drop-down **File > Exit** menu item. The **Battery Wizard** form will close and the user is returned to the **Instrument Administrator** form.
Changing User Preferences

Some system parameters are user-configurable and can be changed by clicking on the drop-down Tools menu> Options… menu item.

Example: The User Preferences form appears, allowing the user to make system changes, such as the default display font. The user may optionally abort changes before they are saved.
Use of the Software

**Example:** User Preferences message dialog form.
Accessing Online Support

Example: Online support for MHA3 is available via the Mental Health Informatics Section’s website. Clicking on the drop-down Help menu> Online Support… menu item will start the default Web browser and loads the following web address into the browser:
Accessing program information

**Example:** Clicking on the drop-down Help menu> About… menu item displays the About Mental Health Assistant message dialog form, which contains useful release information about this version of MHA3.
**Example:** The Mental Health Assistant message dialog box contains information about the Mental Health Assistant program.

![Mental Health Assistant](image.png)
Instrument Administrator’s Single-Question Input Form

Orientation

The Single-question data-entry form enables the user to answer questions by viewing and responding to one question at a time. This display mode is ideal for patient-entry, since it only displays one question in the data entry form. This allows for a more focused and relaxed approach to responding to questions. However, this mode is also suitable for staff entry as well. It boils down to a matter of personal preference.

This section lists in detail all the various types of visual artifacts that users are likely to interface with while responding to questions during an administration.

Refer to the GUI glossary for a description of the visual elements on these forms, and how they are normally used.

Example: Single-question data-entry form.
Example: Data Input Test form contains the Change Answer button.

<table>
<thead>
<tr>
<th>No.</th>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Pick two numbers</td>
<td>01 01</td>
</tr>
<tr>
<td>2</td>
<td>Pick one number</td>
<td>Two</td>
</tr>
<tr>
<td>3</td>
<td>Enter any amount in dollars and cents:</td>
<td>12.52</td>
</tr>
<tr>
<td>4</td>
<td>Enter any date</td>
<td>04/07/2005</td>
</tr>
<tr>
<td>5</td>
<td>What is your first name?</td>
<td>John</td>
</tr>
<tr>
<td>6</td>
<td>Pick one number</td>
<td>Two</td>
</tr>
<tr>
<td>7</td>
<td>Enter a phone number</td>
<td>(601) 966-5442</td>
</tr>
<tr>
<td>8</td>
<td>Write five lines of text (gibberish is accepted);</td>
<td>This is a test to see how</td>
</tr>
<tr>
<td>9</td>
<td>How many glasses of water did you drink today?</td>
<td>4</td>
</tr>
<tr>
<td>10</td>
<td>Pick one number</td>
<td>Two</td>
</tr>
<tr>
<td>11</td>
<td>Select one person from the list</td>
<td>MHPROVIDER.ONE</td>
</tr>
<tr>
<td>12</td>
<td>Slide the marker to any number you like.</td>
<td>6</td>
</tr>
</tbody>
</table>

To change an answer, highlight it and press “Change Answer” or double-click on it.
The Main Menu
The Main Menu offers user functions in the context of the Single-Question form, such as tools and help.

The Selected Patient Identification label
The Selected Patient Identification label displays information about who is the currently-selected patient within MHA3. All functions performed in the Single-Question form will apply to this patient.

The Instrument’s Name
The Title Bar is a visual artifact that is used throughout MHA3 to display information about the context that applies to the current activity. In this case, the Title Bar displays the current instrument’s name.

The Section Title Bar
Sometimes, instrument designers may group questions into sections. In this case, existing section titles are displayed in the Section Title Bar.

The Introduction Text
Introduction Text is used as narrative introduction to one or more questions. Generally, introductions present instructions on how to respond to questions.

The Question Text
The Question Text is the actual question presented to the user.

The Response Artifact
A Response Artifact is a visual control that the user will use to respond to the presented question. There are a number of different types of Response Artifacts in MHA3, such as Drop-Down Combo Boxes, Text Boxes, Spin Edits and such. On the Single-question form, all response artifacts are displayed on the same area of the form.

The Navigation Buttons
The Navigation Buttons are used to display Previous and Next Questions. They are used to navigate through the sequence of all questions contained in the instrument.

The Progress Indicator
The Progress Indicator displays the current percentage of questions answered so far, represented by the number of questions answered, compared to the total number of questions in the instrument.

The Review Answers Form
The Review Answers form is a navigational aid to use with instruments that contain a large number of questions. It presents a simple way to select a question for editing that is not contiguous to the present question.
Responding to a multi-choice question using a Multiple-Selection List Box

Multiple-Selection List Boxes allow the user to select one or more of the choices listed. To respond to a question:

1. Select one or more choices from the Multiple-Selection List Box on the form
2. Click on Next Question > button

The choices made are recorded and the next question is automatically displayed.

Example: Selecting two choices.
Responding to a Single-choice question using a Drop-Down List Box

**NOTE:** Drop-Down List Boxes allow selection of a single choice from a list.

**To respond to a question:**

1. **Click** on the down-arrow located on the **Pick one number** drop-down list box to display the list.
2. Select a number from the **Pick one number** drop-down list box.
3. **Click** on the **Next Question** button. The selected number is recorded and the next question is automatically displayed.

**Example: Data Input Test** form displaying the **Pick one number** label.
Responding to a question that asks for a currency amount using a Text Box

Some Text Box artifacts are configured to only accept valid currency values.

To respond to a question:

1. Type a currency value in the Text Box
2. Click on Next Question > button

The entered currency value is recorded and the next question is automatically displayed.

Example: Entering a currency amount.
Responding to a question that asks for a date using a Date-Picker

Date-Pickers are used to respond to questions requiring a date for an answer. A Date-Picker displays a calendar from which a date is selected. Alternatively, the user may simply type the date in the Text Box portion of the Date-Picker artifact. In MHA, Date-Pickers usually don’t allow for selecting a date in the future. To select a date:

1. Click on the button with the arrowhead to open the Date-Picker calendar component
2. Navigate to the desired date and click on its number symbol
3. Click on Next Question > button

The selected date value is recorded and the next question is automatically displayed.

Example: Selecting a date.
Responding to a question that asks for a line of text using a Text Box

A Text Box allows entry of a single line of text as a response to a question.

To answer a question:

1. Type a line of text in the Text Box
2. Click on Next Question > button

The entered text is recorded and the next question is automatically displayed. A Text Box accepts any type of text.

Example: Entering text into a Text Box.
Responding to a question from a list of answers using a Single-Selection List Box

A Single-Selection List Box is very similar to a Combo Box, except that all available responses are readily visible. There is no drop-down list to trigger. To answer a question:

1. Select one item from the Single-Selection List Box on the form
2. Click on **Next Question** button

The single choice made is recorded and the next question is automatically displayed.

**Example:** Selecting a single response.
Responding to a question using a Masked Text Box that pre-formats input data

Masked Text Boxes automatically format the data entered into them. For instance, a Masked Text Box configured to accept a phone number will automatically position and display the parenthesis and dashes normally found in fully-formed phone numbers. All that the user must type are the numbers in the phone number. The rest of the formatting is done automatically.

Enter a phone number:

1. Type only the numbers in a phone number, including the area code in the Masked Text Box.
2. Click on Next Question > button

Example: The Masked Text Box adds formatting to the entered numbers to reflect a standard phone number notation. Only numbers are accepted for input.
Responding to a question that asks for a long textual answer using a Multiple-Line Text Box

Multiple-Line Text Boxes accept more than one line of text.

To answer a question:

1. Type several lines of text in the Multiple-Line Text Box
2. Click on Next Question > button

Example: The entered text is recorded and the next question is automatically displayed. The Multiple-Line Text Box accepts any type of text.
Respond to a question using a Spin Box that asks for an integer value

Spin Boxes are used to select from a list of consecutive integer values. Additionally, an integer value may be typed into the Text Box area of a Spin Box artifact. To answer a question:

1. Type an integer, or use the spin buttons with the arrowheads to enter a value in the Spin Box.
2. Click on Next Question > button.

The entered integer value is recorded and the next question is automatically displayed. The Spin Box only accepts integer values.

Example: Entering an integer value.
Responding to a question that asks for a single choice from a list using Option Buttons

Option Buttons are used to answer questions from a list of mutually-exclusive answers. To answer a question:

1. Click on one of the Option Buttons in the group
2. Click on Next Question > button

The single choice made is recorded and the next question is automatically displayed.

Example: Selecting an Option Button response.
Responding to a question that asks for a staff name from VistA using a Drop-Down List Box

Staff list Drop-Down List Boxes are special list boxes that display a list of staff members from VistA.

To answer a question:

1. Begin typing the first three letters of the last name in the Text Box part of the component.
2. If the complete name is not automatically filled in, select the name from the list of names that “dropped down” in the Vista Drop-Down List Box
3. Click on Next Question > button

The name choice made is recorded and the next question is automatically displayed.

Example: Selecting a staff name from a list.
Responding to a question that asks for a value from a Slider

Sliders simplify visually selecting a value from a range of values.

To answer a question:

1. Select a value on the Slider by moving the choice indicator on the scale to the number of your choice.
2. Click on Next Question > button.

Example: Selecting a point on a scale. The selected Slider value is recorded and the next question is automatically displayed.

![Slider example](image-url)
Identifying the End Point of an Instrument and Finishing the Instrument

The last question in an instrument will trigger a change in the displayed navigational buttons. A new Instrument is Finished button appears and only it and the Prior Question buttons remain enabled. This is an indication that the end of the test has been reached. Clicking on the Instrument is Finished button will finish the test.

To finish a test:

1. Answer every question in the instrument.
2. On the last question, click on the Instrument is finished button.

Example: Finishing an instrument. Since this is the last question, the progress indicator is replaced by an Instrument is finished button. The review message dialog is displayed.
Example: Review the message dialog form.
Exiting Data-Entry Session and Saving Responses

1. On the Review message dialog, **click** on the Options Button labeled **Finished with this form**.
2. Click on the **Ok** button.

**Example:** When the review message form is displayed, click on the **Finish with this Form** button. All instrument responses are saved to Vista. Clicking on the **Cancel** button will abort saving and ending the session.
Use of the Software

Viewing the Next Instrument

Within the context of a battery of instruments, it is possible to jump to the different instruments comprising the battery.

Example: To illustrate the next two tasks, it is assumed that the user has chosen a battery of tests to be administered in this order: AUDC, AUDIT and CAGE.

To move on to the next instrument in the battery click on the View > Next Instrument menu item.

The currently-selected instrument changes from AUDC to AUDIT and the first AUDIT question is displayed.

Example: Jumping to the next instrument.

![Screenshot of Mental Health Assistant interface showing the 'Next Instrument' menu option and an example question with options to select.]
Viewing the Previous Instrument

To move on to the prior instrument in the battery, **click** on **View > Previous Instrument** menu item.

**Example:** Jumping to the previous instrument. The form displays the last unanswered question of the AUDC instrument. Presumably, this is question #3.
Using the Software

**Viewing the Prior Question**

To view the question that is prior in order to the currently-selected question, **click** on the **View> Prior Question** menu item.

**Example:** The displayed question becomes the prior question within the current instrument.
**View Next Question**

To view the question that is next in order to the currently-selected question, **click** on the **View > Next Question** menu item.

**Example:** The displayed question becomes the next question within the current instrument.
**Review Answers**

In the case where navigating through the questions in an instrument using the Next Question and Prior Question buttons is too cumbersome due to a large number of questions, the Review Answers offers a quicker way to move around. To start the Review Answers form, click on the View > Review Answers menu item.

NB. An alternative method of reaching this function is to answer all questions and click on the Review Answers… options button on the Review message dialog after clicking on the Instrument is finished button.

**Example:** Starting the Review Answers form.
**Example:** The Review message dialog box is an alternate way to start the Review Answers form.
Changing Answers

To change a given answer, it is first necessary to return to that answer. There are two ways to navigate back to a previously-answered question: the question navigation buttons or the Review Answers form. Once the answer is again displayed in the form, simply choose or type in a different answer.

**To change an answer using the Review Answers form:**

1. Click on any of the previously-answered questions listed in the table, to select the question.
2. Click on the Change Answer button.

To return to the Single-Question input form, without making any changes, click on the Exit button, or click on File > Exit.

**After clicking on the Change Answer button:**

1. The Single-Question input form is displayed and the selected question is shown with the previously-entered response.
2. User can change the response to this question.

**Example:** Selecting which question to change.

![Image of the Review Answers form with a table of questions and answers, highlighting the process of selecting and changing a question.](image-url)
Exiting Data-Entry Session without Saving the Answers

**Example:** To abort saving any of the given answers to an administration, **click** on the **Cancel** button. The editing session ends and no answers are saved.
Invoking the METRIC Instrument Reviews Website

The **METRIC Instrument Reviews** menu item website offers comprehensive information about all sorts of instrument, including Mental Health instruments. This menu item is offered as a courtesy and quick way to link to this website from within MHA3. The METRIC website is **not** associated in any way with MHA3.

**Click** on **Tools > METRIC Instrument Reviews…** menu item. This starts the user’s default Web browser to display the METRIC website homepage.

**Example:** Starting the **METRIC Instrument Reviews…** menu item.
Use of the Software

Example: METRIC website homepage displayed in Internet Explorer.
Changing User Preferences

Some system parameters are user-configurable and can be changed by clicking on the Tools > Options… menu item.

Example: Starting the Tools > Options… menu item.
Example: The User Preferences form appears, allowing the user to make system changes, such as the default display font. The user may optionally abort changes before they are saved.
Accessing Online Support

Online support for MHA3 is available via the Mental Health Informatics Section’s website.

Example: Clicking on the Help > Online Support… menu item will start the default Web browser and loads the following web address into the browser: http://vaww.mentalhealth.med.va.gov/mha.shtm.
Accessing Mental Health Assistant Program Information

**Example:** Click the **Help > About…** menu item to display the **About Mental Health Assistant** message dialog box.
Example: The **About Mental Health Assistant** message dialog box contains information about the Mental Health Assistant program.

![About Mental Health Assistant](image-url)

- **Client Version:** 1.0.3.65
- **Server Version:** 1.0.2.20
- **Client Patch Version:** 1.0.2.20
- **Mental Health Package Patch Required:** YS*5.01*85
- **Compile Date:** 05/10/2005 04:39:54 PM
- **CRC:** 2134845178

Developed by the Department of Veterans Affairs. Unauthorized access or misuse of this system and/or its data is a federal crime. Use of all data shall be in accordance with VA policy on security and privacy.

**NOTE:** The Veterans Health Administration (VHA) fully supports Section 508 of The Rehabilitation Act and is committed to equal access for all users. While every effort has been made to ensure Section 508 compliance, we realize that there may be other issues.
Mental Health Assistant File Exit Menu Item

It is possible to interrupt the administration of an instrument and save all the responses given so far. The administration will be saved as an “incomplete” administration, which may be completed later by using the File > Exit menu item.

1. The Single-question data-entry form closes and the user is returned to the Instrument Administrator form.
2. The instrument administration is automatically saved as an incomplete administration in VistA. No data is lost.
3. The instrument appears in the list of available instruments as an incomplete administration, which can be selected for resumption.

Example: To interrupt and save an administration, click on the File > Exit menu item, or click on the Window’s Close button.
Example: This is a display of the Mental Health Assistant message dialog box. Click on the OK command button to save as an incompletd administration.
Resume Responding to Questions in an Administration Previously Saved as Incomplete

Saved incomplete administrations may be reloaded into MHA3 to continue answering questions and complete the administration. Incomplete administrations are identified by the date and time text that is appended to the instrument’s name. Incomplete administrations that cannot be restarted are simply not listed in the list of available instruments.

Whether an incomplete test can be restarted depends on how long ago it was first entered in the VistA Mental Health Package (MHP) database. The permissible lapse is a local site parameter that is set using MHS Manager\Psych Test Utilities\Edit Instrument Restart Limit [YSINST RESTART LIMIT] option.

To restart an incomplete administration:

1. Identify and select the incomplete administration in the list of available instruments, in the Instrument Administrator form.
2. Choose the display and entry modes.
3. The reminder message shown below is displayed.
4. The data-entry form is displayed and the 1st unanswered question is presented and is ready for a response.
5. All previously-saved responses are restored correctly.
6. Resume the administration in a similar fashion as new administrations after they are started.
Example: Incomplete administration listed in the Available Instruments and Batteries list.
Example: Mental Health Assistant message dialog box displaying the Reminder information given upon resuming an incomplete administration.
Instrument Administrator’s All-questions Input Form

Orientation

The All-questions data-entry form allows the user to answer questions by viewing and responding to any of all the instrument questions at any time. All questions are displayed at once on a scrollable form. The All-questions data-entry form does not make use of a Review Answers form, navigation buttons, or a progress indicator, since they would be redundant with the functions already offered by this form.

NOTE: Refer to the glossary for a description of the visual elements on these forms, and how they are normally used.

Example: All-questions input form.
Main Menu

The Mental Health Assistant Main Menu offers user functions in the context of the Single-Question form, such as tools and help.

Selected Patient Identification Label

The Selected Patient Identification label displays information about who is the currently-selected patient within MHA3. All functions performed in the Single-Question form will apply to this patient.

Instrument’s Name

The Title Bar is a visual artifact that is used throughout MHA3 to display information about the context that applies to the current activity. In this case, the Title Bar displays the current instrument’s name.

Section Text

Sometimes, instrument designers may group questions into sections. In this case, existing section titles are displayed in the form, just above any introduction or question text.

Introduction Text:
The Introduction Text is used as narrative introduction to one or more questions. Generally, introductions present instructions on how to respond to questions.

Question Text:
The Question Text is the actual question presented to the user.

Response Artifact:
A Response Artifact is a visual control that the user will use to respond to the presented question. There are a number of different types of Response Artifacts in MHA3, such as Drop-Down Combo Boxes, Text Boxes, Spin Edits and such. On the Single-question form, all response artifacts are displayed on the same area of the form.

Navigation Scroll Bar:
The Navigation Scroll Bar is used to display any questions on the form which may be hidden below or above the current view.
Battery Tabs

When the user is responding to a battery of tests, each individual test is indicated as a tab at the bottom of the form. These tabs are used to navigate among the different instruments in the battery.

Respond to all questions using the techniques learned while using Single-Question Data Entry

The data-entry visual artifacts on this form respond in the same way that they do on the Single-Question form. The difference being that all questions are presented at once and that navigation to the different questions is done differently.

To navigate using the mouse, simply use the scroll bar until the desired question is within view. To navigate using the keyboard, use the Tab key to jump to the next question in the sequence. Shift-Tab causes a reverse jump to the previous question in the sequence. Additionally, to automate the tabbing effect, there is the Speed Tab option on the User Preferences > Misc. form that automatically tabs to the next question once a question is answered. However, the Speed Tab option has no effect on Multiple-Line Text Boxes, Single-Line Text Boxes, and Spin Boxes.

To answer questions:

1. Respond to all questions.
2. Save the administration.

While answering questions:

1. All questions pertaining to the current instrument are available on the current form.
2. The scroll bar permits navigation to all the instrument’s questions on the form.
3. Using the Tab key for navigation performs as described above.
4. All data-entry visual artifacts respond in the same way as they do on the Single-Question form.
5. After saving the administration, the answers given match the ones listed in the Instrument Results Review report.
Example: The Mental Health Assistant View option displays the Data Input Test form.
Example: The **Mental Health Assistant** form **Misc.** option displays the **User Preferences** form.
Identify the event of reaching the end of an instrument (or battery,) and finish the instrument

An instrument administration is finished once all questions have been answered. In the case of the All-Questions Input form, questions may be answered on a single form which displays all questions.

To end an Instrument Administration:

1. Answer every question in the instrument.
2. Click on the Instrument is finished button, located just below the last question, at the very bottom of the form.
3. If a required answer has not been answered, a warning message is displayed and user is returned to the data-entry form.
4. All instrument responses are saved to VistA.
5. The instrument saved message is displayed and user is returned to the Instrument Administrator form.

Example: Mental Health Assistant Data Input Test form Instrument is finished button is use to end an Instrument Administration.
Example: The Mental Health Assistant dialog box is displaying the message “Note: These required questions have not been answered.”
Selecting an Instrument within a Battery

The number of instruments within a battery is indicated by the number of tabs at the bottom of the form. These tabs are used to navigate to any of these instruments.

To change the current instrument within a battery:

1. If the desired instrument tab is not the selected tab (in the foreground) **click** on the tab to bring the instrument to the foreground. **Or…**
2. Use the View menu option, **click** on the instrument’s name in the View list.

Example: The Mental Health Assistant form displays the View menu instrument names.
To review answers given:

Example: Use the scroll bar to review every answer given. Moving the scroll bar permits all questions and answers to be viewed.
Change a Previously-given Answer

To change a previously-given answer, navigate to the question and change the answer.

**Example:** Question #7 with answer changed to number four.
Invoking the METRIC Instrument Reviews Website

The METRIC Instrument Reviews...website offers comprehensive information about all sorts of instrument, including Mental Health instruments. This menu item is offered as a courtesy and quick way to link to this website from within MHA3. The METRIC website is not associated in any way with MHA3.

Clicking on the Tools > METRIC Instrument Reviews... menu item causes the user’s default Web browser to display the METRIC website homepage.

Example: This is a display of the Mental Health Assistant form Tools METRIC Instrument Reviews... menu item.
Example: METRIC website displayed in Internet Explorer.
Changing User Preferences

Some system parameters are user-configurable and can be changed by clicking on the Tools > Options… menu item. The User Preferences form appears, allowing the user to make system changes, such as the default display font. The user may optionally abort changes before they are saved.

Example: This is a display of the Mental Health Assistant form Tools Option… menu item.
Example: User Preferences message dialog box.
Accessing Online Support

Online support for MHA3 is available via the Mental Health Informatics Section’s website. Clicking on the Help > Online Support… menu item will start the default Web browser and loads the following web address into the browser: http://vaww.mentalhealth.med.va.gov/mha.shtm

Example: The Mental Health Assistant form Help menu Online Support… menu item.
Accessing Program Information

Click on the drop-down Help menu to display the About… menu item. Click on the About… menu item to display the Mental Health Assistant message dialog box.

Example: Mental Health Assistant form Help menu.
Example: The About Mental Health Assistant message dialog box contains useful release information about MHA version 3.
Suspend responding to questions and save the administration in an incomplete state.

To suspend responding to questions click on the drop-down File menu > Exit menu item, or click on the Window’s Close button.

1. The All-questions data-entry form closes and the user is returned to the Instrument Administrator form
2. The instrument administration is automatically saved as an incomplete administration in Vista. No data is lost.
3. The instrument appears in the list of available instruments as an incomplete administration, which can be selected for resumption.

Example: Mental Health Assistant form File menu.

![Mental Health Assistant form File menu](image-url)
Example: Warning given upon exiting an incomplete administration.

![Warning dialog box.](image)

*Mental Health Assistant*

**Close DIT-2005?**

Note: Not all questions have been answered.
This will be saved as an incomplete administration.
Resume responding to questions in an administration previously saved as incomplete.

To restart an incomplete administration:

1. Identify and select the incomplete administration in the list of available instruments in the Instrument Administrator form.
2. The reminder message shown below is displayed
3. The data-entry form is displayed
4. All previously-saved responses are restored correctly.
5. Resume the administration in a similar fashion as new administrations are started

Example: Incomplete administration listed in the Available Instruments and Batteries list.
Example: Reminder given upon resuming an incomplete administration.
**Example:** All-Questions form displaying the restored answers in a previously-incomplete administration.

![Mental Health Assistant in use](image)
Instrument Results Review Functions

Orientation

All previous tests completed by the selected patient are listed on the Instrument Results Review form, and one of those tests is always highlighted (by default, the first test in the list is highlighted when the user first access this form). A text-based report for the highlighted test is shown. If the highlighted test has a numeric score, only one scale, and if the test has been completed more than once, a graphical display of those scores is presented on the Graph & Table tab.

Example: The Instrument Results Review form offers functions to print, save and copy-paste reports, tables and graphs, as well as enable the user to append comments to the results of the highlighted test.
Use of the Software

**Example:** Graph and table views.
Example: Multi-scale instrument graph.
Use of the Software

Main Menu

The Main Menu offers user functions in the context of the Single-Question form, such as tools and help.

Selected Patient Identification label

The Selected Patient Identification label displays information about who is the currently-selected patient within MHA3. All functions performed in the Single-Question form will apply to this patient.

Instrument’s Name

The Title Bar is a visual artifact that is used throughout MHA3 to display information about the context that applies to the current activity. In this case, the Title Bar displays the current instrument’s name.

List of Previously-Administered Tests

This is the list of all tests that have been administered to the selected patient. The list is also used for selecting which administration to process. The list may be sorted by date or instrument type.

The Report View:
The Report View displays an administration report in textual form, based on the patient’s data stored in Vista for the selected administration.

The Navigation Tabs

These tabs are used to switch between report and graph/table view.

The Graph View:
The Graph View displays a graphical representation of test data values over time.

The Table View:
The Table View represents the same data as the Graph View, except that it is in table format. The Table View also functions as a means for selecting which administrations and characteristics to represent on the graph.
Selecting Another Patient

To select a different patient, click on the **File > Select Patient** menu item. After a brief pause, the familiar CPRS patient-selection form is displayed. After selecting a new patient, both CPRS and MHA3 are synchronized and updated to identify the same new patient.

**Note:** Refer to the CPRS documentation for instructions on patient selection procedures.

**Example:** Selecting another patient.
Saving a Graph, Report, or a Table to a File

To save a graph, report, or table, click on the drop-down File Menu > Save As… menu item and then click on Graph, Report, or Table. To save a graph or a table, the “Graph and Table” tab must be selected first.

Example: A message dialog appears that asks the user to enter a filename and storage location for the table, report or graph file to be saved. A graph is saved as a bitmap, a table is saved as an Excel file and a report is saved as a text file.
**Example:** Save As form.

![Save As dialog box with file name set to 'Test Scores.bmp' and a note saying 'Type a new filename, or keep the default']
Printing a Graph, Report or Table.

To print a graph, report, or table, **click** on the drop-down **File Menu > Print…** menu item and then **click** on Graph, Report, or Table menu item.

A copy of the table, report or graph is sent directly to the default printer.

**Example:** Printing a graph, report, or table.
Copying a Graph, Report, or Table to the Windows Clipboard.

To copy a report, graph, or table to the Windows clipboard, click on drop-down Edit Menu > Copy… menu item and then click on Graph, Report, or Table. A copy of the table, report or graph is sent to the Clipboard. The contents of the Clipboard can then be pasted onto an MS Word or Excel document.

Example: Copying a report the Windows clipboard.
Use of the Software

**Example:** Message displayed after copying to the clipboard.

![Message](image)
Exiting the Instrument Results Review Form

To exit the Instruments Results Review form, click on the File > Exit menu item. The Instrument Results Review form will close and the user is returned to the MHA3 Main form.

Example: Exiting the Instruments Results Review form.
Switching Views from Reports to Graph and Table and Back

**Example:** To switch between views, **click on View > Reports and View > Graph and Table**, to switch between views on the form. The navigation tabs at the bottom-left of the form serve the same purpose.
Appending Comments to an Existing Record

Comments can be appended to existing reports in Vista:

1. Select the instrument to which to append comments
2. Click on the Tools > Append comments… menu item
3. The Comments Editor Form is displayed.
4. Type a new comment in the Comments Editor
5. Click on File > Save Comment in the Comments Editor menu
6. Comment appears appended to the administration’s report text

Example: Mental Health Assistant Tools menu > Append comments…item
Example: Comments Editor form displays previous and new comments.
Example: Save Comment and Exit items.

1. Click

2. Click

This is a sample comment that I’ve just typed
Example: Comment added to a report.
Invoking the METRIC Instrument Reviews Website

The **METRIC Instrument Reviews**... website offers comprehensive information about all sorts of instrument, including Mental Health instruments. This menu item is offered as a courtesy and quick way to link to this website from within MHA3. The METRIC website is not associated in any way with MHA3.

**Example:** Clicking on **Tools > METRIC Instrument Reviews**... menu item causes the user’s default Web browser to display the homepage of the METRIC website.
Example: METRIC website displayed in Internet Explorer.
Changing User Preferences

Example: Some system parameters are user-configurable and can be changed by clicking on the Tools > Options… menu item. The User Preferences form appears, allowing the user to make system changes, such as the default display font. The user may optionally abort changes before they are saved.
Use of the Software

**Example: User Preferences** message dialog.
Accessing Online Support

Online support for MHA3 is available via the Mental Health Informatics Section’s website. Clicking on the **Help > Online Support**... menu item will start the default Web browser and loads the following web address into the browser: [http://vaww.mentalhealth.med.va.gov/mha.shtm](http://vaww.mentalhealth.med.va.gov/mha.shtm).
Accessing Program Information

Clicking on the Help > About… menu item will display the About Mental Health Assistant message dialog, which contains useful release information about this version of MHA3.
Example: Message dialog containing information about the Mental Health Assistant program.
Addiction Severity Index Manager Functions

Orientation

The ASI Manager lists all previous interviews and makes it easy to view either the item report or narrative report for a selected interview.

Additional views of ASI data are provided. Both the Domain Scores and Item Trends functions present graphical and tabular data across multiple interviews. The Domain Scores option gives the user the opportunity to see either problem severity ratings or evaluation factor scores (see Alterman, et al., [1998] "New scales to assess change in the Addiction Severity Index for the opioid, cocaine, and alcohol dependent", Psychology of Addictive Behavior, 12, 233-246). The Item Trends option displays responses to selected individual items. It is hoped that these data views will help with treatment planning and treatment outcome monitoring.

A user-friendly interface for entering interview data is provided. This "New ASI" option enables staff to quickly enter data, to easily jump from one item to another, and to enter free text comments at any time. This option should greatly reduce data entry time, whether transcribing interview results from a paper form or entering them on-line during an interview. It is not a self-administered version of the ASI, though, and should not be used for patient entry of ASI responses.
Main Menu
The Main Menu offers user functions in the context of the ASI Manager form, such as tools and help.

Selected Patient Identification Label
The Selected Patient Identification label displays information about who is the currently-selected patient within MHA3. All functions performed in the ASI Manager form will apply to this patient.

Title Bar
The Title Bar is a visual artifact that is used throughout MHA3 to display information about the context that applies to the current activity. In this case, the Title Bar displays the current instrument’s name.

List of Previously-Administered ASIs
This is the list of all ASIs that have been administered to the selected patient. The list is also used for selecting which ASI to process.

Report View
The Report View displays an administration report in textual form, based on the patient’s data stored in Vista for the selected administration.

Navigation Tabs
These tabs are used to switch between the various views of the data.

ASI Editing Buttons
The ASI Editing Buttons are used to create new ASIs or edit existing ones.

Days Since Last ASI Label
The Days Since Last ASI label is a reminder about how long ago the current patient had an ASI.
Determining the Number of Days since the Last ASI for Selected Patient

To determine when the last ASI was for the current patient, observe towards the middle-left of the ASI Manager form. Read the text label that states “x days since last ASI.”

Example: The last ASI for this patient was administered 13 days ago.
Use of the Software

Selecting a Previous Interview

To select from previously-administered interviews, click on the row for the desired interview on the table that lists all previous interviews (upper section of form). The clicked row will be highlighted, and the corresponding report type (Item or Narrative) will be shown below the table.

**Example:** The ASI interview dated 03/15/2005 is selected, and the Narrative Report is shown below.

![ASI Interview Table and Narrative Report](image-url)
Selecting a Report Type

To select a report type, click on a navigation tab at the bottom of the form. Switch between Narrative Report and Item Report. The selected report type will be shown for the selected (highlighted) interview.

Example: The Item Report for the 03/15/2005 interview is shown. Note that more than one signed ASI record must be available for displaying the Domain Scores or Item Trends tabs.
Restarting an Unsigned ASI

**NOTE:** This option can be used to complete, edit, or sign an unsigned ASI.

**Example:** To restart and unsigned ASI, select an unsigned ASI in the table that lists previous ASIs on the ASI Manager. Click on the **Edit** button. The data entry form will appear, and previous answers will be inserted.
Starting a New ASI

To start a New ASI, click on the New ASI button, and then click on the Full menu item. There are two types of New ASI data which can be entered: Full or Lite. The ASI data entry form will appear, and will be formatted corresponding to the choice made by the user of Full or Lite.

Example: File > New ASI… menu item

Example: The Addiction Severity Index Manager form.
Use of the Software

When the ASI data entry form first begins, it highlights the first item. The first item, G3, is automatically set to the user's last selection. In addition, the fields “G4. Date of Admission” and “G5. Date of Interview,” contains today’s date as defaults; field “G9. Contact Type” is set to “1. In person” and “G11. Interviewer” and “G11a. Ordered By” are set to the staff member who logged on to MHA; field “G12. Special” is set to “N. Interview completed.”

<table>
<thead>
<tr>
<th>ASI Type</th>
<th>Items with default values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full</td>
<td>G4, G5, G8, G9, G11, G11a and G12.</td>
</tr>
<tr>
<td>Lite</td>
<td>G3, G4, G5, G8, G9, G11 and G11a.</td>
</tr>
<tr>
<td>Follow-up</td>
<td>G3, G4, G5, G8, G9, G11, G11a and G12.</td>
</tr>
</tbody>
</table>
Example: G8 is “grayed-out” because it is modifiable. However, G8 displays the selected ASI type. Default items based on ASI type.
Selecting a New Patient

**NOTE:** Refer to the CPRS documentation for instructions on patient selection procedures.

**Example:** To select a different patient, **click** on the **File > Select Patient** menu item. After a brief pause, the familiar CPRS patient-selection form is displayed. After selecting a new patient, both CPRS and MHA3 are synchronized and updated to identify the same new patient.
Saving a Report, Graph or Table to a File

To save a graph, report or table, **click on File > Save As...** menu item and then click on Graph, Report or Table. To save a graph or a table, the “Graph & Table” tab must be selected first.

The following types of reports are available:
- Narrative Report
- Item Report
- Item Trends Report
- Items Trends Graph
- Domain Scores Report
- Domain Scores Graph

Select the report or graph types by clicking on each of the four tabs at the bottom of the form.

**Example:** A message dialog appears that asks the user to enter a filename and storage location for the table, report or graph file to be saved. A graph is saved as a bitmap, a table is saved as an Excel file and a report is saved as a text file.
Use of the Software

**Example:** Save As form.
Printing a Report, Graph, or Table

To print a graph, report, or table, click on File > Print menu item and then click on Graph, Report/Table item. A copy of the table, report, or graph is sent directly to the default printer.

The following types of reports are available:
- Narrative Report
- Item Report
- Item Trends Report
- Items Trends Graph
- Domain Scores Report
- Domain Scores Graph

Example: Printing a Report, Graph, or Table.
Copying a Report, Graph, or Table to the Windows Clipboard

To copy a report, graph, or table to the Windows clipboard, click on **Edit > Copy** menu item and then click on Graph, Report or Table. A copy of the table, report or graph is sent to the Clipboard. The contents of the Clipboard can then be pasted onto an MS Word or Excel document.

The following types of reports are available:

- Narrative Report
- Item Report
- Item Trends Report
- Items Trends Graph
- Domain Scores Report
- Domain Scores Graph

**Example:** Copying a Report, Graph, or Table to the Windows Clipboard.
Example: Message displayed after copying to the clipboard.
Navigating through the Different Views on the ASI Manager Form

To navigate, **click** on **View >** and then to any of the following **menu entries**:

- Narrative Report
- Item Report
- Item Trends
- Domain Scores

**Example:** The four tabs at the bottom of the form do the same thing.
Changing User Preferences

Some system parameters are user-configurable and can be changed by clicking on the Tools > Options… menu item.

Example: The User Preferences form appears, allowing the user to make system changes, such as the default display font. The user may optionally abort changes before they are saved.
Example: User Preferences message dialog.
Data Entry

This section of the guide illustrates the action of different types of form components such as combo boxes, option button groups, etc. Not every instance of each type of component is shown, but the user can learn from these examples how every component of the data entry form is to be used.

Combo Boxes

**Navigation and Selection:** To navigate this list with the keyboard, use the up and down keys, or type the first few letters of program type. Using the mouse, slide the scroll bar or click on the up and down arrows on the scroll bar. To select a program type using the keyboard, press the “tab” or “enter”. The highlighted item is selected. Using the mouse, left click on the desired program type and the list will disappear.
Example: From the ASI Data Entry Form, click on the down arrow of Item G3. Program Type, (light colored arrow above). A list of 21 ASI Program types will be displayed, eight at a time. Status bar will have context sensitive hints.
Date Fields

Navigation and Selection: To navigate this calendar using the keyboard, press the left and right keys to change days and shift-left and shift-right to change months. Pressing the "home" key moves to the 1st day of the month. Press the "tab" or "enter" key to select the date and close the calendar. Clicking the mouse on a day will select the day and close the calendar. Clicking on the left and right arrows will change the month.
**Example:** From the ASI Data Entry Form, **click** on the down arrow of Item G4. Date of Admission. A calendar is displayed. The status bar will update its hint.
Example: The date can be typed directly in the edit box. The following formats are accepted: 4/14/2001, 4-14-01, 4.14.01, and 4,14,2001. Notice that the year can be entered as last two digits or four digits. Acceptable delimiters are the backslash, period, comma and dash. Dates in the future are not accepted.
**Option Button Groups**

Press the keys "1", "2", or "3" and the appropriate box will be checked and the user will be taken to the next item. While mouse input is effective, experienced users find keyboard entry to be quicker and easier. If an incorrect key is pressed, an error message will appear.

**Example:** From the ASI Data Entry Form, click on one of the boxes in item, G17. By clicking on a box or its text a check will appear in that box and other checks will be removed from other boxes.
Spin Edit

Type the number of years—an acceptable number is from 0 to 99—and then press either the "tab" or "entry" key. The "Months:" will then become the active item and will be highlighted. If an incorrect number is entered, an error message will appear.

Example: From the ASI Data Entry Form, type in the year and press tab or enter keys. The next item will then be highlighted, ready for input.
The spin-edit field can be increased by one when the up arrow receives a mouse click, or when the up-arrow key is pressed. To decrease the value, click on the down arrow or press the down arrow key. A number will not increase beyond the limit of the acceptable range. To move to the next item, press the "tab" or "enter" key.

**Example:** From the ASI Data Entry Form, click on the up or down arrows of the spin-edit field of G14. The number in the spin-edit box will increase or decrease by one.
Item G12

From the ASI Data Entry Form, click on

1. Patient Terminated or
2. Patient Refused or
3. Patient unable to respond" on Item G12.

A dialog-message will appear indicating that default values will not be set for the user.
Item G19

The edit box is active only when item G19 has response "6. Other (Specify)" checked. Otherwise the edit box is disabled (user cannot write to it).

Example: From the ASI Data Entry Form, click on 6. Other (Specify) on Item G19. The edit box below will become active.
By clicking on “1. No” the edit box becomes disabled as does item G20. Item G20 will have a response of “N.” This will also occur with “X. Not Answered” and “N. Not Applicable.”

From the ASI Data Entry Form on Item G19, click on
1. None or
X. Not Answered or

Example: The edit box below will, if active, will become inactive and G20 will also become inactive with a value of “N”.

![Addiction Severity Index Form](image)
Medical Tab

The Medical Status page has a unique color on its title bar.

Example: From the ASI Data Entry Form, click on the tab, Medical. The form will move to the Medical Status page.
Item M1

If the patient has never been hospitalized in their life, it follows that their last hospitalization queried in M2 is not applicable.

Example: From the ASI Data Entry Form, type an “N” (case insensitive) in the spin-edit field for M1. The spin-edit fields for M2 will be changed to “N” and will become inactive.
Medical Status Comments

The medical status Comments field is an edit field that accepts free text.

Example: From the ASI Data Entry Form, type comments in Medical Status Comments field. The memo field will accept free text.
Ending an ASI Data-entry Session

**Example:** To end an ASI session, click on the **File > Exit** menu option on the ASI data-entry form to invoke the **Close ASI** form. The **Close ASI** form is displayed.

![ASI Close form](image)

**Example:** ASI Close form.
Closing ASI Data-entry Session with “Exit, Ignore Changes this session” option.

Example: To exit a session, ignoring all changes made, click on Exit, ignore changes this session option on the Close ASI form. Click on OK button. A message box warning that ASI hasn’t been saved is displayed. If user clicks YES, then data-entry form is closed. If user clicks on NO, then data-entry form remains.

Example: Message box warning that ASI hasn’t been saved.
Closing ASI data-entry session with “Finish Later” option

Example: To finish a session “later”, click on Finish Later option on the Close ASI form. Click on OK button. Work in progress is saved and the data-entry form is closed. No messages are displayed. The ASI is listed on the ASI Manager form as an incomplete ASI.
Use of the Software

Closing ASI data-entry session with “Save and sign”

**Example:** To save and sign an ASI, **click** on **Save and sign** option on the **Close ASI** form. **Click** on the **OK** button.

**Example:** Electronic signature form contains the option to sign ASI.
Example: Option to save a progress note.

![Image of Mental Health Assistant window with options Yes and No]

Click on the Yes button to save a narrative progress note for this ASI.
# Business Rules

Business rules check to see whether pairs of responses are logically consistent. The table below lists all of these rules and their actions.

<table>
<thead>
<tr>
<th>Item #'s</th>
<th>Coding Error</th>
<th>Cross Check Message</th>
<th>Yes/No OK</th>
<th>Cursor movement</th>
</tr>
</thead>
<tbody>
<tr>
<td>G19 and G20</td>
<td>G19&gt;1, and G20=0.00, or N</td>
<td><strong>IN THE LAST QUESTION (G19), YOU RECORDED THAT THE PATIENT HAS BEEN IN A CONTROLLED ENVIRONMENT IN THE PAST 30 DAYS, THIS QUESTION, (G20) HOW MANY DAYS, SHOULD BE GREATER THAN 0.</strong></td>
<td>OK</td>
<td>Pop-up after G20 is entered. Cursor doesn't move.</td>
</tr>
<tr>
<td>G19 and M1</td>
<td>G19=4, and M1=0, 00, or N</td>
<td>You recorded in the general information section (G19), that the patient had been hospitalized for medical problems in the past 30 days. This hospitalization would usually be coded in this question. Do you want to recode M1?</td>
<td>Yes/No</td>
<td>Pop-up after M1 is entered. If &quot;Yes&quot;, the cursor doesn't move. If &quot;No&quot;, cursor moves to M3.</td>
</tr>
<tr>
<td>G19 and M2</td>
<td>G19=4 and M2 years or months &gt;0, 00, or N</td>
<td>In the general information section (G19), you recorded that the patient had been hospitalized this month for medical problems. The correct coding in M2 is usually 00 00 in this case. Do you want to recode M2?</td>
<td>Yes/No</td>
<td>After M2 is entered. If &quot;Yes&quot;, the cursor doesn't move. If &quot;No&quot;, cursor moves to M3.</td>
</tr>
<tr>
<td>M6 and M7</td>
<td>M6=0, and M7=0.</td>
<td>In the last question, you recorded that the patient experienced some medical problems in the past 30 days. If this were true, then we would expect that the patient would be at least slightly bothered by these problems. Do you want to recode M7?</td>
<td>Yes/No</td>
<td>After M7 is entered. If &quot;Yes&quot;, the cursor doesn't move. If &quot;No&quot;, cursor moves to M8.</td>
</tr>
<tr>
<td>M6, M7 and M8</td>
<td>M6=0 or 00, and M7 or M8&gt;0.</td>
<td>In question M6, you recorded that the patient experienced no medical problems in the past 30 days, since they report being troubled or wanting treatment (M7 or M8), it is fair to expect that they had some problem days. Go back to M6 and identify the number of days the problem has bothered them.</td>
<td>OK</td>
<td>After M8 is entered. Cursor moves back to M6.</td>
</tr>
<tr>
<td>E1a</td>
<td>E1a&lt;4</td>
<td>You are reporting that the patient has had less than 4 years of education, this is rare. Please review this, did you include home schooling, grade school, etc.? Do you want to change E1?</td>
<td>Yes/No</td>
<td>Pop-up after E1b is entered. If &quot;Yes&quot;, the cursor moves to E1a. If &quot;No&quot;, cursor moves to E2.</td>
</tr>
<tr>
<td>E4 and E5</td>
<td>E4=0 and E5=1</td>
<td>If the client does not have a driver's license, E5 is always coded as &quot;No&quot;. This is because E5 asks about the car as a way of evaluating ability to travel to and from a job. If the client does not have a license, they cannot &quot;get credit&quot; for having a car! The computer has made this change for you.</td>
<td>OK</td>
<td>Pop-up after E5 is entered. This is a forced change – there is not an option to leave E5=1 if E4=0.</td>
</tr>
</tbody>
</table>
### Use of the Software

<table>
<thead>
<tr>
<th>Item #'s</th>
<th>Coding Error</th>
<th>Cross Check Message</th>
<th>Yes/No OK</th>
<th>Cursor movement</th>
</tr>
</thead>
<tbody>
<tr>
<td>E8 and E9</td>
<td>E8=0 and E9=1</td>
<td>In the last question (E8), you said no one contributes to the client’s support, and in this question, you are saying the client gets most of his or her support from someone. Do you want to change your answer in E8?</td>
<td>Yes/No</td>
<td>Pop-up after E9 is entered. If &quot;Yes&quot;, the cursor moves to E8. If &quot;No&quot;, cursor moves to E10.</td>
</tr>
<tr>
<td>E11 and E12</td>
<td>E11=0 or 00 and E12&gt;0</td>
<td>In the last question (E11), you recorded that the patient was not paid for working at all in the past month. If this is the case, E12 is generally $0. Do you want to change E11?</td>
<td>Yes/No</td>
<td>Pop-up after E12 is entered. If &quot;Yes&quot;, the cursor moves to E11. If &quot;No&quot;, cursor moves to E13.</td>
</tr>
<tr>
<td>E15 and M5</td>
<td>E15=0, 00, 000, 0000, or 00000 and M5=1</td>
<td>You recorded earlier (M5), that the patient receives a pension for a medical problem. This income is generally recorded in E15 unless they did not receive any cash this month. Do you want to change E15?</td>
<td>Yes/No</td>
<td>Pop-up after E15 is entered. If &quot;Yes&quot;, the cursor doesn’t move. If &quot;No&quot;, cursor moves to E16.</td>
</tr>
<tr>
<td>E19 and E20</td>
<td>E19=0 and E20=0</td>
<td>In E19, you recorded that the patient experienced some employment problems in the past 30 days. If this were true, then we would expect that the patient would be at least slightly bothered by these problems. Do you want to recode E20?</td>
<td>Yes/No</td>
<td>Pop-up after E20 is entered. If &quot;Yes&quot;, the cursor doesn’t move. If &quot;No&quot;, cursor moves to E21.</td>
</tr>
<tr>
<td>D1a and D2a</td>
<td>D2a &gt; D1a</td>
<td>You recorded that the patient drank &quot;to intoxication&quot; (D2) more days than total number of days drinking any alcohol at all (D1). Probe and recode D1. Remember D2 is a sub-set of D1.</td>
<td>OK</td>
<td>After D2a is entered. Cursor moves to D1a.</td>
</tr>
<tr>
<td>D1b and D2b</td>
<td>D2b &gt; D1b</td>
<td>You recorded that the patient drank &quot;to intoxication&quot; (D2) more years than total number of years drinking any alcohol at all (D1). Probe and recode D1. Remember D2 is a sub-set of D1.</td>
<td>Ok</td>
<td>After D2b is entered. Cursor moves to D1b.</td>
</tr>
<tr>
<td>D1-D12 and G20</td>
<td>G20=0 and any item D1a-D12a=30</td>
<td>You recorded in the general information section that the patient had been in a controlled environment in the past month, yet they used either drugs or alcohol every day. Please review this. Do you want to change any information in the drug/alcohol grid?</td>
<td>Yes/No</td>
<td>Pop-up after D12a is entered. If &quot;Yes&quot;, the cursor moves to D1a. If &quot;No&quot;, cursor moves to D12b.</td>
</tr>
<tr>
<td>D14 and D1-D12</td>
<td>D14=3 - 12 or 16 and D1a&gt;15</td>
<td>You report that the patient's problem does not include alcohol, however, the patient used alcohol at least 15 days in the past month. Please review this and consider option &quot;Alcohol and one or more drugs&quot; for question D14. Do you want to change D14?</td>
<td>Yes/No</td>
<td>Pop-up after D14 is entered. If &quot;Yes&quot;, the cursor does not move. If &quot;No&quot;, cursor moves to D15.</td>
</tr>
<tr>
<td>D16 and D1a-D12a</td>
<td>D16=0 or 00 and D1a-D12a=0</td>
<td>You recorded that the patient is &quot;still sober&quot;, however, drug or alcohol use in the past 30 days is documented in the drug and alcohol grid. Please review this. Do you want to change D16?</td>
<td>Yes/No</td>
<td>Pop-up after D16 is entered. If &quot;Yes&quot;, the cursor does not move. If &quot;No&quot;, cursor moves to D17.</td>
</tr>
<tr>
<td>Item #'s</td>
<td>Coding Error</td>
<td>Cross Check Message</td>
<td>Yes/No OK</td>
<td>Cursor movement</td>
</tr>
<tr>
<td>---------</td>
<td>--------------</td>
<td>---------------------</td>
<td>-----------</td>
<td>----------------</td>
</tr>
<tr>
<td>D17</td>
<td>D17&gt;5</td>
<td>You recorded more than 5 episodes of DT's for this patient. This is extremely rare, please review the definition of DT's if you are unsure. Do you want to change it?</td>
<td>Yes/No</td>
<td>Pop-up after D17 is entered. If &quot;Yes&quot;, the cursor does not move. If &quot;No&quot;, cursor moves to D18.</td>
</tr>
<tr>
<td>D19 and D21</td>
<td>D19=0 or 00 and D21&gt;00</td>
<td>You recorded that the patient never had any treatments for alcohol abuse, so # of detox treatments is not applicable. Do you want to recode (D19), the total number of treatments received?</td>
<td>Yes/No</td>
<td>Pop-up after D21 is entered. If &quot;Yes&quot;, the cursor moves to D19. If &quot;No&quot;, cursor moves to D23.</td>
</tr>
<tr>
<td>D19 and D21</td>
<td>D19&gt;0, and D21&gt;D19</td>
<td>You recorded that the patient had more detox treatments than the total number of treatments received for alcohol abuse. Remember D21 is a sub-set of D19. Do you want to recode D19?</td>
<td>Yes/No</td>
<td>Pop-up after D21 is entered. If &quot;Yes&quot;, the cursor moves to D19. If &quot;No&quot;, cursor moves to D23.</td>
</tr>
<tr>
<td>D20 and D22</td>
<td>D20=0, and D22&gt;D20</td>
<td>You recorded that the patient had more detox treatments that the total number of treatments received for drug abuse. Remember D22 is a sub-set of D20. Do you want to recode D20?</td>
<td>Yes/No</td>
<td>Pop-up after D22 is entered. If &quot;Yes&quot;, the cursor moves to D20. If &quot;No&quot;, cursor moves to D24.</td>
</tr>
<tr>
<td>D20 and D22</td>
<td>D20=0 or 00 and D22&gt;00</td>
<td>You recorded that the patient never had any treatments for drug abuse, so # of detox treatments is not applicable. Do you want to recode (D20), the total number of treatments received?</td>
<td>Yes/No</td>
<td>Pop-up after D22 is entered. If &quot;Yes&quot;, the cursor moves to D20. If &quot;No&quot;, cursor moves to D24.</td>
</tr>
<tr>
<td>D1a and D23</td>
<td>D1a=0 or 00 and D23&gt;0</td>
<td>You recorded no days of drinking in the past 30, but recorded the client has spent money on alcohol. This is unlikely. Please review. Do you want to change D23?</td>
<td>Yes/No</td>
<td>Pop-up after D23 is entered. If &quot;Yes&quot;, the cursor does not move. If &quot;No&quot;, cursor moves to D20.</td>
</tr>
<tr>
<td>D1a, D2a, and D23</td>
<td>D1a+D2a=0 and D23=0, 00, 000, 0000, or 00000</td>
<td>You recorded the client's drinking in the past 30 days (D1 and D2), but no money spent on alcohol. Please review this, do you want to change D23?</td>
<td>Yes/No</td>
<td>Pop-up after D23 is entered. If &quot;Yes&quot;, the cursor does not move. If &quot;No&quot;, cursor moves to D20.</td>
</tr>
<tr>
<td>D3a-D12a, and D24</td>
<td>All items D3a through D12a = 0 or 00 and D24 &gt;0</td>
<td>You recorded zero days of drug use in the past 30, but the patient acknowledges spending money on drugs this month. Please review, and coded those drugs used in the past 30 days. Do you want to change # of days of drug use in the drug grid?</td>
<td>Yes/No</td>
<td>Pop-up after D24 is entered. If &quot;Yes&quot;, the cursor moves to D3a. If &quot;No&quot;, cursor moves to D25.</td>
</tr>
<tr>
<td>D3a-D12a, and D24</td>
<td>Any item D3a-D12a=0 and D24=0, 00, 000, 0000, or 00000.</td>
<td>You recorded days of drug use in the past 30 days, but no money spent on drugs, please review this. Do you want to change D24?</td>
<td>Yes/No</td>
<td>Pop-up after D24 is entered. If &quot;Yes&quot;, the cursor does not move. If &quot;No&quot;, cursor moves to D25.</td>
</tr>
<tr>
<td>Item #'s</td>
<td>Coding Error</td>
<td>Cross Check Message</td>
<td>Yes/No OK</td>
<td>Cursor movement</td>
</tr>
<tr>
<td>---------</td>
<td>--------------</td>
<td>---------------------</td>
<td>-----------</td>
<td>----------------</td>
</tr>
<tr>
<td>D26, D28, and D30</td>
<td>D26=0 and D28 and/or D30=0</td>
<td>In an earlier question (D26), you recorded that the patient had experienced some days with alcohol problems in the past 30 days. If this is true, then we would expect the patient would be at least slightly bothered or slightly in need of treatment for these problems. Do you want to change your code on D28 and/or D30?</td>
<td>Yes/No</td>
<td>Pop-up after D30 is entered. If &quot;Yes&quot;, the cursor moves to D28. If &quot;No&quot;, cursor moves to D27.</td>
</tr>
<tr>
<td>D26, D28, and D30</td>
<td>D26=0 or D28 or D30=0.</td>
<td>In an earlier question (D26), you recorded that the patient had no alcohol problems in the past 30 days. Since they report being troubled or wanting treatment, it is fair to expect that they had some problem days. Go back to D26 and identify the number of days the problem has bothered them.</td>
<td>OK</td>
<td>Pop-up after D30 is entered. Cursor moves to D26.</td>
</tr>
<tr>
<td>D27, D29, and D31</td>
<td>D27&gt;0 and D29 and/or D31=0</td>
<td>In an earlier question (D27), you recorded that the patient had experienced some days with drug problems in the past 30 days. If this is true, then we would expect the patient would be at least slightly bothered or slightly in need of treatment for these problems. Do you want to change your code on D2 and/or D31?</td>
<td>Yes/No</td>
<td>Pop-up after D31 is entered. If &quot;Yes&quot;, the cursor moves to D29. If &quot;No&quot;, cursor moves to D32.</td>
</tr>
<tr>
<td>D27, D29, and D31</td>
<td>D27=0 and D29 or D31&gt;0.</td>
<td>In an earlier question (D27), you recorded that the patient had no problems with drugs in the past 30 days. Since they report being troubled or wanting treatment, it is fair to expect that they had some problem days. Go back to D27 and identify the number of days the problem has bothered them.</td>
<td>OK</td>
<td>Pop-up after D31 is entered. Cursor moves to D27.</td>
</tr>
<tr>
<td>L3-L16 and L17</td>
<td>L3 through L16 total &gt; L17</td>
<td>You recorded the patient had more convictions than the total number of times they were arrested and charged (L3 to L16). This is unusual. Do you want to change L17?</td>
<td>Yes/No</td>
<td>Pop-up after L17 is entered. If &quot;Yes&quot;, the cursor does not move. If &quot;No&quot;, cursor moves to L18.</td>
</tr>
<tr>
<td>L2 and L3-L16, L18-L20.</td>
<td>L2=1 and all L3-L16 and L18-L20=0 or 00.</td>
<td>In an earlier question (L2), you indicated the patient is on probation or parole. However, no arrests or charges are documented in items L3-L20. Do you want to recode any legal charges?</td>
<td>Yes/No</td>
<td>Pop-up after L20 is entered. If &quot;Yes&quot;, the cursor moves to L3. If &quot;No&quot;, cursor moves to L21.</td>
</tr>
<tr>
<td>L24 and L3-L16, L18-L20</td>
<td>L24=1, and L3-L16 and L18-L20=0 or 00.</td>
<td>You recorded the patient is awaiting charges, trial or sentence (L24), but no arrests and/or charges are coded in L3-L16 or L18-L20. Do you want to recode any of the charges?</td>
<td>Yes/No</td>
<td>Pop-up after L24 is entered. If &quot;Yes&quot;, the cursor moves to L3. If &quot;No&quot;, cursor moves to L25.</td>
</tr>
<tr>
<td>L24 and L25</td>
<td>L24=0, and L25&gt;0</td>
<td>You recorded the patient was not awaiting charges, trial or sentence (L24), yet you coded a charge in L25 (which would be not applicable). Do you want to recode L24?</td>
<td>Yes/No</td>
<td>Pop-up after L25 is entered. If &quot;Yes&quot;, the cursor moves to L24. If &quot;No&quot;, cursor moves to L26.</td>
</tr>
<tr>
<td>L26 and L19</td>
<td>L26=0 or 00</td>
<td>In the general information section, you recorded that the patient had been in jail in the past 30 days, this is usually also represented in L26. Do you want to change your code on L26?</td>
<td>Yes/No</td>
<td>Pop-up after L26 is entered. If &quot;Yes&quot;, the cursor does not move. If &quot;No&quot;, cursor moves to L27.</td>
</tr>
</tbody>
</table>
## Use of the Software

<table>
<thead>
<tr>
<th>Item #'s</th>
<th>Coding Error</th>
<th>Cross Check Message</th>
<th>Yes/No OK</th>
<th>Cursor movement</th>
</tr>
</thead>
<tbody>
<tr>
<td>L27 and E17</td>
<td>E17=0 and L27=00</td>
<td>In the employment section, you recorded that the patient had illegal income in the past 30 days, this is usually also documented in L27. Do you want to change your code on L27?</td>
<td>Yes/No</td>
<td>Pop-up after L27 is entered. If &quot;Yes&quot;, the cursor does not move. If &quot;No&quot;, cursor moves to L28.</td>
</tr>
<tr>
<td>F30, F32, and F34</td>
<td>F30=0 and F32 and/or F34=0</td>
<td>In an earlier question (F30), you recorded that the patient had some family conflicts in the past 30 days. If this is true, then we would expect that the patient would be at least slightly bothered or slightly in need of treatment. Do you want to recode F32 or F34?</td>
<td>Yes/No</td>
<td>Pop-up after F34 is entered. If &quot;Yes&quot;, the cursor moves to F32. If &quot;No&quot;, cursor moves to F31.</td>
</tr>
<tr>
<td>F30, F32, and F34</td>
<td>F30=0 or 00 and F32 and/or F34=0</td>
<td>In an earlier question (F30), you recorded that the patient had no family conflicts in the past 30 days. Since they report being troubled or wanting treatment, it is fair to expect that they had some problem days. Do you want to go back to F30 and identify the number of days the problem has bothered them?</td>
<td>Yes/No</td>
<td>Pop-up after F34 is entered. Cursor moves to F30.</td>
</tr>
<tr>
<td>F31, F33, and F35</td>
<td>F31=0 and F33 and/or F35=0</td>
<td>In an earlier question (F31), you recorded that the patient had some conflicts with others in the past 30 days. Since they report being troubled or wanting treatment, it is fair to expect that they had some problem days. Do you want to go back to F31 and identify the number of days the problem has bothered them?</td>
<td>Yes/No</td>
<td>Pop-up after F35 is entered. If &quot;Yes&quot;, the cursor moves to F33. If &quot;No&quot;, cursor moves to F36.</td>
</tr>
<tr>
<td>F31, F33, and F35</td>
<td>F31=0 and F33 or F35&gt;0.</td>
<td>In an earlier question (F31), you recorded that the patient had no conflicts with others in the past 30 days. Since they report being troubled or wanting treatment, it is fair to expect that they had some problem days. Do you want to go back to F31 and identify the number of days the problem has bothered them?</td>
<td>Yes/No</td>
<td>Pop-up after F35 is entered. Cursor moves to F31.</td>
</tr>
<tr>
<td>P1, P2 and P10a/b</td>
<td>P1 + P2=0 or 00 and P10 a or b (past 30 days or lifetime)=1</td>
<td>You recorded that the patient has not had inpatient or outpatient treatment for psychiatric problems (P1 and P2), yet they have attempted suicide. Please review treatment they may have received for the suicide attempt. Do you want to recode P1 or P2?</td>
<td>Yes/No</td>
<td>Pop-up after P10a and b are entered. If &quot;Yes&quot;, the cursor moves to P1. If &quot;No&quot;, cursor moves to P11a.</td>
</tr>
<tr>
<td>P1, P2 and P11a/b</td>
<td>P1 + P2=0 or 00 and P11 a or b (past 30 days or lifetime)=1</td>
<td>You recorded that the patient has not had inpatient or outpatient treatment for psychiatric problems (P1 and P2), yet they have been prescribed medications for psychiatric problems. Please review treatment they may have received. Do you want to recode P1 or P2?</td>
<td>Yes/No</td>
<td>Pop-up after P11a and b are entered. If &quot;Yes&quot;, the cursor moves to P1. If &quot;No&quot;, cursor moves to P12.</td>
</tr>
<tr>
<td>P3 and E15</td>
<td>E15=0, 00, 000, 0000, or 0000 and P3=1</td>
<td>You recorded that the patient receives a pension for a psychiatric problem (P3). Unless they did not receive any cash this month, this income is generally recorded in the employment question about pension money received (E15). Go back and change E15 in the Employment section.</td>
<td>OK</td>
<td>Pop-up after P3 is entered. Cursor doesn’t move.</td>
</tr>
</tbody>
</table>
### Item #s  Coding Error  Cross Check Message  Yes/No  Cursor movement
<table>
<thead>
<tr>
<th>Item #s</th>
<th>Coding Error</th>
<th>Cross Check Message</th>
<th>Yes/No</th>
<th>Cursor movement</th>
</tr>
</thead>
<tbody>
<tr>
<td>P4a-P10a and P12</td>
<td>P4a through P10a=0 or 00, and P12&gt;0</td>
<td>You report that the patient has had problems in the past 30 days, but none are recorded in the psychiatric symptom list P4 through P10. Please review P4 through P10, do you want to go back and change the code of any of the symptoms?</td>
<td>Yes/No</td>
<td>Pop-up after P12 is entered. If &quot;Yes&quot;, the cursor moves to P4. If &quot;No&quot;, cursor moves to P13.</td>
</tr>
<tr>
<td>P4a-P10a and P12</td>
<td>P4a through P10a&gt;0 and P12=0</td>
<td>You report that the patient has had no problems in the past 30 days, but problems are evident from the psychiatric symptom list P4 through P10, please probe about the number of days these symptoms bothered the client and recode P12.</td>
<td>OK</td>
<td>Pop-up after P12 is entered. Cursor does not move.</td>
</tr>
<tr>
<td>P9a and P10a</td>
<td>P9a and/or P10a=1</td>
<td>You report that the client has said they have either suicidal ideation or have attempted suicide in the past 30 days. Probe further for a plan for the suicide and/or dates of the suicide attempt. Notify your supervisor of these responses.</td>
<td>OK</td>
<td>After P10a is entered. Cursor moves to P10b.</td>
</tr>
<tr>
<td>P12, P13, and P14</td>
<td>P12&gt;0 and P13 and/or P14=0.</td>
<td>You report that the patient had psychiatric problems in the past 30 days, (P12). Given these problems, we would expect that the patient would be at least slightly bothered or slightly in need of treatment for this recent problem, please recode P13 and/or P14.</td>
<td>OK</td>
<td>After P14 is entered. Cursor moves to P12.</td>
</tr>
<tr>
<td>P12, P13, and P14</td>
<td>P12=0 or 00 and P13 or P14&gt;0.</td>
<td>You report that the patient had no psychiatric problems in the past 30 days (P12). If they report being troubled or wanting treatment, it is fair to expect that they had some problem days. Go back to P12 and identify the number of days the symptoms have bothered the client.</td>
<td>OK</td>
<td>After P14 is entered. Cursor moves to P12.</td>
</tr>
</tbody>
</table>
Changing User Preferences

Example: Some system parameters are user-configurable and can be changed by clicking on the Tools > Options… menu item.
Default Form Size/Position

When the **Default Form Size/Position option** is checked, this function is used. If it is not checked, the Default Form Size/Position that was true when the MHA session was closed the last time is used. The status of the **Default Form Size/Position option** (i.e., checked or not checked) is saved from one MHA session to another, so the Default Form Size/Position settings or the user-preferred settings can always be used. The first time a MHA session is started, the **Default Form Size/Position option** is checked and the default settings are used.

From the Mental Health Assistant window, **click on Tools**, and **click on Default Form Size/Position**. The check-mark symbol displayed beside the **Default Form Size/Position option** toggles on and off and the window size will adjust accordingly.

**Speed Tab**

The Speed Tab is provided to make data entry faster. ASI Items that require a simple click (or single keystroke) will move to the next item without the user pressing the **Tab** or **Enter** keys. This is particularly helpful on the Social and Psychiatric sections of the ASI.

**Highlight Color**

The colors depicting the highlighted items on the ASI form can be modified by the user. The default colors are black lettering on a yellow background. To change the foreground or background, use the combo box to select the desired colors. If the user selects the same color for both foreground and background, the item would not be visible and an error message would appear. No checks are conducted for tasteless color choices.

**Example:** Highlight color-selection form.
Help Menu Options

Opening the ASI Help File

Click on Help > Contents… on the help menu, to access the ASI Help file, from the ASI Data Entry Form. The help file for the clinician is opened. This is from the University of Pennsylvania/Veterans Administration Center for Studies of Addiction (1977).

Example: ASI help file.
Using the Help Index

From the ASI Data Entry form, **click on Help Index** on the help menu to access the Help Index. The help file will be opened. This file has information concerning the operation of the program.

**Example:** ASI Help Index.
Accessing Online Support

Example: Online support for MHA3 is available via the Mental Health Informatics Section's website. Clicking on the Help > Online Support… menu item will start the default Web browser and loads the following web address into the browser: http://vaww.mentalhealth.med.va.gov/mha.shtm.
Access Program Information

**Example:** Clicking on the **Help > About…** menu item displays the About Mental Health Assistant message dialog, which contains useful release information about this version of MHA3.
Example: Clicking on the Help > About… menu item will display the About Mental Health Assistant message dialog, which contains useful release information about this version of MHA3.
Example: The *About Mental Health Assistant* message dialog box contains useful release information about MHA version 3.
Close Form

The user is given several options when exiting the form. 1) The user may return to the form; a graceful way of acknowledging that more work is needed on the ASI. 2) The user may exit the form without saving any data. 3) The user may save the ASI in the hope of finishing it later. 4) Save the ASI and sign it. This option will verify the items for appropriate responses—see business rules—and ensure that the ASI is complete. Once the ASI is verified and saved, the user can provide an electronic signature.

Example: To close the ASI Data Entry Form, click on "X" in the form's upper right corner, or press ALT-F4, or click on "FILE" on Main Menu, then Exit Menu. The exit menu will appear.
Domain Scores

Example: To view the Domain Scores, click on **Domain Scores** tab. The ASI domain results will be displayed in graph and text form.
Use of the Software

Item Trends

To view the Items Trend, click on **Item Trends** tab. Item-level data will be presented in tabular and graphical form across interviews.

![Addiction Severity Index Manager](image_url)
Graphing a Different Item

To graph a different item, click on different row in table of item data. The new row will be highlighted and the data for that item will be graphed.

Example: The item was changed from M6 (previous example) to E12 by clicking on the E12 row. E12 data are graphed.
Returning to the Narrative Report View

Example: To return to the Narrative Report View, Click on the Narrative Report tab. The original view of the ASI tab is restored.
GAF Manager Functions

Orientation

The GAF Manager gives the user an easy way to enter GAF ratings and to see previous ratings, which are graphed to indicate trends. When entering a new rating, the rating is associated with the GAF rating criteria. It is hoped this association will increase the reliability of ratings and reduce inter-rater variability in the assignment of GAF ratings.
Main Menu
The Main Menu offers user functions in the context of the GAF Manager form, such as tools and help.

Selected Patient Identification label
The Selected Patient Identification label displays information about who is the currently-selected patient within MHA3. All functions performed in the GAF Manager form will apply to this patient.

Title Bar
The Title Bar is a visual artifact that is used throughout MHA3 to display information about the context that applies to the current activity. In this case, the Title Bar displays the form’s name.

List of Previous GAF Ratings
This is the list of all GAF ratings given to the selected patient. The list is also used for selecting which GAF record to process.

Graph View
The Graph View displays a graphical representation of rating data values over time.

GAF Criteria Table
The GAF Criteria Table is a reference tool for clinicians to enable them to review the different criteria narratives and their associated rating ranges.

GAF Editing Button
The GAF Editing Button is used to edit a saved GAF rating that is still editable or to mark a saved GAF rating as “Entered in error”.

New Rating Artifacts
The New Rating Artifacts are a group of controls that are adjusted to save a new GAF rating.

GAF Rating Is Due Alert label
Despite being displayed on MHA3’s Main Form, the GAF Rating Is Due alert label is actually a component of the GAF rating activities in MHA3.
GAF Due Notification Message

If the selected patient has no previous GAF ratings or who’s most recent rating is older than 90 days, the GAF Is Due alert label is displayed. Otherwise, the label is not displayed.

Example: “GAF rating is due” notification message on MHA’s Main Form.
Selecting a Previous Rating

**Example:** To select a previous rating for processing, click on the row of the desired rating on the table that lists all previous ratings. That row will be highlighted.
Selecting a New Patient

Example: To select a different patient, click on the **File > Select Patient** menu item. After a brief pause, the familiar CPRS patient-selection form is displayed. After selecting a new patient, both CPRS and MHA3 are synchronized and updated to identify the same new patient.

**NOTE:** Refer to the CPRS documentation for instructions on patient selection procedures.
**Entering a Rating Using GAF Criteria (Save a new rating)**

The GAF Criteria table displays all GAF criteria. When the user starts the GAF Manager for the first time after selecting a new patient, the first row of GAF criteria is selected; a rating of 1 is in the **New GAF Rating** spin edit control, the **Evaluation Date** date-picker is set to today's date, and the Save Rating button disabled. The previous ratings view (above-left) includes a tabular and graphical representation of all previous GAF ratings as well as the rating criteria for the specified new GAF rating.

To save a new rating:

1. Click on one of the Criteria ranges and fine-tune the rating by adjusting the **New GAF Rating** spin-edit.
2. Select a different Evaluation Date, or leave the default date set.
3. Click on the **File > Save New Rating** menu item or the **Save New Rating** button.
4. The rating displayed in the spin edit control will be saved to Vista. The rating will be assigned the date displayed in the Evaluation Date date-picker, and the session user will be the rater. Soon after the new rating is saved, the new rating is displayed in the table and graph on the GAF Manager form.
5. The **Save New Rating** button and menu item will be disabled.
6. The GAF Due notification on the MHA Main Form will not visible.
Example: A rating of 25 is entered for a date of 2/22/2005.
Entering a Rating Using the Spin Edit Control

To enter or change a rating:

1. Change the rating by typing a number between 1-100 in the spin edit control or by clicking on the up or down arrows.
2. The rating in the spin edit control will change.
3. Alpha characters or numbers outside the 1-100 range are not accepted.
4. The Save Rating button is enabled.

Example: Changing the rating to 47 displays the appropriate criteria row in the Criteria view and enables the **Save New Rating** button.
Changing the Evaluation Date

To change an evaluation date:

1. Click on the down arrow of the Evaluation Date date-picker
2. Clicking on the down arrow produces a calendar artifact.
3. Clicking on a previous date inserts the new date into the date-picker text box.
4. Future dates cannot be selected.
5. Select a new date

Example: Clicking on the down arrow produces a calendar with the current evaluation date selected (today's date is the default). Click on the left arrow at the top of the calendar to go to a previous month. Click on today's date or an earlier date to select it as shown in the following example.
Saving a Graph or a Table to a File

**Example:** To save data to a file, click on **File > Save As** menu item and save one graph and one table. A message dialog appears that allows the user to enter a filename and storage location for the table or graph file to be saved. A graph is saved as a bitmap and a table is saved as an Excel file.
Example: Save As form.

Assign a new filename, or keep the default.
Printing a Graph or a Table

**Example:** To print a GAF graph or table, click on **File > Print** menu item and print one graph and one table. A copy of the table or the graph is sent directly to the default printer.
Exiting the GAF Manager Form

Example: To exit the GAF Manager form, click on File > Exit menu item. The GAF Manager form closes and user is returned to the MHA3 Main form.
Copying a Graph or a Table to the Windows Clipboard

**Example:** To copy data to the clipboard, click on **Edit > Copy** menu item and copy to clipboard one graph and one table. A copy of the table or the graph is sent to the Clipboard. The contents of the Clipboard can be pasted onto an MS Word or Excel document.

Example: Message displayed after copying to the clipboard.
Marking a Rating Entered in Error

**NOTE:** Only GAF ratings previously entered by you may be modified. This applies to entering ratings in error as well as changing or deleting a rating.

**Example:** To mark a rating as “entered in error”, select a rating from the list of previous ratings table. Click on the Action > Mark Rating “Entered in Error” menu item. The Mark Rating “Entered in Error” button does the same thing.

![Image of the software interface showing how to mark a rating as entered in error]
Use of the Software

**Example:** A warning message appears. **Click YES** to mark the selected rating by marking with strikethrough the rating text in the table. **Click NO** to abort any changes.

![Warning Message]

Marking a rating as “Entered in Error” cannot be undone.
Do you want to continue?

[Yes] [No]
Example: Rating marked as entered in error, labeled in strikethrough text.

<table>
<thead>
<tr>
<th>Date</th>
<th>GAF</th>
<th>Clinician</th>
</tr>
</thead>
<tbody>
<tr>
<td>02/22/2005</td>
<td>5</td>
<td>MHPROVIDER,01</td>
</tr>
<tr>
<td>02/03/2005</td>
<td>54</td>
<td>MHPROVIDER,ONE</td>
</tr>
<tr>
<td>02/01/2005</td>
<td>38</td>
<td>MHPROVIDER,ONE</td>
</tr>
<tr>
<td>01/21/2005</td>
<td>37</td>
<td>MHPROVIDER,ONE</td>
</tr>
</tbody>
</table>
Changing or Deleting a Rating

**NOTE:** A GAF rating may only be changed or deleted within two days of the date of the initial rating. After two days, the rating may only be marked in error. Ratings allowing modification or deletion are indicated in the table by bold text.

**NOTE:** Only GAF ratings previously entered by you may be modified. This applies to entering ratings in error as well as changing or deleting a rating.

**Example:** To delete or change a rating, select a rating which can be deleted or changed from the list of previous ratings. Click on **Action > Change/Delete Rating** menu item. A message dialog appears that allows the user to either delete or change the rating of the selected GAF. Any change or deletion is reflected in the updated ratings table. User may abort changes before they are saved.
Example: Rating which may be deleted or changed, labeled in bold text.

<table>
<thead>
<tr>
<th>Date</th>
<th>GAF</th>
<th>Clinician</th>
</tr>
</thead>
<tbody>
<tr>
<td>02/22/2005</td>
<td>5</td>
<td>MHPROVIDER,01</td>
</tr>
<tr>
<td>02/03/2005</td>
<td>54</td>
<td>MHPROVIDER.ONE</td>
</tr>
<tr>
<td>02/01/2005</td>
<td>38</td>
<td>MHPROVIDER.ONE</td>
</tr>
<tr>
<td>01/21/2005</td>
<td>37</td>
<td>MHPROVIDER.ONE</td>
</tr>
</tbody>
</table>

Example: Deleting a rating

1. Click

Specify the editing action you wish to take for Rating 5 on 02/22/2005

- [x] Delete Rating
- [ ] Change Rating

2. Click
Example: Changing a rating

1. Click
2. Adjust rating
3. Click
Changing User Preferences

**Example:** Some system parameters are user-configurable and can be changed by clicking on the **Tools > Options...** menu item. The User Preferences form appears, allowing the user to make system changes, such as the default display font. The user may optionally abort changes before they are saved.
Example: User Preferences message dialog.
Accessing Online Support

Example: Online support for MHA3 is available via the Mental Health Informatics Section’s website. Clicking on the Help > Online Support… menu item will start the default Web browser and loads the following web address into the browser:
Use of the Software

Accessing Program Information

Example: Clicking on the Help > About… menu item will display the About Mental Health Assistant message dialog, which contains useful release information about this version of MHA3.
Example: The About Mental Health Assistant message dialog box contains useful release information about MHA version 3.
Access Copyright Information

**Example:** To access GAF copyright information, click on **Help > Copyright Info** menu item. The Copyright information message dialog is displayed.

**Example:** Copyright information message dialog.
User Preferences Functions

Orientation

Example: The User Preferences form enables the user to customize the manner in which several functions are performed and displayed in MHA3. Additionally, the font and display functions are an attempt to comply with Section 508 requirements in MHA3’s user interface.
Use of the Software

Form Title

The Form Title simply identifies the form.

Navigation Tabs

The Navigation Tabs are used to access the various functions that are distributed across three panels.

Editing Panel

The Editing Panel displays the various artifacts that the user manipulates to make adjustments to preferences. There are three panels, but only one of them is visible at any one time.

Command Buttons

The Command Buttons are used to either cancel all actions or close the window and save the changes made.
Changing MHA3 System Font

There are three types of fonts that the user may select to provide the best viewing comfort possible: The CPRS Font, the Windows Font, or a New Font. Selecting the CPRS Font will change MHA3’s font to match that with CPRS uses. If the user is comfortable with the CPRS font, then this may be a good choice. The Windows Font is the “default” Windows font. This font is used by the other programs on the system too. The New Font option enables the user to select from any of the fonts found on the PC. With this option it is possible to change font characteristics, such as size and bold, etc. In most cases, the font will not need to be changed from the one offered initially by MHA3. To change Font options:

1. Click on any of the three font Option Buttons.
2. Click on the **Done** button

**Example:** Font tab. Clicking on **Cancel** ignores any choices made.
Example: If the New Font Option Button is selected, the New Font selection prompt is displayed.
Changing the Displayed Highlight Colors on the All-Questions Data-input Form

As a navigational aide, the selected question on the All-Questions form is highlighted with a different color from the form’s color. This color can be changed by choosing the Highlight Color tab and selecting colors from the artifacts on the Editing Panel.

**Example:** Highlight Color tab. Clicking on **Cancel**, ignores any choices made.
Toggling Visual Feedback On/Off

Visual Feedback displays error messages in addition to sound beeps.

1. Click on the Misc. tab
2. Click on the “Provide visual feedback…” Option Button, so that a checkmark is displayed.

Example: Misc. tab. Clicking on Cancel ignores any choices made.
Toggling Speed Tab On/Off

Speed Tab is a feature that some users may prefer to enable them to increase data entry speed. Speed Tab is actually an automatic “Tab” key press that is triggered after the user makes a choice from a question with multiple choice answers. This saves the user from having to press the Tab key to move on to subsequent questions on the form. However, the Speed Tab option has no effect on Multiple-Line Text Boxes, Single-Line Text Boxes and Spin Boxes.

To toggle Speed Tab:

1. Click on the Misc. tab
2. Click on the “Speed Tab...” Option Button, so that a checkmark is displayed
3. Click on the Done button
4. Speed Tab functions are enabled in the data-entry forms, based on whether the checkmark was visible at the time of clicking on the Done button.

Example: Misc. tab. clicking on Cancel, ignores any choices made.
Use of the Software

Toggling Image Display on Main Menu On/Off

Images are displayed on Main Menus, based on whether the checkmark is set on this toggle. To set this toggle:

1. Click on the Misc. tab.
2. Click on the “Display Image…” Option Button, so that a checkmark is displayed.

Example: Misc. tab. Clicking on Cancel ignores any choices made.
**Toggling Maintain Original Font on/off**

The Original Font is maintained, based on whether the checkmark is set for this toggle. To set this toggle:

1. **Click** on the **Misc. tab**.
2. **Click** on the “**Maintain Original font...**” Option Button, so that a checkmark is displayed.

**Example:** Misc. tab. Clicking on **Cancel** ignores any choices made
Off-line Administrations Functions

Orientation

Most users are likely to use MHA3 in the standard way, that is, by administering instruments while their computer is connected to a VistA system. However, MHA3 offers “off-line” testing features for users needing such functionality, such as at CBOCs. Off-line testing enables the user to administer an instrument when the user’s computer is not able to connect to a Vista system, temporarily saving the administration’s results in an encrypted local file. When a user returns to the office and resumes a connection to VistA, the user is asked to match the off-line patient information for a selected administration with the Vista patient information. If the user is satisfied with the match, the results can be uploaded to VistA, at which time the temporary local file is deleted.

The only way that MHA3 can connect to Vista is by being “launched” from the CPRS Tools menu. This is different from previous versions of MHA. So, to invoke MHA3 for off-line use, users will need to double-click on the Mental Health Assistant icon on the desktop.

Stored Off-line administrations are not useful until they are uploaded to Vista, at which time they become part of the patient’s official record.
Example: There are two principal forms that are used for processing off-line administrations. The Off-line Patient Manager is used while disconnected to VistA, while the Off-line Results Synchronizer is used once a connection to VistA is restored.
Use of the Software

**Patient Selector**

The Patient Selector Drop-Down List Box is used to choose from a list of existing off-line patients.

**Patient Edit Area**

The Patient Edit Area contains the input artifacts that are used to edit and display patient information.

**New button**

The New button is used to prepare the form for entering information about a new patient.

**Delete button**

The Delete button removes the selected patient from the list of patients and deletes the local record.

**Cancel button**

The Cancel button closes the Off-line Patient Manager without selecting a patient.

**Ok button**

The Ok button selects the current patient for processing of off-line administrations.
Off-line Results Synchronizer

To use the Off-line Results Synchronizer, the following must be true:

- The PC is connected to Vista.
- MHA3 is launched from the CPRS Tools menu.
- The user has previously administered at least one off-line instrument that has not yet been uploaded to Vista.

The following functionality is restored once connected to VistA:

- Instruments Ordered-by selection
- Interviewer selection
- Visit Location selection
- Online Support

Example: Off-line Results Synchronizer.
Main Menu
The Main Menu offers user functions in the context of the Off-line Results Synchronizer form, such as file and help.

Off-line Records List
This is the list of all tests that have been administered off-line, which haven’t been uploaded to Vista yet. The list is used to select which administration to process.

CPRS Patient Search Panel
This group of artifacts is used to search for, and list, CPRS (VistA) patients which closely match the off-line patient that is selected in the Off-line Records List.

Patient Match Panel
This panel displays a table on which both the off-line and CPRS patient information is shown side-by-side to aid in determining the possibility of a match. All of the off-line patient information is assumed to come from the patient during an interview. In most cases, the information provided will be a perfect match to the information in Vista for the same patient. This matching scheme is a way for the clinician to verify that it is the same patient and to make any adjustments for typos and other minor errors.

Delete Off-line Record Button
This button triggers the deletion of the currently-selected off-line administration record. A confirmation prompt is displayed before deleting the record.

Upload Button
This button starts the process of uploading to Vista the currently-selected record.

Exit button
The Exit button closes the Off-line Results Synchronizer form.
Starting MHA3 in off-line mode from the desktop icon

To start MHA3 for off-line use:

1. Locate the **Mental Health Assistant 3** icon, as pictured below, on the Windows Desktop
2. Double-click the icon
3. Click on the **Yes** button on the “**Do you want to work off-line**” prompt.
4. Clicking on **Yes** causes the Off-line Patient Manager form to display.

Clicking on the **No** button aborts MHA3.

**Example:** The Mental Health Assistant icon on the Windows Desktop.

![Mental Health Assistant icon](image)

**Example:** “**Do you want to work off-line**” prompt

![Do you want to work off-line prompt](image)
Selecting an Existing Patient from the Drop-Down List Box

To select an existing off-line patient record:

1. **Click** on the down-arrowhead to open up the Drop-Down List Box
2. **Click** on the name of the desired patient.

**Example:** The patient selected becomes the active patient on the Drop-Down List Box. Demographic information belonging to the selected patient fills the form.
Adding and Selecting a New Off-line Patient

To add a new patient to the list of off-line patients:

1. Click on the **New** button.
2. Enter the new patient information in the corresponding fields.
3. Click on the **Ok** button.

**Example:** The data entry fields are cleared and appear blank and ready for input. After clicking on the **Ok** button, the user is presented in the Instrument Administrator form.
Example: Instrument Administrator form.
Selecting a Different Off-line Patient from the Instrument Administrator Form

To select another off-line patient from the Instrument Administrator form:

1. From the Instrument Administrator form, click on File > Select Patient… menu option.
2. The Off-line Patient Manager form is displayed, offering an opportunity to choose a different existing or new patient.
3. Choose a different off-line patient from the Off-line Patient Manager form. After selecting another patient, and clicking Ok, the new selected patient is identified.

Example: Instrument Administrator Form.
Example: Off-line Patient Manager Form.
Deleting an Existing Off-line Patient

To delete an off-line patient:

1. **Select** the name of an off-line patient using the Drop-Down List Box.
2. **Click** on the **Delete** button.
3. The delete warning message is displayed
4. **Click** on **Yes** to delete the selected patient from the list OR **click** on the **No** tab to abort the deletion.

Example: Selecting the name of an off-line patient using the Drop-Down List Box.

---

Example: Delete warning message.

---
Canceling Selection of an Off-line Patient

To exit the Off-line Patient Manager without selecting a patient:

1. Click on the **Cancel** button.
2. The cancel warning message is displayed.
3. Respond with **Yes** to the cancel warning message prompt.
4. Clicking on **Yes** closes the Off-line Patient Manager form.
5. Clicking on **No** returns to the Off-line Patient Manager form.

Example: Exiting the Off-line Patient Manager without selecting a patient.

![Example: Exiting the Off-line Patient Manager without selecting a patient.](image)

Example: Cancel warning message prompt

![Example: Cancel warning message prompt](image)
Selecting an Existing Off-line Patient from the Off-line Patient Manager

Patients that are already included in the list of existing patients may be selected:

1. **Select** the name of an off-line patient using the Drop-Down List Box
2. **Click** on the Ok button
3. The **Off-line Patient Manager** form is closed

**Example:** Off-line Patient Manager Form.
**Example:** Instrument Administrator form, shown as modified for off-line use. The **Instrument Administrator** form is displayed, identifying the selected off-line patient. After completing and saving the administration in the Instrument Administrator, the exit reminder prompt is displayed. MHA3 shuts down, as expected.
The following functionality is disabled in off-line operating mode:

- Instruments Ordered-by selection
- Interviewer selection
- Visit Location selection
- METRIC Instruments Reviews
- Battery Wizard
- Instrument Description
- Online Support

Example: Exit reminder prompt.
Recognizing the Availability of Off-line Administrations, and Initiating the Upload Process

If any records exist on the PC that was administered off-line, the user is reminded about them once MHA3 is launched from the CPRS Tools bar. A notification prompt is displayed and the user is offered a choice to upload these records at this time.

To upload existing off-line records:

1. Start CPRS
2. Invoke MHA3 from the CPRS Tools menu
3. If any off-line administration files are found on the PC, the “Do you want to upload to VistA…” prompt is presented. Otherwise, uploading functionality is bypassed and MHA3 starts up in normal VistA mode.
4. Uploading the confirmation prompt.

Example: Click on the Yes button, on the “Do you want to upload to VistA…” prompt. After clicking on Yes, the Off-line Results Synchronizer form is displayed.
1. After clicking on **Yes**, the Off-line Results Synchronizer form is displayed. Clicking on the NO button cancels the upload process and starts MHA3 in normal Vista mode. Clicking on the Yes button displays the Off-line Results Synchronizer form.

**Example:** Off-line Results Synchronizer form.
Selecting an Off-line Record for Uploading

To select a record for uploading to VistA, click on the desired record from those presented on the Off-line Records list.

1. The clicked-on record becomes the selected record
2. The left column of the Results of Match grid is populated with demographic information from the selected off-line patient’s record.
3. A search in the CPRS database is automatically triggered, to find and list the closest matching CPRS patient(s) on the CPRS Patient Search Panel
4. The right column of the Results of Match grid is populated with demographic information from the selected CPRS patient’s record.
5. If more than one CPRS patient match is found, the first one in the list is automatically selected, although it may not necessarily be the best match.

Example: Off-line Records list containing three records.

```
<table>
<thead>
<tr>
<th>Name</th>
<th>SSN</th>
<th>DOB</th>
<th>Sex</th>
<th>Instrument</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>MHPATIENT, ONE</td>
<td>000-10-2412</td>
<td>03/05/1982</td>
<td>FEMALE</td>
<td>CAGE</td>
<td>04/22/2005</td>
</tr>
<tr>
<td>MHPATIENT, ONE</td>
<td>000-10-2412</td>
<td>03/05/1982</td>
<td>FEMALE</td>
<td>AUDIT</td>
<td>04/22/2005</td>
</tr>
<tr>
<td>MHPATIENT, TWO</td>
<td>000-10-8455</td>
<td>04/10/1940</td>
<td>FEMALE</td>
<td>AUDIC</td>
<td>04/22/2005</td>
</tr>
</tbody>
</table>
```
Searching for a Matching CPRS Patient

There are two kinds of search methods available for finding a matching CPRS patient: The automatic initial search and a manual search.

The automatic initial search uses a text filter that is built from the selected off-line patient’s first letter of the last name, followed by the last four of the SSN—the same way it is done in VistA. This text filter is automatically placed in the “Search for” Text Box, and is used for the initial search, which is triggered automatically.

Occasionally, the automatic initial search returns no results or returns poor matching results. In this case, the search text filter may be changed to customize a new result set. To start a manual search, replace the text in the Search for Text Box, and click on the Go button to trigger a new search, and a refreshed listing of possible matches.

Any text may be entered into the Search for Text Box, however, the patient’s last name or the default search text typically works best.

Example: The CPRS Patient Search Panel with search results.
Evaluating the results of a possible match

After a search, hopefully the off-line patient’s demographic information results in an obvious match to the CPRS Patient, based on information stored in Vista. However, there will be exceptions, in which case the user is forced to make a judgment of whether there is a valid match or not. To aid in making this decision, the “Results of Match” grid displays information about the Off-Line Patient and the selected CPRS Patient.

**Example:** Results of Match grid with data from two patients.

<table>
<thead>
<tr>
<th>Results of Match</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Off-Line Patient</strong></td>
<td>Name</td>
<td>MHPATIENT.ONE</td>
</tr>
<tr>
<td></td>
<td>SSN</td>
<td>000-00-2412</td>
</tr>
<tr>
<td></td>
<td>DOB</td>
<td>03/05/1992</td>
</tr>
<tr>
<td></td>
<td>Sex</td>
<td>FEMALE</td>
</tr>
<tr>
<td><strong>CPRS Patient</strong></td>
<td>Name</td>
<td>MHPATIENT.ONE</td>
</tr>
<tr>
<td></td>
<td>SSN</td>
<td>000-00-2412</td>
</tr>
<tr>
<td></td>
<td>DOB</td>
<td>02/01/1922</td>
</tr>
<tr>
<td></td>
<td>Sex</td>
<td>FEMALE</td>
</tr>
</tbody>
</table>

**Match Confidence Level:** Good

The “Results of Match” grid showing the Off-line and CPRS patients.

While MHA3 offers a calculated evaluation of the match, it is ultimately the user’s responsibility to decide on the validity of a match before uploading results to Vista.
**Example:** A poor match: No patient was found in the VistA database that matches the search text. The “Search for” text filter must be changed, and a new search initiated.
**Example:** A good match: Three out of four fields match perfectly, and the search results list a single patient. It’s possible that the unmatched field is the result of a typo or other type of data-entry mistake.
Uploading an Off-line Record to VistA

To upload a record to VistA:

1. Verify that the patient on the selected record is one that matches the CPRS patient.
2. Click on the **Upload** button.
3. Click **Yes** on the upload confirmation prompt
4. The additional required information prompt is displayed.
5. Enter the additional required information at the prompt, and then **click Ok**. The upload confirmation prompt is displayed.
6. The selected administration record is uploaded to VistA.
7. After uploading the record, the record is removed from the list of off-line records, which means that the record was deleted from the local file system too.

**Example:** To upload a record to VistA.
Use of the Software

**Example:** Upload confirmation prompt. Responding with No will abort the upload.

![Example: Upload confirmation prompt](Image)

**Example:** Additional required information prompt requesting Ordered By, Interviewer and Visit Location data. Change accordingly and then click Ok.

![Example: Additional required information prompt](Image)
Deleting an Off-line Record

WARNING: Off-line records, by definition, have not been uploaded to VistA. Deleting a record cannot be undone.

To delete an off-line record:

1. Select the record to be deleted.
2. Click on the Delete off-line Record button.
3. The delete confirmation prompt is displayed.
4. Click on the Yes button on the delete confirmation prompt.

Example: The selected record is removed from the list of records and from the local file system.
Example: Delete confirmation prompt. Clicking on No will abort deleting the record.
Accessing Online Support

**Example:** Online support for MHA3 is available via the Mental Health Informatics Section’s website. **Clicking** on the **Help > Online Support…** menu item will start the default Web browser and loads the following web address into the browser:

Accessing program information

Example: Clicking on the Help > About… menu item displays the About Mental Health Assistant message dialog, which contains useful release information about this version of MHA3.
Example: The **About Mental Health Assistant** message dialog contains information about the Mental Health Assistant program.
Exiting the Off-line Results Synchronizer Form

Example: To exit the Off-line Results Synchronizer form, click on the Exit button, or select File > Exit from the main menu. The Off-line Results Synchronizer form is closed and the MHA3 main form is displayed.
Single-Instrument Administrator Functions

Orientation

The Single-Instrument Administrator is useful when the goal is to quickly and frequently administer only one type of instrument and there is no need to select from a list of other instruments or batteries.

Using the Single-Instrument Administrator bypasses the MHA3 Main form and the Instrument Administrator and proceeding directly to administering the instrument.

Example: The Single-Instrument Administrator can only be invoked from the CPRS Tools menu and requires the Clinical Applications Coordinator to configure the Tools menu in VistA accordingly.
Use of the Software

Main Menu
The Main Menu offers user functions in the context of the Single-Instrument form, such as tools and help.

Selected Patient Identification Label
The Selected Patient Identification label displays information about who is the currently-selected patient within MHA3. All functions performed in the Single-Question form will apply to this patient.

Instrument’s Name
The Title Bar is a visual artifact that is used throughout MHA3 to display information about the context that applies to the current activity. In this case, the Title Bar displays the current instrument’s name.

List of Previously-Administered Tests
This is the list of all tests that have been administered to the selected patient. The list is also used for selecting which administration to process.

Report View
The Report View displays an administration report in textual form, based on the patient’s data stored in VistA for the selected administration.

The Navigation Tabs
These tabs are used to switch between report and graph/table view.

New button
The New button is used to start a new administration for the selected patient.

Edit Button
In the case that the selected administration is “editable”, based on how long ago it was administered, the Edit button becomes enabled and can be used to trigger editing of the selected administration.
Graph & Table

Graph View

Example: The Graph View displays a graphical representation of test data values over time.

Table View

The Table View represents the same data as the Graph View, except that it is in table format. The Table View also functions as a means for selecting which administrations and characteristics to represent on the graph.
Example: The Splash screen is shown upon start up.
Invoking the Single-Instrument Administrator from the CPRS Tools Menu

The only way to invoke the Single-Instrument Administrator is from the CPRS Tools menu. In addition to the Mental Health Assistant, individual instrument types may be added to the CPRS tools menu, from which the Single-Instrument Administrator is started for any particular instrument type. To configure single instruments on the CPRS Tools menu, The Clinical Applications Coordinator needs to add a set of parameters to the user’s VistA CPRS GUI Tools menu.

**NOTE:** If the instrument’s name entry is missing from the Tools menu, users should contact their Clinical Applications Coordinator for assistance.

In the following example, to start CAGE, start CPRS first. Then, once CPRS has settled, click on the Tools menu item, followed by a click on the CAGE menu item.

If CAGE starts normally, the “splash” form is displayed briefly, followed by the Single-Instrument Manager form, as shown below.

**NOTE:** If CAGE asks the user to logon to VistA again, users should contact their local IRM to inquire about the availability of Single Sign-on.

**Example:** The CAGE instrument type is started in the Single-Instrument Administrator.
Use of the Software

Starting a New Administration

Example: To start a new administration, click on File > New... or click on the New button.
Example: The Instrument Administrator form for a single-type of instrument. This form combines the instrument Administrator and the Instrument Results Review functions on a single form.
Selecting Another Patient

Example: To select another patient, **click** on the **File > Select Patient…** menu item. The CPRS patient-selection dialog box is displayed and the user is able to select a different patient, after which the MHA patient synchronizes with the CPRS patient.
Use of the Software

Saving a Graph, Report, or a Table to a File

To save a graph, report or table, click on File > Save As… menu item and then click on Graph, Report or Table. To save a graph or a table, the “Graph and Table” tab must be selected first.

Example: A Mental Health Assistant message dialog appears that asks the user to enter a filename and storage location for the table, report or graph file to be saved. A graph is saved as a bitmap, a table is saved as an Excel file and a report is saved as a text file.
Example: Save As form.
Printing a Graph, Report, or Table

**Example:** To print a graph, report or table, **click** on **File > Print** menu item and then click on Graph, Report or Table. A copy of the table, report or graph is sent directly to the default printer.
Copying a Graph, Report, or Table to the Windows Clipboard

**Example:** To copy a report, graph or table to the Windows clipboard, click on **Edit > Copy** menu item and then click on Graph, Report or Table. A copy of the table, report or graph is sent to the Clipboard. The contents of the Clipboard can then be pasted onto an MS Word or Excel document.

**Example:** The *Mental Health Assistant* message dialog box is display after copying to the clipboard.
Switching View from Reports to Graph & Table and Back

Example: To switch between views, **click** on View > **Reports** and View > **Graph & Table** to switch between views on the form. The navigation tabs at the bottom-left of the form serve the same purpose.
Switching to MHA3 Main Menu

**Example:** While the Single-Instrument Administrator initially bypasses MHA3 Main form, it offers a way to return to the Main form. Click on the **Action > MHA Main Menu** item.
Editing an Existing Editable Administration

To edit an administration:

1. If the selected administration is editable the **Edit** button will be enabled.
2. Find and select an editable administration.
3. **Click** on the **Edit** button.
4. Administrations older than twenty-four hours are not editable.

**Example:** Editing an administration.
Exiting the Single Instrument Administrator Form

Example: To exit the **Single Instrument Administrator** form, click on **File > Exit** menu item. The Single Instrument Administrator form closes and the user is returned to the MHA3 Main form.
Selecting a Person (other than yourself) for Instruments Ordered By

To identify the Ordered By person:

1. Click on the Drop-Down List Box labeled Instruments Ordered By.
2. From the Ordered By list, select the name of the desired staff member.
3. The selection list folds up and the selected name is displayed in the box.
4. The Ordered by person will receive an email notification in VistA regarding this administration.

Example: The selected name also appears as the Ordered By person in all reports related to this administration. By default the current user’s name is selected.
Selecting a Person for Interviewer

To select an interviewer:

1. **Click** on the Drop-Down List Box labeled **Interviewer**.
2. Select your name from the list.
3. The Drop-Down List Box folds up and the selected name is displayed in the text box.

**Example:** By default, the current user’s name is selected. The selected name also appears as the Interviewer or Printer person in all reports related to this administration.
Selecting Date of Administration

To select a date of administration:

1. Click on the Date-Picker labeled **Date of Administration**.
2. Select a random date from the calendar.
3. The Date-Picker folds up and the selected date is displayed in the box.

**Example:** By default, today’s day is selected. The selected date also appears as the date in all reports related to this administration.
Selecting Visit Location

To select a Visit Location:

1. Click on the Drop-Down List Box labeled Visit Location.
2. Select the desired location from the list.
3. The Drop-Down List Box folds up and the selected location is displayed in the box.

Example: The selected location also appears as the location in all reports related to this administration.
Selecting Display Mode for Data Entry

Example: To select a Display mode, click on One Question at a Time display mode or click on All Questions at Once display mode. The Display mode Option Button is checked based on selection made.
Selecting Patient Entry Data Entry Mode

To select Patient Entry mode:

1. **Click** on a Display mode
2. **Click** on Patient Entry button
3. **Click** on Yes to first warning message
4. **Click** on OK to second warning message

**Example:** The **Single-Question** form or the **All-Questions** form is displayed, depending on which button was clicked.
Example: Any time that Patient Entry mode is invoked, two warning messages are displayed. These messages are an indication that SecureDesktop is about to be activated. SecureDesktop warning #1.
Example: SecureDesktop warning #2.

![SecureDesktop Warning]

**WARNING**

USE ONLY ALPHA-NUMERIC KEYS ON THE KEYBOARD.

Using any other keys will cause the test to abort. All keystrokes are monitored for security violations.
Use of the Software

**Example:** “Single-question” data-entry form.
Example: “All-questions” data-entry form.
Selecting Staff Entry Data Entry Mode

To select Staff Entry mode:

1. Click on a display mode.
2. Click on Staff Entry button.

Example: The Single-Question form or the All-Questions form is displayed, depending on which button was clicked.
Example: All-questions data-entry form.
Appending Comments to an Existing Record

To append a comment to an existing record:

1. Click on Tools > Append comments… menu item
2. The Comments Editor Form is displayed
3. Type a new comment in the Comments Editor
4. Click on File > Save Comment in the Comments Editor menu
5. Click on File > Exit, to close Comments Editor
6. Comment appears appended to the administration’s report text

Example: Mental Health Assistant Main Menu form.
Example: Comments Editor Form.

![Image of the Comments Editor Form]

- **Previous Comments:** None
- **New Comments:**
  - This is a sample comment that I've just typed

Type comments here
Example: Save Comment and Exit drop-down list.
Example: Revised administration report that includes the added comments.
Invoking the METRIC Instrument Reviews Website

The **METRIC Instrument Reviews** website offers comprehensive information about all sorts of instrument, including Mental Health instruments. This menu item is offered as a courtesy and quick way to link to this website from within MHA3. The **METRIC** website is not associated in any way with MHA3.

**Example:** Clicking on **Tools > METRIC Instrument Reviews**... menu item causes the user’s default Web browser to display the homepage of the METRIC website.
Example: METRIC website displayed in Internet Explorer.
Changing User Preferences

Some system parameters are user-configurable and can be changed by clicking on the Tools > Options… menu item. The User Preferences form appears, allowing the user to make system changes, such as the default display font. The user may optionally abort changes before they are saved.

**Example:** Mental Health Assistant Main menu Tools > Options….menu items.

![Image of User Preferences form]

- Click

![Image of CAGE scale output]

--- CAGE ---
SCALE RAW

Total 0

A total score of 2 or greater is considered clinically significant.
Example: User Preferences message dialog form.
Accessing Online Support

Online support for MHA3 is available via the Mental Health Informatics Section’s website. Clicking on the Help > Online Support… menu item will start the default Web browser and loads the following web address into the browser: http://vaww.mentalhealth.med.va.gov/mha.shtm.

Example: Mental Health Assistant drop-down list Help > Online Support… menu item.
Accessing Program Information

Example: Clicking on the Mental Health Assistant drop-down list Help > About… menu item displays the About Mental Health Assistant message dialog form, which contains useful release information about MHA3.
Example: About Mental Health Assistant message dialog form.
Use of the Software
Glossary

The following terms are associated with the Mental Health Assistant 3 software application release:

<table>
<thead>
<tr>
<th>TERMS</th>
<th>DESCRIPTIONS</th>
</tr>
</thead>
<tbody>
<tr>
<td>API:</td>
<td>Application Programmer Interface</td>
</tr>
<tr>
<td>ASI:</td>
<td>Addiction Severity Index</td>
</tr>
<tr>
<td>CLIENT:</td>
<td>A computer that accesses shared network resources provided by another computer (called a server).</td>
</tr>
<tr>
<td>CLOSE:</td>
<td>Closes the window. If there are any changes that have not been saved, you will get a confirmation message asking you if you want to continue without saving; save before exiting; or cancel the close action and return to the window.</td>
</tr>
<tr>
<td>CPRS:</td>
<td>Computer Patient Record System</td>
</tr>
<tr>
<td>DBIA:</td>
<td>Database Integration Agreement</td>
</tr>
<tr>
<td>DESKTOP:</td>
<td>The background on your, on which windows, icon, and dialog boxes appear.</td>
</tr>
<tr>
<td>EDIT:</td>
<td>Used to edit position information.</td>
</tr>
<tr>
<td>EDIT BOX</td>
<td>This is a box where the user can type in free text from the keyboard.</td>
</tr>
<tr>
<td>ELEMENT NAME:</td>
<td>Globally unique descriptive name for the field.</td>
</tr>
<tr>
<td>ENHANCEMENT:</td>
<td>An ‘enhancement’ to an already existing Class I software package is the introduction of new or improved functionality.</td>
</tr>
<tr>
<td>TERMS</td>
<td>DESCRIPTIONS</td>
</tr>
<tr>
<td>---------</td>
<td>--------------</td>
</tr>
<tr>
<td>FTP:</td>
<td>File Transfer Protocol</td>
</tr>
<tr>
<td>GAF:</td>
<td>Global Assessment of Functioning</td>
</tr>
<tr>
<td>GROUP:</td>
<td>In User Manager, an account containing other accounts that are called members. The permissions and rights granted to a group are also provided to its members, which makes groups a convenient way to grant common capabilities to collections of user accounts. For Windows NT, groups are managed with User Manager. For Windows NT Server, groups are managed with User Manager of Domains.</td>
</tr>
<tr>
<td>GUI:</td>
<td>Graphical User Interface.</td>
</tr>
<tr>
<td>HL7:</td>
<td>Health Level 7</td>
</tr>
<tr>
<td>IMR:</td>
<td>Information Resources Management</td>
</tr>
<tr>
<td>LENGTH (LEN):</td>
<td>The maximum number of characters that one occurrence of the data field may occupy.</td>
</tr>
<tr>
<td>LIST BOX:</td>
<td>Box that shows a list of items. If more items exist than can be seen in the box, a scroll bar appears on the side of the box. Selecting an entry from a list box requires either double clicking the entry or single clicking the entry and pressing the spacebar.</td>
</tr>
<tr>
<td>MHP:</td>
<td>Mental Health Package</td>
</tr>
<tr>
<td>TERMS</td>
<td>DESCRIPTIONS</td>
</tr>
<tr>
<td>---------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td>OK COMMAND BUTTON:</td>
<td>Adds the new entry after the data has been entered.</td>
</tr>
<tr>
<td>OPTION BUTTON:</td>
<td>A small round button that appears in a dialog box. Within a group of related option buttons, you can select only one button at time.</td>
</tr>
<tr>
<td>PACKAGE:</td>
<td>An icon that represents an embedded or linked object. When you choose the package, the application that was used to create the object either plays the object (such as sound file) or opens and displays the object.</td>
</tr>
<tr>
<td>PASSWORD:</td>
<td>A unique string of characters that must be entered before a logon or an access is authorized. A password is a security measure used to restrict logons to user accounts and access to computer systems and resources. For Windows NT, a password for a user account can be up to 14 characters long and is case-sensitive.</td>
</tr>
<tr>
<td>PATH:</td>
<td>Specifies the location of a file within the directory tree. For example, to specify the path of a file named README.WRI located in the WINDOWS directory on drive C, you would type <code>c:\windows\readme.wri</code>.</td>
</tr>
<tr>
<td>PID:</td>
<td>Patient Identification</td>
</tr>
<tr>
<td>TERMS</td>
<td>DESCRIPTIONS</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>PREVIOUS:</td>
<td>Previous enable the user to return to a previously answered question so the answer can be changed.</td>
</tr>
<tr>
<td>PSYCHOLOGIST:</td>
<td>Performs patient care duties in accordance with Clinical Privileges as assigned or granted by the appropriate governing committee in the area of Psychology and Mental Health. This may include individuals, family and group counseling and psychotherapy, assertiveness, and other behavior training, etc.</td>
</tr>
<tr>
<td>RADIO BUTTON:</td>
<td>Radio buttons appear in sets. Each button represents a single choice and normally only one button may be selected at any one time. For example, MALE or FEMALE may be offered as choices through two radio buttons. Click in the button to select it.</td>
</tr>
<tr>
<td>RIGHT MOUSE BUTTON or SHIFT F10:</td>
<td>You may click the right mouse button or press Shift F10 for a popup box of menu items.</td>
</tr>
<tr>
<td>RPC BROKER:</td>
<td>Remote Producers Call Broker</td>
</tr>
<tr>
<td>TERMS</td>
<td>DESCRIPTIONS</td>
</tr>
<tr>
<td>----------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>RPC:</td>
<td>Remote Producers Call, a message-passing facility that allows a distributed application to call services available on various computers in a network. Used during remote administration of computers.</td>
</tr>
<tr>
<td>Save to File (Save AS):</td>
<td>This is a standard feature of Microsoft applications where the user can type the name of the file to be saved. The user can also define the drive and directory where the file is to be saved. In some cases the file name presented in the edit box is sufficient and the user merely needs to click on the “Ok” button to save the file.</td>
</tr>
<tr>
<td>SHARE:</td>
<td>To make resources, such as directories, printers, and ClipBook pages, available to network users.</td>
</tr>
<tr>
<td>Status Bar:</td>
<td>A line of information related to the application running in the window. Usually located at the bottom of a window. Not all windows have a status bar.</td>
</tr>
<tr>
<td>Task List:</td>
<td>A window that shows all running applications and enables you to switch between them. You can open Task List by choosing Switch To from the Control menu or by pressing CTRL=ESC.</td>
</tr>
<tr>
<td>TERMS</td>
<td>DESCRIPTIONS</td>
</tr>
<tr>
<td>--------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Tab Key:</td>
<td>Use the TAB key or the mouse to move between fields. Do not use the RETURN key. The RETURN key is usually reserved for the default command button or action (except in menu fields).</td>
</tr>
<tr>
<td>TCP/IP:</td>
<td>Transmission Communication Protocol/Internet Protocol</td>
</tr>
<tr>
<td>TEXT BOX:</td>
<td>Type the desired characters into the edit box. The selected entry will not be effective until you tab off or exit from the text box.</td>
</tr>
<tr>
<td>TOOLBAR:</td>
<td>A series of shortcut buttons providing quick access to commands. Usually located directly below the menu bar. Not all windows have a toolbar.</td>
</tr>
<tr>
<td>TRANSPORT LAYER:</td>
<td>The fourth layer of the OSI model. It ensures that messages are delivered error-free, in sequence, and with no losses or duplications. This layer repackages messages for their efficient transmission over the network. At the receiving end, the Transport layer unpacks the message, reassembles the original messages, and sends an acknowledgement of receipt.</td>
</tr>
<tr>
<td>UID:</td>
<td>Unique Identifier</td>
</tr>
<tr>
<td>TERMS</td>
<td>DESCRIPTIONS</td>
</tr>
<tr>
<td>---------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>VA:</td>
<td>Veterans Administration</td>
</tr>
<tr>
<td>VHA:</td>
<td>Veterans Health Administration</td>
</tr>
<tr>
<td>VAMC:</td>
<td>Department of Veterans Affairs Medical Center</td>
</tr>
<tr>
<td>VERA:</td>
<td>Veterans Equitable Resource</td>
</tr>
<tr>
<td>VISN:</td>
<td>Veterans Integrated Service Network</td>
</tr>
<tr>
<td>VistA:</td>
<td>Veterans Health Information Systems and Technology Architecture</td>
</tr>
<tr>
<td>WORKSTATION:</td>
<td>In general, a powerful computer having</td>
</tr>
<tr>
<td></td>
<td>considerable calculating and graphics capability. For Windows NT, computers</td>
</tr>
<tr>
<td></td>
<td>running the windows NT operating systems are called workstations, as</td>
</tr>
<tr>
<td></td>
<td>distinguished from computers running Windows NT Server, which are called</td>
</tr>
<tr>
<td></td>
<td>servers.</td>
</tr>
</tbody>
</table>
Appendix A

This is a list of shortcut keys used by the VistA Mental Health Assistant Graphical User Interface software application:

**NOTE:** When going from one menu option to a sub-menu, do not release the Alt key.

### Shortcut Keys

**Main Form Window**

- **Alt-F** File
  - S Select Patient
  - U Upload Results
  - X Exit
- **Alt-T** Tools
  - M METRIC Instrument Reviews
  - O Options
- **Alt-H** Help
  - O Online Support
  - A About Window
- **ESC** Exit
- **Alt-I** Instrument Administrator
- **Alt-R** Instrument Results Review
- **Alt-A** Addiction Severity Index Manager
- **Alt-G** Global Assessment of Functioning Manager

**Offline Results Synchronizer Window**

- **Alt-F** File
  - E Exit
- **Alt-H** Help
  - O Online Support
  - A About Window
- **Alt-S** Search for
- **Alt-G** Go
- **Alt-D** Delete Off-Line record
- **Alt-U** Upload
- **Alt-X** Exit
User Preferences Window
Alt-F Font
  P CPRS Font
  W Windows Font
  N New Font
Alt-H Highlight Color
Alt-M Misc.
Alt-C Cancel
Alt-D Done

About Window
Alt-O OK
ESC Exit

Instrument Administrator Window
Alt-F File
  S Select Patient
  X Exit
Alt-T Tools
  M METRIC Instrument Reviews
  B Battery Wizard
  O Options
Alt-H Help
  I Instrument Description
  O Online Support
  A About Window
Alt-B Instruments Ordered By
Alt-I Interviewer
Alt-D Date of Administration
Alt-L Visit Location
Alt-A Available Instruments and Batteries
Alt-W Show
Alt-C Instruments Chosen
Alt-O One Question at a Time
Alt-Q All Questions at Once
Alt-P Patient Entry
Alt-S Staff Entry
Appendix A

Battery Wizard Window
Alt-F  File
  N  New
  R  Rename
  D  Delete
  X  Exit
Alt-T  Tools
  O  Options
Alt-H  Help
  I  Instrument Description
  O  Online Support
  A  About Window
Alt-A  Available Instruments and Batteries
Alt-B  Name of Battery
Alt-I  Instruments in Battery
Alt-S  Save
ESC  Exit

One Question at a Time Window
Alt-F  File
  C  Cancel
Alt-V  View
  E  Previous Instrument
  I  Next Instrument
  R  Review Answers
  P  Prior Question
  Q  Next Answer
Alt-T  Tools
  M  METRIC Instrument Reviews
  O  Options
Alt-H  Help
  O  Online Support
  A  About Window
Alt-P  Prior Question
Alt-Q  Next Question
Alt-R  Review Answers

All Questions at Once Window
Alt-F  File
  X  Exit
Alt-V  View
  (Depends on the instruments in the battery)
Alt-T  Tools
  M  METRIC Instrument Reviews
  O  Options
Alt-H  Help
  O  Online Support
  A  About Window
Appendix A

Review Answers Window
Alt-F File
X Exit
Alt-H Help
O Online Support
A About Window
Alt-C Change Answer
Alt-X Exit

Instrument Results Review Window
Alt-F File
S Select Patient
A Save As
R Report
T Table
G Graph
P Print
R Report
T Table
G Graph
X Exit
Alt-E Edit
C Copy
R Report
T Table
G Graph
Alt-V View
R Reports
G Graph and Table
Alt-T Tools
A Append Comments
M METRIC Instrument Reviews
O Options
Alt-H Help
O Online Support
A About Window
Alt-R Reports
Alt-G Graph and Table
ESC Exit
Append Test Comments Window
Alt-F
File
Alt-F
Save
Alt-F
File
Alt-H
Exit
Alt-H
Help
Alt-H
Online Support
Alt-H
About Window
ESC
Exit

ASI Window
Alt-F
File
Alt-F
New ASI
Alt-F
Full
Alt-F
Lite
Alt-F
Follow-Up
Alt-F
Select Patient
Alt-F
Save As
Alt-F
Report/Table
Alt-F
Graph
Alt-F
Print
Alt-F
Report/Table
Alt-F
Graph
Alt-W
Exit
Alt-W
New
Alt-W
Full
Alt-W
Lite
Alt-W
Follow-Up

Alt-E
Edit
Alt-E
Copy
Alt-E
Report/Table
Alt-E
Graph
Alt-E
ASI
Alt-V
View
Alt-V
Narrative Report
Alt-V
Item Report
Alt-V
Item Trends
Alt-V
Domain Scores
Alt-A
Action
Alt-A
Write progress note
Alt-T
Tools
Alt-T
Options
Alt-H
Help
Alt-H
Online Support
Alt-H
About Window
ESC
Exit

ASI Data Entry Window
Alt-D Drug/Alcohol Use Section
Alt-E Employment/Support Section
Alt-G General Information Section
Alt-I Spiritual Comments Section
Alt-L Legal Status Section
Alt-M Medical Status Section
Alt-P Psychiatric Status Section
Alt-R Leisure Comments Section
Alt-S Family/Social Relationships Section
Alt-A Family History Section
Alt-F File
  E Exit
Alt-T Tools
    O Options
    H Highlight Color
    T Speed Tab
    S Show hints
    D Default Window Size/Position
Alt-F4 Exit
ESC Exit
F1 Help for the highlighted item
Alt-H Help
    C Contents
    O Online Support
    A About Window
ASI Options Window
  Alt-C Cancel
  Alt-D Done
  ESC Exit
ASI Signature Window
  Alt-C Cancel
  Alt-O OK
  ESC Exit
ASI Termination Window
  Alt-C Cancel
  Alt-O OK
  ESC Exit
Appendix A

Addiction Severity Index Manager Window
Alt-F  File
  S  Select Patient
  R  Save New Rating
  A  Save As
  G  Graph
  T  Table
Alt-P  Print
  G  Graph
  T  Table
X  Exit
Alt-E  Edit
  C  Copy
  G  Graph
  T  Table
Alt-A  Action
  S  Save New Rating
  R  Mark Rating “Entered in Error”
Alt-T  Tools
  O  Options
Alt-H  Help
  O  Online Support
  A  About Window
  C  Copyright Info
Alt-R  Mark Rating “Entered in Error” or Change Delete Rating
Alt-D  Delete Rating
Alt-N  New GAF Rating
Alt-D  Evaluation Date
Alt-S  Save New Rating

Edit GAF Window
Alt-D  Delete Rating
Alt-H  Change Rating
Alt-C  Cancel
Alt-O  OK
ESC  Exit

Pop-Up Menus (Only on Addiction Severity Index Manager Window)
Reports/Tables
  Alt-P  Print
  Alt-C  Copy
  Alt-S  Save As
Graphs
  Alt-P  Print
  Alt-C  Copy
  Alt-S  Save As
Appendix B

This section contains descriptions of the many windows commands and features used in MHA GUI software application:

Windows Conventions

Cancel
Cancels the latest entry (up until the OK or SAVE button is clicked).

Check Box
Toggles between a YES/NO and ON/OFF setting. Usually a square box containing a check mark or x. Clicking the box or pressing the spacebar toggles the check box setting.

Close
Closes the window. If there are any changes that have not been saved, you will get a confirmation message asking you if you want to continue without saving; save before exiting; or cancel the close action and return to the window.

Command Button
The Command button initiates an action. It is a rectangular box with a label that specifies what the button does. Command buttons that end with three dots indicate that a subsidiary screen may be evoked by selecting the command.

Date Field
Identified by “__/__/__” or a date “mm/dd/yy”. Will usually have an associated popup calendar. Double clicking with the mouse inside the date edit box, or tabbing to the edit box and then pressing the F2 key, displays the calendar. Clicking on the desired date, or using the arrow keys to move to a date and then pressing the spacebar, selects the date. Each component of the date (month/day/year) must consist of two characters (i.e., 02/02/96). The selected entry will not be effective until you tab off or exit from the date field.

Drop Down List
A list box containing an arrow button on the right side which displays one entry at a time. Choose from a vertical list of choices. Select the entry you want by clicking the list entry. You cannot type in this box, only select an item from the list. Once an entry is selected, it cannot be deleted - only changed. If <None> is the last entry, selecting it will clear the list entry. If <More> is the last entry, selecting it will display additional entries. The selected entry will not be effective until you tab off or exit from the drop down list.
Edit
Used to edit position information.

Edit Box
This is a box where the user can type in free text from the keyboard.

F2 Key
Where there is an additional action, which may be taken on a field, pressing the F2 key will initiate that action.

Form Buttons
Buttons, which appear on tab pages, apply only to that tab and not the entire form. If there are action buttons on both the tab page and the form, the tab button should normally be clicked first.

Help
Provides help for the area you are currently working in.

List Box
List Box that shows a list of items. If more items exist than can be seen in the box, a scroll bar appears on the side of the box. Selecting an entry from a list box requires either double clicking the entry or single clicking the entry and pressing the spacebar.

Lookup Box
Choose from a vertical list of choices. By typing in a few characters and pressing the ENTER or TAB key, a list of matching entries drops down. Select the entry you want by clicking the list entry. Entering a question mark and then pressing ENTER or TAB, or clicking the down arrow on an empty edit field, gives a complete listing of available entries. If <More> is the last entry, selecting it will display additional entries.

OK
Adds the new entry after the data has been entered.

Radio Button
Radio buttons appear in sets. Each button represents a single choice and normally only one button may be selected at any one time. For example, MALE or FEMALE may be offered as choices through two radio buttons. Click in the button to select it.

Right Mouse Button or Shift F10
You may click the right mouse button or press Shift F10 for a popup box of menu items.
Save
Saves all changes made since the last save action. If you attempt to save and all required fields have not yet been completed, you will receive notification that the required fields must be completed before saving.

Save to File (Save AS)
This is a standard feature of Microsoft applications where the user can type the name of the file to be saved. The user can also define the drive and directory where the file is to be saved. In some cases the file name presented in the edit box is sufficient and the user merely needs to click on the “Ok” button to save the file.

Tab Key
Use the TAB key or the mouse to move between fields. Do not use the RETURN key. The RETURN key is usually reserved for the default command button or action (except in menu fields).

Text Box
Type the desired characters into the edit box. The selected entry will not be effective until you tab off or exit from the text box.

View Box
This is a box that displays text but does not allow editing (read only).
## Glossary of Graphical User Interface (GUI) components used in Mental Health Assistant 3 (MHA3)

<table>
<thead>
<tr>
<th>Component/Terms</th>
<th>Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiple-Selection List Box</td>
<td>A Multiple-Selection List Box permits selection of one or more choices from a list of choices. Simply click on the little boxes next to the selection’s text and a check-mark symbol appears in the box, indicating your selection.</td>
</tr>
<tr>
<td>Drop-Down Combo Box</td>
<td>A Drop-Down Combo Box contains a “hidden” list that is not visible until the user clicks on the button with the down-arrow icon. Then, the list appears and an item can be selected from the list. Click on the item that you wish to select. Drop-Down Combo Boxes also accept typed text in the component’s Text Box. Some Drop-Down Combo Boxes are used to display data directly from VistA files, such as a list of staff members.</td>
</tr>
<tr>
<td>Drop-Down List Box</td>
<td>A Drop-Down List Box contains a “hidden” list that is not visible until the user clicks on the button with the down-arrow icon. Then, the list appears and an item can be selected from the list. Click on the item that you wish to select. Unlike Drop-Down Combo Boxes, no text can be entered into the Text Box part of the component.</td>
</tr>
<tr>
<td>Text Box</td>
<td>Text Boxes allow for typing a relatively small amount of text—generally, the length of a single line of text, or less. Normally, Text Boxes accept any text characters typed into them. However, in some cases, Text Boxes are restricted to accept only a predefined group of characters. For instance, only accepting integer or currency values.</td>
</tr>
<tr>
<td><strong>Date-Picker</strong></td>
<td>A Date-Picker component offers two ways of entering date information. The first is to type in the date in the Text Box part of the component while observing the displayed format. Another way to pick a date is to click on the button with the down-arrow icon, which triggers the display of the visual calendar. By default the calendar displays the current month. Other dates can be navigated to by clicking on the name of the month, the year, and the side-arrows. To pick a date, click on the day number on the calendar.</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td><img src="image" alt="Date-Picker" /></td>
<td></td>
</tr>
<tr>
<td><strong>Single-Selection List Box</strong></td>
<td>A Single-Selection List Box displays all available choices at once, from which only one of the mutually-exclusive selections may be made.</td>
</tr>
<tr>
<td><img src="image" alt="Single-Selection List Box" /></td>
<td></td>
</tr>
<tr>
<td><strong>Masked Text Box</strong></td>
<td>A Masked Text Box is a special kind of Text Box in that it adds pre-configured formatting to the data entered into the component. In this example, the “( ) –“ formatting elements were correctly placed and automatically added to the phone number as the user typed in only the numbers.</td>
</tr>
<tr>
<td><img src="image" alt="Masked Text Box" /></td>
<td></td>
</tr>
<tr>
<td><strong>Multiple-Line Text Box</strong></td>
<td>A Multiple-Line Text Box functions in the same manner as a single-line Text Box, but provides enough space for entering large amounts of text.</td>
</tr>
<tr>
<td><img src="image" alt="Multiple-Line Text Box" /></td>
<td></td>
</tr>
</tbody>
</table>
### Spin Box

<table>
<thead>
<tr>
<th>Spin Boxes provide for the quick entry and verification of integer data. The buttons with the up and down arrowheads respectively increase or decrease the value of the displayed integer. Additionally, an integer value can be typed into the Text Box holding the integer value.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New GAF rating:</strong> 1</td>
</tr>
</tbody>
</table>

### Option Buttons

<table>
<thead>
<tr>
<th>Option Buttons display all available choices at once, from which one of the mutually-exclusive selections may be made. This is the most commonly-used component in Mental Health Assistant. To make a selection, click on one of the white circles, which will then display a black dot in its center.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image2" alt="Image" /></td>
</tr>
</tbody>
</table>

### Slider

<table>
<thead>
<tr>
<th>A Slider is a visual way of displaying a range from which to select a single value. The accompanying labels offer information about what the range limits mean.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3" alt="Image" /></td>
</tr>
</tbody>
</table>

### Progress Indicator

<table>
<thead>
<tr>
<th>Indicates the amount of progress transpired during time-consuming events.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image4" alt="Image" /></td>
</tr>
</tbody>
</table>

### Command Button

<table>
<thead>
<tr>
<th>A button that executes a specific function when pressed.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5" alt="Image" /></td>
</tr>
</tbody>
</table>

### Menu Button

<table>
<thead>
<tr>
<th>A button with more than one choice</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image6" alt="Image" /></td>
</tr>
</tbody>
</table>

### Tabs

<table>
<thead>
<tr>
<th>A navigation method similar to tabs on a writing notebook.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image7" alt="Image" /></td>
</tr>
</tbody>
</table>