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View Prosthetics Billing Information User Manual
Overview

	Introduction
	This View Prosthetics Billing Information User Manual is for Patch RMPR*3*96.  This patch provides Prosthetics GUI (graphical user interface) windows for the View Prosthetics Billing Information feature.  

The Prosthetics and Billing users will be able to do the following with this patch:

· Search for data and display data by a range of dates.

· Sort and rearrange the view; display data in a custom view.

· Print the display.

· Convert the display into a Microsoft Excel file (for more complex sorting capabilities).


	Audience
	These Release Notes are geared towards two audiences.  The Vista Sign-on window will appear with different functions according to which type of user is accessing the Billing information.  The two audiences for this document and the Vista Sign-on window include:
· Billing users – Section 1

· Prosthetics users – Section 2


	Data displayed
	The data that is displayed on the View Prosthetics Billing Information window includes the following:

· Site

· Create Date
· Delivery Date

· Patient name

· Social Security Number

· Insurance

· Coding Errors
· Item Description
· Quantity

· Total Cost

· HCPCS

· HCPCS Description

· ICD

· ICD Description


Section 1 - For Billing Users

Billing Main Menu Window
	Billing Main windows
	Below is the Prosthetics Main Menu window where Billing users can first sign-on to VISTA (using the Vista Sign-On button) and then access the View Prosthetics Billing Information window.  The Billing users will see a “green dollar sign” icon on the desktop to select the Prosthetics feature.  
Note:  Please see the Prosthetics Main Menu User Manual for more detail information regarding VISTA Sign-On instructions.


	Prosthetics Main Menu
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	Billing button
	Click the View Prosthetics Billing Information button and proceed to Section 3.


Section 2 – For Prosthetics Users

Prosthetics Main Menu Window

	Prosthetics Main Menu Window
	Below is the Prosthetics Main Menu window where Prosthetics users can sign-on to VISTA and then access the View Prosthetics Billing Information window.  These users also have access to other Prosthetics features.  
Note:  To access this application, you will double click on the Prosthetics VISTA Suite (medicine bag) icon on desktop.  Please see the Prosthetics Main Menu User Manual for more detailed VISTA Sign-on instructions.


	Prosthetics Main Menu
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	Billing button 
	Click the View Prosthetics Billing Information button and proceed to Section 3.


Section 3 – View Billing Information Package

View Billing Information Window

	Purpose
	You can view Prosthetics billing information, insurance information and disability information for specific veteran using the View Prosthetics Billing Information window.


	View Prosthetics Billing Information main window
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	Menu button
	The Menu button will close the View Prosthetic Billing Information window and return you to the Prosthetics Main Menu window.


Enter a Date Range

	Date/Calendars
	After you have successfully signed on to VISTA, and the View Prosthetic Billing Information window appears, you must select the date range that you want to view.  

Enter a Beginning Date and an Ending Date by clicking on the drop-down list boxes next to the respective fields.  A calendar displays as shown below. 

Note:  The software will sort by the Create Date field of the Prosthetics Purchase Order or Stock Issue.  It does not sort by the Delivery Date field (the date paid).

[image: image5.png]loc - Microsoft Word -2 x|

Fle Edit View Insert Format Tools Table AdobePDF Window Help AdobePDF Acrobat Comments Type a question for help &1/ %
You are logged onto DEV —|o] x|

View Prosthetic Biling Information ... You are logged onto DEV o x|
Fle Hep

Select Begining Date CIri+B
SelectEnding Date  CIri+E

[ dates to

'w Prosthe

g Information

Display cul+D Ending Date: R
Excel Ctri+x sl‘mqmr@_‘mm-‘mmm
Menu Ciri+C

Insurance Information Disability Infarmation
s e ey i —— B
i | [ .
—
e ——————————
Page 2 Sec 2 311 AL 3T Ln1Z2 Col 2 REC TRK EXT OVR X

pRO...| @ nbo...|

prF.. [[§ Pro.. Deskiop ”

oM EU? BB v

e

Be| 0 SWEE





Shortcut:  Press the <Ctrl> key + <B> key for the Beginning Date and the 
<Ctrl> key + <E> key for the Ending Date to display the respective calendars.  You can also click the File Menu and the Select Beginning Date or Select Ending Date option from the list.


	Calendar for date range selection
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Continued on next page

Enter a Date Range, Continued

	Selecting a date range
	The calendars display with the current date circled in red shown at the bottom of the calendar.  You can accept the current date by clicking on it.  You can also change the date by the following methods:


	Change the…
	Description

	Day
	Click on the actual day of the week in the calendar.

	Month
	Click on the month at the top of the calendar to display a list of all months and select one from there.  You can decrease or increase one month at a time by clicking the left or right arrows.

	Year
	Click on the year and an up and down arrow button displays for you to increase or decrease the year.


	Number of Day Restrictions
	You are restricted to a date range of less than 100 days.  If you select a date range outside of this 100 day parameter, the following dialog message box displays:


	Date Range Message box
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	Start Date before End Date
	If you accidentally entered an incorrect date range, you will receive a warning message.  For instance, if you enter a start date that is after the end date, the message below will display.  Click the OK button and reselect your date range.


	Start/End Date Message
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Display the Prosthetics Data

	Display the data
	Once you have selected the date ranges, click the Display button to reveal the data within that date range.  (You can also click the File Menu and the Display option.)  

A progress bar activates, and the button name changes to “Searching” while the system is retrieving records.  (A long date range may result in a long search time.)
Recommendation:  The larger the date range selected, the greater time it will take to search, sort, and display the data.  We recommend that you sort by a short date range (5-10 days) and perform the sort early in the morning or later in the day when your VISTA system is less active.  

Shortcut:  Press the <Ctrl> key + <D> key.


	View Prosthetics Billing Information
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Change Data Display

	Changing the display of the data…
	You can manipulate the layout of the view in the View Prosthetics Billing Information window for both viewing as well as printing purposes as follows:.  

· To enlarge a column, click and drag a cell border.

· To sort on any column, click on the header to sort it in ascending order. 

· If you click on the same column again, it will sort it in descending order.


	Refresh data
	If you have changed the sort order, you can refresh your data by clicking the Display button again.  
Note:  Refresh does not reset any column resizing that has been done.


View Column Descriptions - Site, Dates and Patient Data
	Site
	The Site column displays the VA facility where the veteran was treated and where the Prosthetics transaction was created.


	Create Date
	The Create Date is the date the transaction (Purchase Order or Stock Issue) was created and posted to the Prosthetic veteran’s record (2319).


	Delivery Date
	If the Delivery Date field is blank, this indicates that Prosthetics has NOT paid the item; therefore an assumption is made that the veteran may not have received the item.  
The Delivery Date is not the date the veteran received the item; it is technically the date the Purchase Order was closed or the date the Stock Issue transaction was posted to the 2319.


	Patient
	The Patient column contains the veteran’s last name and first name.  Only Non-Service Connected transactions display for the requested date range.  


	SSN
	The SSN column displays the patient’s Social Security Number (SSN).


	Column Headers
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View Column Description - Insurance Information

	Insurance for a patient
	The Insurance column displays health insurance information from the patient’s VISTA record.  

If there is no health insurance information in the patient’s VISTA record, it displays “Nothing Found” in the Insurance column. 

If health insurance displays, then the most recent insurance entered into the patient’s VISTA record will display.


	Insurance column
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	Asterisk
	If there is an asterisk (*) in the Insurance column, this indicates that there is more than one insurance listed for the patient.  If there is no asterisk (*), then there is only ONE insurance listed for the patient in the VISTA record.

Click on that line item to display the insurance information in the box below.  


	Sorting Tip
	You can sort on the column headers within the Insurance Information box to group items together for easier review.  For instance, you can click on the Effective date column or Expires date column headers, and this will group items for reviewing the most recent insurance.


	Effective date column sorted
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View Column Descriptions - Coding Errors
	Coding Errors
	The Coding Errors column is to alert Billing users of a possible error.  Errors could be any of the following:

· Inactive HCPCS

· Inactive ICD codes

· Use of VA unique HCPCS codes.  

The Coding Errors column checks the HCPCS code to see if it was valid at the time of service, and if not, then the word “HCPCS” is shown in red as well as the “HCPCS Description” is shown in red.  This also applies to the inactive ICD Codes.
Example:  If there is a red HCPCS displayed in the HCPCS column, then the Coding Errors column will display “Alert HCPCS” for Prosthetics or Billing users.  This will provide a mechanism to alert users to review this billing information.  


	Coding Column
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	Sorting Tip
	You can sort on the Coding Errors column by clicking the column header to group items for review.


View Column Descriptions - Item Information

	Item definition
	The Item column displays an Item or appliance kept in the Pros Master Item file.  This column displays the IFCAP Item description of the Item issued to the Veteran.


	~R~ in the Item column
	An “~R~” displayed in the Item column represents a Repair item.  The HCPCS Description column should explain what was being repaired.  

The Item column is the “Brief Description” entry that is printed on the purchase order transaction and appears on the 2319 record.  The Brief Description is entered to define the item.
Tip:  You can sort on the Item column by clicking the column header to group items to review all Repair items together.


	Item column sorted – Repair items grouped together
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View Column Descriptions - Quantity and Total Cost Data

	Qty column
	The Quantity column provides the number issued of that Item to the veteran.  This is the quantity based on purchasing (not units).  
Note:  For Home Oxygen, it is a payment unit not a billing unit.


	Column headers
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	Total Cost column
	The Total Cost column represents the cost of the issue.


View Column Descriptions - HCPCS and HCPCS Description Data
	HCPCS definition
	The HCPCS acronym stands for Healthcare Financing Administration Common Procedure Coding System.  The HCPCS code represents an item or service.  The Prosthetics staff selects the HCPCS code when the transaction was created.


	Red HCPCS
	If the HCPC Code and HCPCS Description in the HCPCS and HPCPS Description columns are red, that represents a HCPCS Code that has a coding error as defined by an Inactive HCPCS.

This provides an alert to Prosthetics and Billing users as this will affect billing information.


	Column headers
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	Asterisk in HCPCS column and Calculation Flag
	If there is an asterisk in the HCPCS column, this indicates that there is a calculation flag.  

A calculation flag determines whether or not a HCPCS is used as a Main Component to display the entire cost of a purchase, when multiple items within the purchase make up a whole (e.g., when purchasing a limb or surgical implants).  


View Column Descriptions - ICD and ICD Description

	ICD definition
	International Classification of Diseases (Ninth Revision) -A coding system designed by WHO, (World Health Organization). ICD is the official system of assigning codes to diagnoses and procedures associated with hospital utilization in the United States. 

The ICD is used to code and classify mortality data from death certificates.  VOLUMES 1-2 contain diagnosis and procedures.  VOLUME 3 is used for statistical, research and re-imbursement purposes.


	Column headers
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	ICD Code Selection
	This code is selected by the prescribing clinician when the Prosthetic consult is created.  


View Column Descriptions - Disability Information

	Disability Information
	If the patient has disability information, it will automatically be displayed in the Disability Information box in the bottom of the window.  
If a patient is selected without any disability information, the Disability Information box at the bottom of the window will display “Nothing Found.”


	Disability sample
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Section 4 - Printing

Print the View Prosthetics Billing Information Window
	Print the data
	You can print the View Prosthetics Billing Information data after you have finished your sort by column heading.  Click the Print button to send this information to your local printer, and click OK on the Print dialog box.  (You can also click the File Menu and the Print option.)
Note:  The layout of the print will be the same as the display.  You can select a specific printer to print the View Prosthetics Billing Information window.  


	Change to Landscape
	Recommendation:  You should change the format of the printout from Portrait to Landscape to print all the columns on the same page.   


	Steps
	To change the print format, follow these steps:


	Step
	Action

	1
	Click the Print button on the View Prosthetics Billing Information window.  

	2
	Click the Properties button (to the right of the Name field) on the Print dialog box.  Continue to the next page.
Shortcut:  Press the <Alt> key + <P> key.


	Print dialog box
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Continued on next page

Print the View Prosthetics Billing Information Window, Continued

	Layout Tab
	You can change the format of the printout from the standard Portrait format to Landscape on the Layout tab. 


	Steps (continued)
	To continue to change to the Landscape format, follow these steps:


	Step
	Action

	3
	Click the Layout tab on the Properties dialog box (usually shown as a default view).  

	4
	Click the Landscape radio button to change the format.  

Shortcut:  Press the <Alt> key + <L> key.

	5
	Click OK or press <Enter.>


	Landscape Radio button
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	Last step
	When you return to the Print dialog box, click OK again, and it will print your output.  You can print multiple copies if necessary. 


Section 5 – Saving

Save as an Excel File

	Excel Button
	Click the Excel button on the View Prosthetics Billing Information window to launch Excel and display the current data.  (You can also click the File menu and select the Excel option.)

Shortcut:  Press the <Alt> key + <X> key to launch MS Excel.

Note: This feature creates a temporary Excel .CSV file in the folder selected. The default folder is C:\ViewBillingDownload (which is automatically created).  The file name is based on the date range.

Example:  Jul 02, 2006_Aug 10, 2006.csv

Prior to the display, you are notified that the information about to be exported may contain Patient Identifiable Information.  



	Steps
	To export data to Excel:


	Step
	Action

	1
	Click the Excel button on the View Prosthetics Billing Information window. 

Shortcut:  Press the <Alt> key + <X> key. 

	2
	Click the OK button on the security reminder.

	3
	Continue to the Select Directory window.


	Security Reminder
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	Step
	Action

	4
	Navigate to the desired directory and select OK .(Click Cancel to exit or Help to view the help pages associated with this functionality)  


	Select Directory
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	Step
	Action

	5
	Navigate to a secure location where the temporary Excel (.csv) file will be stored and then select OK .  Excel will open and display the data. 


Cont’d.

	MS Excel data
	[image: image23.png]]

icrosoft Excel - Feb 01,

@) bl Gt Wew et Famak Dok Da nkw tep Addberor Ty s qesion o510 8 X

DSHE & |32 wa -0 - B 7O
{2t @ 8| 2 W A | voreply with Changes... EndReview...

THEE.
Al - A Site

A BB | ¢ | D | E [ F [ 6 [ H [ T [ J

K\g

SUPPORT 2/18/2004 D1/01/0001 DANGER [666-89-07E No Insuran Non Billial Battery 1

19

€75 Wreb o1, 2004 apr3o, 2004/ |4

Ready

[Gie___Icreate DatDelivery DePatient | SSN__Insurance Coding Errftem oty Total cm HCPCS
20 BAI0D
SUPPORT 2/26/2004 01/01/0001 DANGER, 666-89-07E No Insurance Informat Eyeglass f 1 29.99 A4

LI








	Step
	Action

	6
	This is only a temporary file so if you wish to save the data you must select File, then Save As, then change the name of the file.
Note: To save the file, you must change the filename from the default. If you accept the default file name, it will be deleted when you close the NPPD window.


	Temp file location
	Should you wish to check the location of the temp file, it displays on the View Prosthetic Billing window right above the Excel button.
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**Note**
	You will be unable to export another report to Excel or navigate away from the View Prosthetic Billing Information window until the current Excel (.csv) file is closed.  Attempting to do so without first closing the file will result in one of the following errors depending on what action has taken place. If you do save a file with Patient Identifiable Info in it, don’t forget to delete it when you no longer need it.  


	Attempting to Open another report with temp file still open
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	Attempting to navigate away from the View Prosthetic Billing Information window with temp file still open
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Section 6 - Closing and Exiting

Exit the View Prosthetics Billing Information Window
	Exit the Application
	You can exit the application by first clicking the Menu button on the View Prosthetics Billing Information window.  Then click the Close button on the Main Prosthetics window:


	Confirmation window
	[image: image27.png]) #re you sure you wank to EXIT the Prosthetics Applicatin Sute?

=







	Cancel button
	If you click the Cancel button, you will remain in the application and can continue to work.


Appendix A

Getting Help

	F1 Key
	Online Help can be accessed in three methods:  

1. Click the Help Menu (located in the upper left corner of the menu bar) and the Contents option.

2. Press the <F1> key.

3. Press the <Alt> key + <H> key.  (This activates the Help Menu, not the Billing contents.)


	Help Menu
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Appendix B

Activate Section 508 Assistance

	Introduction
	You can change the colors of the screen to black/white, which is required for Section 508 requirements to be read by visually and hearing impaired veterans.  

This feature can be updated from the Help Menu.  It provides a toggle to go back and forth between using the colors or the black/white screens depending on your needs.


	Steps 
	To activate the Section 508 assistance, follow these steps:


	Step
	Action

	1
	Click the Help Menu, and click the Section 508 option.  
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Shortcut:  Press the <Ctrl> key + <S> key.

	2
	Click OK on the confirmation message dialog box as shown below.

	3
	Click OK again to exit out of the system and restart to activate the changes.


	Confirmation message
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